<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Calculate your utility bill: How deregulation affects Ohio electricity charges | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Calculate your utility bill: How deregulation affects Ohio electricity charges Comments Feed" href="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1560266799' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=10.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=10.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Minnesota academic pursues ‘engaged scholarship’ on clean energy policy' href='https://energynews.us/2020/01/03/midwest/minnesota-academic-pursues-engaged-scholarship-on-clean-energy-policy/' />
<link rel='next' title='Ohio utility customers pay for more than power. So what&#8217;s on an electric bill?' href='https://energynews.us/2020/01/06/midwest/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/' />
<link rel="canonical" href="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/" />
<link rel='shortlink' href='https://energynews.us/?p=1631769' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F01%2F06%2Fmidwest%2Fcalculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F01%2F06%2Fmidwest%2Fcalculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Calculate your utility bill: How deregulation affects Ohio electricity charges" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/"/>
					<meta property="og:description" content="This calculator provides estimates of how much money Ohioans may have paid (or saved) each month following retail electric deregulation." />
					<meta name="description" content="This calculator provides estimates of how much money Ohioans may have paid (or saved) each month following retail electric deregulation." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-1170x780.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, Ohio, utilities"><meta name="original-source" content="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/" /><meta name="syndication-source" content="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1631769 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1631769" class="hnews item post-1631769 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ohio tag-utilities region-midwest top-term-post_tag-ohio featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-ohio"><a href="https://energynews.us/tag/ohio/" title="Read Posts in the Ohio category">Ohio</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Calculate your utility bill: How deregulation affects Ohio electricity charges</h1>

 		<meta itemprop="description" content="This calculator provides estimates of how much money Ohioans may have paid (or saved) each month following retail electric deregulation.
" />
<meta itemprop="datePublished" content="2020-01-06T04:59:39-06:00" />
<meta itemprop="dateModified" content="2020-01-06T06:32:39-06:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img alt='' src='https://secure.gravatar.com/avatar/acd851c8939c59dd4543e605f96d328d?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/acd851c8939c59dd4543e605f96d328d?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> Noah Dormady, Matthew Hoyt, Alfredo Roa-Henriquez, and William Welch</span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-01-06T04:59:39-06:00"><span class="time-ago">2 hours ago</span></time></h5>
						
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-771x514.jpg 771w" sizes="(max-width: 1170px) 100vw, 1170px" />
</div>
			<div itemprop="articleBody">
								
<p class="has-background has-very-light-gray-background-color"><em>This article is part of a joint investigative project by Eye on Ohio and the Energy News Network. Read the previous installment: <a href="https://energynews.us/2019/09/20/midwest/how-affiliate-arrangements-subsidies-and-riders-led-to-higher-electric-bills-in-ohio-even-as-power-prices-declined/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">How affiliate arrangements, subsidies and riders led to higher electric bills in Ohio — even as power prices declined.</a></em></p>



<p>This calculator provides estimates of how much money Ohioans may have paid (or saved) each month following retail electric deregulation. It’s based on data shared with Eye on Ohio and the Energy News Network from <a href="https://www.iaee.org/energyjournal/article/3331" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">a study</a> that looked at how extra fees and more competition have impacted utility bills. (Note, however, that it doesn’t account for the expected costs of House Bill 6, passed in July 2019.)</p>



<hr class="wp-block-separator"/>



<center><div class="tableauPlaceholder" id="viz1576684158464" style="position: relative"><noscript><a href="#"><img alt=" " src="https://public.tableau.com/static/images/Oh/OhioDeregulationElectricityCostandSavingsCalculator/Dashboard1/1_rss.png" style="border: none"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="OhioDeregulationElectricityCostandSavingsCalculator/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/Oh/OhioDeregulationElectricityCostandSavingsCalculator/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="filter" value="publish=yes"></object></div>            	<script type="text/javascript">                	var divElement = document.getElementById('viz1576684158464');                	var vizElement = divElement.getElementsByTagName('object')[0];                	if ( divElement.offsetWidth > 800 ) { vizElement.style.width='420px';vizElement.style.height='677px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='420px';vizElement.style.height='677px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                 	var scriptElement = document.createElement('script');                	scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                	vizElement.parentNode.insertBefore(scriptElement, vizElement);            	</script></center>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<p><strong><em>Read more: <a href="https://energynews.us/2020/01/06/us/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/" target="_blank" rel="noreferrer noopener" aria-label="Ohio utility customers pay for more than power. So what's on an electric bill? (opens in a new tab)">Ohio utility customers pay for more than power. So what&#8217;s on an electric bill?</a></em></strong></p>



<hr class="wp-block-separator"/>



<h3><strong>What’s a cross-subsidy effect?</strong><br></h3>



<p>A cross-subsidy exists when one group pays a higher cost in order to allow another group to pay less.&nbsp;<br></p>



<p>Two types of cross-subsidies appear on Ohio electric bills. The first type (Type I) is when residential or commercial customers pay a higher rate (cents/kWh) than industrial customers (e.g. Amazon or Honda). <br></p>



<p>The second type (Type II) of cross-subsidy is when non-regulated utility costs are passed through to regulated customers. This occurs when your utility company, whose revenues are protected by the Public Utilities Commission of Ohio (PUCO), adds charges to your electric bill to protect revenue streams for other companies it or its parent company owns (whose revenues are not protected by the PUCO.) If either cross-subsidy estimate is a cost (a positive number), then it represents the estimated average amount of money that customers similar to you have been paying for this type of cross-subsidy each month under retail deregulation.&nbsp;<br></p>



<p>Generally, only customers in the Duke Energy service territory experienced Type II cross-subsidy savings. This is partially because Duke Energy fully divested most of its power plants, as opposed to transferring them to other companies it owns.&nbsp;</p>



<h3><strong>What is a retail deregulation effect?</strong><br></h3>



<p>Retail electric deregulation in Ohio gave customers the ability to choose their own electricity supplier. It also changed how electric utilities charge customers for their costs and which revenues are protected by the PUCO. <br></p>



<p>Although revenues from electric supply are no longer protected, Ohio allowed utilities to request protections for new revenues. Costs (i.e., positive numbers) represent the average amount of money that customers similar to you have been paying extra each month under retail deregulation. Negative numbers indicate that these effects resulted in average monthly savings.&nbsp;<br></p>



<h3><strong>What is the total effect?</strong><br></h3>



<p>The total effect is the sum of the cross-subsidy and retail deregulation price effects. If this number is positive, it reflects the total costs each month on average that customers similar to you have been paying as a result of the way in which retail deregulation has been implemented for your utility. If this number is negative, it reflects that total has been an average monthly savings.</p>



<p>Note: The estimates are derived from peer-reviewed published work led by a research team at The Ohio State University and published in the leading field journal, The Energy Journal. The estimates are derived from economic analyses of data reported by your utility, price data from the federal government, pricing information from your regional transmission operator (RTO), and customer rate data from the Public Utilities Commission of Ohio (PUCO). The price estimates provide the cost (or savings) between a specific period of time — between when retail deregulation was first implemented in your service territory (2009 for AEP, FirstEnergy and Duke Energy; 2011 for DP&amp;L) and 2016. They are provided in 2017 constant (inflation-corrected) U.S. dollars. Additional charges on your monthly bill as enacted by legislation implemented after 2016 are not included in these estimates.<br></p>



<p><em>For more information, see Dormady, N., Hoyt, M. Roa-Henriquez, A. &amp; Welch, W. 2019. Who Pays for Retail Electric Deregulation?: Evidence of Cross-Subsidization from Complete Bill Data. The Energy Journal, 40(2): 161-194.</em><br></p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/01/06/midwest/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/"><img src="https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/01/06/midwest/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/" title="Read: ">Ohio utility customers pay for more than power. So what&#8217;s on an electric bill?</a></h4>

				
				<p>Here’s a guide to what all the small print says — and what it doesn’t say — on a sample bill. </p>
</li><li><a href="https://energynews.us/2019/12/16/west/publicly-owned-utilities-not-a-panacea-but-can-produce-customer-benefits/"><img src="https://energynews.us/wp-content/uploads/2019/12/7004881064_3cf4c1b1af_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/12/7004881064_3cf4c1b1af_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/12/7004881064_3cf4c1b1af_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2019/12/7004881064_3cf4c1b1af_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2019/12/16/west/publicly-owned-utilities-not-a-panacea-but-can-produce-customer-benefits/" title="Read: ">Publicly owned utilities ‘not a panacea’ but can produce customer benefits</a></h4>

				
				<p>As California officials consider a public takeover of PG&#038;E, the concept has already shown results in other places.</p>
</li><li><a href="https://energynews.us/2019/12/13/midwest/michigan-advocates-fear-federal-rule-changes-will-shut-out-solar-developers/"><img src="https://energynews.us/wp-content/uploads/2019/03/Installing_solar_panels_3049873452-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/03/Installing_solar_panels_3049873452-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/03/Installing_solar_panels_3049873452-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2019/12/13/midwest/michigan-advocates-fear-federal-rule-changes-will-shut-out-solar-developers/" title="Read: ">Michigan advocates fear federal rule changes will shut out solar developers</a></h4>

				
				<p>The federal Public Utility Regulatory Policies Act (PURPA) is under review by state and federal authorities.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1631769 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="ninja_forms_widget-3" class="widget widget-1 odd default widget_ninja_forms_widget clearfix"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><style>

        /* FIELDS STYLES */
    
        .nf-form-content .nf-field-container #nf-field-40-wrap {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-label label {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-element .ninja-forms-field {
                    }
    </style><div id="nf-form-5-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-5" aria-describedby="nf-form-errors-5" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
                <script id="nf-tmpl-cell" type="text/template">
            <nf-fields></nf-fields>
        </script>

        <script id="nf-tmpl-row" type="text/template">
            <nf-cells></nf-cells>
        </script>

        </aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/01/06/midwest/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/"><img src="https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-771x512.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b-768x510.jpg 768w, https://energynews.us/wp-content/uploads/2020/09/3385880475_e144cfe675_b.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/01/06/midwest/ohio-utility-customers-pay-for-more-than-power-so-whats-on-an-electric-bill/">Ohio utility customers pay for more than power. So what&#8217;s on an electric bill?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/"><img src="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2019/09/accounting-balance-banking-159804-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/01/06/midwest/calculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges/">Calculate your utility bill: How deregulation affects Ohio electricity charges		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/01/03/midwest/minnesota-academic-pursues-engaged-scholarship-on-clean-energy-policy/"><img src="https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2019/12/0103-gabe-chan-profile-frank-jossi-e1576864642776.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/01/03/midwest/minnesota-academic-pursues-engaged-scholarship-on-clean-energy-policy/">Minnesota academic pursues ‘engaged scholarship’ on clean energy policy		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/01/02/national/why-youre-likely-to-keep-hearing-about-utilities-and-blockchain-in-2020/"><img src="https://energynews.us/wp-content/uploads/2019/12/0102-blockchain-chain-links-stock-creative-commons-771x443.jpg" class=" attachment-large wp-post-image" alt="a chain of circular silver links rest on a wooden surface" srcset="https://energynews.us/wp-content/uploads/2019/12/0102-blockchain-chain-links-stock-creative-commons-771x443.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/0102-blockchain-chain-links-stock-creative-commons-336x193.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/0102-blockchain-chain-links-stock-creative-commons-768x441.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/0102-blockchain-chain-links-stock-creative-commons.jpg 910w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/01/02/national/why-youre-likely-to-keep-hearing-about-utilities-and-blockchain-in-2020/">Why you’re likely to keep hearing about utilities and blockchain in 2020		</a>
</h5>

</li><li>		<a href="https://energynews.us/2019/12/23/west/pipelines-politics-and-wood-pellets-a-look-at-our-most-read-stories-of-2019/"><img src="https://energynews.us/wp-content/uploads/2019/12/122019-best-of-the-year-collage-2-771x596.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/12/122019-best-of-the-year-collage-2-771x596.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/122019-best-of-the-year-collage-2-336x260.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/122019-best-of-the-year-collage-2-768x593.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/122019-best-of-the-year-collage-2-1170x904.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2019/12/23/west/pipelines-politics-and-wood-pellets-a-look-at-our-most-read-stories-of-2019/">Pipelines, politics, and wood pellets: a look at our most-read stories of 2019		</a>
</h5>

</li><li>		<a href="https://energynews.us/2019/12/23/west/words-to-remember-memorable-quotes-from-enns-2019-clean-energy-coverage/"><img src="https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-771x514.jpg" class=" attachment-large wp-post-image" alt="a white pixelated close quotation mark on a blue digital backgrouns" srcset="https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2019/12/5590522581_646843f111_k-e1576873612145.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2019/12/23/west/words-to-remember-memorable-quotes-from-enns-2019-clean-energy-coverage/">Words to remember: memorable quotes from ENN’s 2019 clean energy coverage		</a>
</h5>

</li><li>		<a href="https://energynews.us/2019/12/20/northeast/new-hampshire-left-a-major-climate-pact-now-what/"><img src="https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2019/12/122019-NH-Gov.-Chris-Sununu-CC-USDA-e1576771195610.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2019/12/20/northeast/new-hampshire-left-a-major-climate-pact-now-what/">New Hampshire left a major climate pact. Now what?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2019/12/19/midwest/as-solar-takes-off-michigan-advocates-fear-key-program-is-running-out-of-space/"><img src="https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-771x451.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-771x451.jpg 771w, https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-336x197.jpg 336w, https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-768x449.jpg 768w, https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-1170x684.jpg 1170w, https://energynews.us/wp-content/uploads/2019/03/180511-F-BO262-1006-1-e1553023793796.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2019/12/19/midwest/as-solar-takes-off-michigan-advocates-fear-key-program-is-running-out-of-space/">As solar takes off, Michigan advocates fear key program is running out of space		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>	<script>
		(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		})(window, document, '_gscq','script','//widgets.getsitecontrol.com/122526/script.js');
	</script>
	<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F01%2F06%2Fmidwest%2Fcalculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Calculate%20your%20utility%20bill%3A%20How%20deregulation%20affects%20Ohio%20electricity%20charges&url=https%3A%2F%2Fenergynews.us%2F2020%2F01%2F06%2Fmidwest%2Fcalculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Calculate%20your%20utility%20bill%3A%20How%20deregulation%20affects%20Ohio%20electricity%20charges&body=This%20calculator%20provides%20estimates%20of%20how%20much%20money%20Ohioans%20may%20have%20paid%20%28or%20saved%29%20each%20month%20following%20retail%20electric%20deregulation.https%3A%2F%2Fenergynews.us%2F2020%2F01%2F06%2Fmidwest%2Fcalculate-your-utility-bill-how-deregulation-affects-ohio-electricity-charges%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/ohio/"><i class="icon-link"></i> <span>More on Ohio</span></a></li>
<li><a href="https://energynews.us/tag/ohio/feed/"><i class="icon-rss"></i> <span>Subscribe to Ohio</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<link rel='stylesheet' id='dashicons-css'  href='https://energynews.us/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://energynews.us/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='nf-layout-front-end-css'  href='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/css/display-structure.css?ver=3.0.19' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"ajaxNonce":"53e65fcaf1","adminAjax":"https:\/\/energynews.us\/wp-admin\/admin-ajax.php","requireBaseUrl":"https:\/\/energynews.us\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.2.11'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-conditionals/assets/js/min/front-end.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/js/min/front-end.js?ver=3.0.19'></script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<div>
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="nf-tmpl-field-null" type="text/template">
</script><script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}>
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="email" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>
</script>
<script id="tmpl-nf-field-firstname" type="text/template">
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-listcheckbox" type="text/template">
    <ul aria-describedby="nf-error-{{{ data.id }}}">
        {{{ data.renderOptions() }}}
    </ul>
</script>

<script id='tmpl-nf-field-listcheckbox-option' type='text/template'>
    <# if ( ! data.visible ) { return '' } #>
    <li>
        <input type="checkbox" id="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element {{{ ( data.isSelected ) ? ' nf-checked' : '' }}}" value="{{{ data.value }}}" {{{ ( data.isSelected ) ? 'checked="checked"' : '' }}}>
        <label for="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}" class="{{{ ( data.isSelected ) ? 'nf-checked-label' : '' }}}">{{{ data.label }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other' type='text/template'>
    <li {{{ ( ! data.visible ) ? 'style="display:none"' : '' }}}>
        <input type="checkbox" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element" value="nf-other" {{{ ( ! data.valueFound ) ? 'checked="checked"' : '' }}}>
         <label>Other
            {{{ data.renderOtherText() }}}
        </label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other-text' type='text/template'>
    <input type="text" name="nf-field-{{{ data.fieldID }}}" class="nf-element" value="{{{ data.currentValue }}}">
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script><script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>
        <script>
            var post_max_size = '100';
            var upload_max_filesize = '50';
            var wp_memory_limit = '40';
        </script>
        
</body>
</html>
