<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Wind turbine blade recycler trying to fit the pieces together at Iowa factory | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Wind turbine blade recycler trying to fit the pieces together at Iowa factory Comments Feed" href="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1560266799' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Virginia bills would let utility customers shop around for renewable energy' href='https://energynews.us/2020/02/19/southeast/virginia-bills-would-let-utility-customers-shop-around-for-renewable-energy/' />
<link rel="canonical" href="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/" />
<link rel='shortlink' href='https://energynews.us/?p=1701990' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F02%2F20%2Fmidwest%2Fwind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F02%2F20%2Fmidwest%2Fwind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Wind turbine blade recycler trying to fit the pieces together at Iowa factory" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/"/>
					<meta property="og:description" content="Global Fiberglass Solutions plans to turn retired turbine blades into pellets for use in flooring, furniture and more." />
					<meta name="description" content="Global Fiberglass Solutions plans to turn retired turbine blades into pellets for use in flooring, furniture and more." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1170x742.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, Iowa, manufacturing, recycling, wind, wind turbines"><meta name="original-source" content="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/" /><meta name="syndication-source" content="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1701990 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1701990" class="hnews item post-1701990 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-iowa tag-manufacturing tag-recycling tag-wind tag-wind-turbines region-midwest top-term-post_tag-iowa featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-iowa"><a href="https://energynews.us/tag/iowa/" title="Read Posts in the Iowa category">Iowa</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Wind turbine blade recycler trying to fit the pieces together at Iowa factory</h1>

 		<meta itemprop="description" content="Global Fiberglass Solutions plans to turn retired turbine blades into pellets for use in flooring, furniture and more.
" />
<meta itemprop="datePublished" content="2020-02-20T05:00:00-06:00" />
<meta itemprop="dateModified" content="2020-02-19T12:34:56-06:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/05/Karen-Uhlenhuth-1-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/kuhlenhuth/" title="More from Karen Uhlenhuth" rel="author">Karen Uhlenhuth</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-02-20T05:00:00-06:00"><span class="time-ago">3 mins ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
							Dennis Schroeder / NREL						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1170x742.jpg" class="attachment-full size-full wp-post-image" alt="a field of wind turbines" srcset="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1170x742.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-336x213.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-771x489.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-768x487.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1536x974.jpg 1536w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-2048x1298.jpg 2048w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-scaled-e1582137254938.jpg 1000w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone">Dennis Schroeder / NREL</p><p class="wp-caption-text">Wind turbine blades take up space but don’t pose a particular environmental threat when placed in landfills. Still, the industry is trying to move toward greater recyclability. </p>
</div>
			<div itemprop="articleBody">
								
<h4><em>Global Fiberglass Solutions plans to turn retired turbine blades into pellets for use in flooring, furniture and more.</em></h4>



<p>Wind turbine blades are piled up outside a former Maytag plant in central Iowa where a company hopes to help recycle them into a wide range of products.</p>



<p>Global Fiberglass Solutions, based in Washington state, has devised a way to slice up retired wind turbine blades into tiny pellets that can then be molded into products such as boards, furniture and packaging. The company already has a factory in Sweetwater, Texas, and it hopes to be producing pellets in Newton, Iowa, about 30 miles east of Des Moines, by the end of the year.</p>



<p>The Iowa plant has been in the works since 2017, and the company has run into challenges since then. Ronald Albrecht, the company’s vice president of business development, said plans were delayed because of asbestos found in the building. The company also realized it needed more space to accommodate its equipment. Modifications are underway.</p>



<p>Albrecht estimates that the company owns a couple thousand blades, divided between the two locations. The huge blades stacked up next to the Maytag facility are a little concerning to Frank Liebl, executive director of the Newton Development Corp.</p>



<p>“There’s turbines all over the place and we’ve got to do something with them,” he said. While he endorses the “wonderful” concept of recycling turbine blades, Liebl said he’s worried about delays in the project.</p>



<p>“I hope it works,” he said. “We’re just hanging in there day by day, week by week.”</p>



<p>Albrecht said the company is focused on marketing, and has been sending out batches of pellets to distributors so they can share them with potential customers. One challenge is aligning production with demand — figuring out how to increase production as demand increases, Albrecht said.</p>



<p>“We want to make sure we can supply them with a couple years’ worth of material,” Albrecht said. “Otherwise, there’s too much risk involved to change their production lines.”</p>



<p>Wind turbine blades are made of inert and stable materials, largely fiberglass, carbon fibers and balsa wood. They take up space but don’t pose a particular environmental threat when placed in landfills. Still, the industry is trying to move toward greater recyclability, said Greg Alvarez, a spokesperson for the American Wind Energy Association. One manufacturer, Vestas, has announced it wants its turbines to be completely recyclable by 2040.</p>



<p>Albrecht declined to identify specific end-users for its pellets but said companies in a number of industries have expressed interest. “Beverage companies want to use it for crates. Flooring companies are coming to us. Railroad ties are another example.”</p>



<p>Industries that use wood and concrete are considering turning to fiberglass pellets instead, he said.</p>



<p>“One thing that’s really helping us out here is a lot of manufacturers are self-mandating to use recycled materials.” One example he cited is the home-furnishings retailer IKEA, which states on its website that by 2030 it will use only recycled or recyclable materials in all of its plastic products.</p>



<p>Global expects to build additional facilities, Albrecht said, because fiberglass waste from wind turbines and other sources is abundant. He said there are an estimated 30,000 blades that are at least 15 years old. Moving the bulky and heavy material is costly. He said he’s talking with people in other states and expects to construct a third plant somewhere in Colorado or Wyoming.</p>



<p>“There’s a lot of interest overseas in what we’re doing,” he said. “We got an invitation to go to China. They have a huge amount of waste. And Europe, as well. We have a development office in Europe. They keep asking, ‘When are you expanding to Europe?’ They don’t have a solution yet.”</p>



<p>Global is still trying to devise a method for turning the blades into pressed panels or extruded boards. Albrecht said a contractor is working on that.</p>



<p>The company has spoken with a manufacturer in the auto industry that has shown some interest. Fiberglass absorbs no water, Albrecht pointed out, which makes it a strong contender for any exterior use.</p>



<p>Global devised a manufacturing technique with the help of Karl Englund, an associate research professor of civil and environmental engineering at Washington State University. He is also Global’s chief technical officer.</p>



<p>The blades basically are sliced into pieces less than one inch in diameter, he said, and then combined with a resin to create something similar to a particle board.</p>



<p>“Since it’s not made out of wood, or only a minimal amount [of wood], we don’t have to worry about moist environments. That makes it do well for any outdoor application. Siding, outdoor furniture. A lot of those would be very viable. Also flooring. It’s a relatively hard product. Things roll across it really easily.”</p>



<p>He suggested it could be turned into flooring for trucks and transit containers.</p>



<p>The powdery remains from cutting up the blades is fodder for pellets, he said. As with most plastics, the fiberglass pellets can be fed into extruders or injection-molding machines, and exit as siding, deck boards or furniture.</p>



<p>Albrecht estimates that the company’s two factories together could chew through his current inventory by some time in 2021. And while the growth in the wind industry would suggest that the demand for recycling of turbine blades will increase astronomically, getting there still looks a little dicey.</p>



<p>Ken Becker, executive director of the economic development agency in Sweetwater, said Global Fiberglass Solutions is “struggling financially.” The company hired several people, then had to let go of several, he said.</p>



<p>“They have acres and acres of wind turbine blades here, but they just don’t have the funds to get the process finished.” He remains confident, however, that the business will find its place.</p>



<p>“Like any process, it takes a while to get going and it takes more money than they thought,” he said. “If the process works, which I think it will, it’ll be great.”</p>



<p>His county alone, he noted, has 1,325 wind turbines. Eventually, those blades will need someplace to go.<br></p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/kuhlenhuth/" rel="author" title="See all posts by Karen Uhlenhuth">Karen Uhlenhuth</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/05/Karen-Uhlenhuth-1-140x140.jpg" alt="Karen Uhlenhuth" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Karen spent most of her career reporting for the Kansas City Star, focusing at various times on local and regional news, and features. More recently, she was employed as a researcher and writer for a bioethics center at a children’s hospital in Kansas City. Karen covers Iowa, Missouri, Kansas, Nebraska, North Dakota and South Dakota.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:karen.uhlenhuth@gmail.com" title="e-mail Karen Uhlenhuth"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/kuhlenhuth/" rel="author" title="See all posts by Karen">More by Karen</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2018/06/08/midwest/cleveland-clean-energy-business-says-trump-tariffs-are-taking-a-toll/"><img src="https://energynews.us/wp-content/uploads/2018/06/DSCN9372-1-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2018/06/DSCN9372-1-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2018/06/DSCN9372-1-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2018/06/08/midwest/cleveland-clean-energy-business-says-trump-tariffs-are-taking-a-toll/" title="Read: ">Cleveland clean energy business says Trump tariffs are taking a toll</a></h4>

				
				<p>The manufacturer of metal parts for the solar industry says tariffs have put it at a “huge disadvantage” against foreign competitors.</p>
</li><li><a href="https://energynews.us/2017/10/02/midwest/iowa-utility-repowering-to-increase-production-efficiency-of-wind-turbines/"><img src="https://energynews.us/wp-content/uploads/2017/10/wind-turbines-iowa-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2017/10/wind-turbines-iowa-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2017/10/wind-turbines-iowa-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2017/10/02/midwest/iowa-utility-repowering-to-increase-production-efficiency-of-wind-turbines/" title="Read: ">Iowa utility ‘repowering’ to increase production, efficiency of wind turbines</a></h4>

				
				<p>Iowa, already one of the country’s leading producers of wind energy, will move even further out in front of the industry as MidAmerican Energy “repowers” roughly a quarter of its wind capacity.</p>
</li><li><a href="https://energynews.us/2015/09/03/midwest/ohios-green-energy-companies-look-to-greener-pastures/"><img src="https://energynews.us/wp-content/uploads/2015/09/Zoo-Solar-6-22-15-9488-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2015/09/Zoo-Solar-6-22-15-9488-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2015/09/Zoo-Solar-6-22-15-9488-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2015/09/03/midwest/ohios-green-energy-companies-look-to-greener-pastures/" title="Read: ">Ohio&#8217;s green energy companies look to greener pastures</a></h4>

				
				<p>In 2014, Ohio Senate Bill 310 temporarily rolled back renewable and energy efficiency standards. On its heels, state House Bill 483 significantly increased the property setback for wind turbines, thus increasing project costs. Now clean energy business executives and advocates say that money is flowing out of Ohio at a rapid rate as renewable energy companies look to greener pastures for their products and services.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1701990 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="ninja_forms_widget-3" class="widget widget-1 odd default widget_ninja_forms_widget clearfix"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><style>

        /* FIELDS STYLES */
    
        .nf-form-content .nf-field-container #nf-field-40-wrap {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-label label {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-element .ninja-forms-field {
                    }
    </style><div id="nf-form-5-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-5" aria-describedby="nf-form-errors-5" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
                <script id="nf-tmpl-cell" type="text/template">
            <nf-fields></nf-fields>
        </script>

        <script id="nf-tmpl-row" type="text/template">
            <nf-cells></nf-cells>
        </script>

        </aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/"><img src="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-771x489.jpg" class=" attachment-large wp-post-image" alt="a field of wind turbines" srcset="https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-771x489.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-336x213.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-768x487.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1536x974.jpg 1536w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-2048x1298.jpg 2048w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-1170x742.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/0220-wind-turbines-Dennis-Schroeder-via-NREL-scaled-e1582137254938.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/20/midwest/wind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory/">Wind turbine blade recycler trying to fit the pieces together at Iowa factory		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/19/southeast/virginia-bills-would-let-utility-customers-shop-around-for-renewable-energy/"><img src="https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-771x578.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-400x300.jpg 400w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2019/12/VaStateCapitolEHMcGowanPhoto1-e1576121344261.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/19/southeast/virginia-bills-would-let-utility-customers-shop-around-for-renewable-energy/">Virginia bills would let utility customers shop around for renewable energy		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/17/southeast/virginia-climate-faith-group-finds-persistence-leads-to-progress/"><img src="https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-771x762.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-771x762.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-336x332.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-768x759.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o-96x96.jpg 96w, https://energynews.us/wp-content/uploads/2020/02/46512250_1861443803976766_6760675327342542848_o.jpg 918w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/17/southeast/virginia-climate-faith-group-finds-persistence-leads-to-progress/">Virginia climate faith group finds persistence leads to progress		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/17/northeast/in-connecticut-low-income-customers-will-see-solar-savings-appear-on-bills/"><img src="https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-771x513.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2019/04/36365774480_5d4a3ffef0_h-1-e1556141334182.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/17/northeast/in-connecticut-low-income-customers-will-see-solar-savings-appear-on-bills/">In Connecticut, low-income customers will see solar savings appear on bills		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/13/midwest/iowa-bill-would-give-apartment-seekers-more-information-on-energy-bills/"><img src="https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/11921642736_8d3df5c52c_k-e1581542103336.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/13/midwest/iowa-bill-would-give-apartment-seekers-more-information-on-energy-bills/">Iowa bill would give apartment-seekers more information on energy bills		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/12/midwest/ohio-anti-protest-bill-could-criminalize-support-for-pipeline-demonstrations/"><img src="https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-771x531.jpg" class=" attachment-large wp-post-image" alt="a group of protesters: in the foreground, one holds a handwritten, black-on-white sign that reads &quot;PEOPLE OVER PIPELINES&quot;" srcset="https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-771x531.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-336x232.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-768x529.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-1170x806.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/0212-pipeline-protest-Pax-Ahimsa-Gethen-via-Wikimedia-e1581453067702.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/12/midwest/ohio-anti-protest-bill-could-criminalize-support-for-pipeline-demonstrations/">Ohio anti-protest bill could criminalize support for pipeline demonstrations		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/11/west/colorado-legislators-take-up-proposal-for-renewable-natural-gas-standard/"><img src="https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/40859325013_bc1a067b84_k-e1581369401981.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/11/west/colorado-legislators-take-up-proposal-for-renewable-natural-gas-standard/">Colorado legislators take up proposal for renewable natural gas standard		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/02/10/midwest/michigan-environmental-justice-council-to-take-on-energy-access-and-pollution/"><img src="https://energynews.us/wp-content/uploads/2020/02/0208-southwest-Detroit-John-Hardwick-via-Flickr-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/02/0208-southwest-Detroit-John-Hardwick-via-Flickr-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/0208-southwest-Detroit-John-Hardwick-via-Flickr-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/0208-southwest-Detroit-John-Hardwick-via-Flickr-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/0208-southwest-Detroit-John-Hardwick-via-Flickr.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/02/10/midwest/michigan-environmental-justice-council-to-take-on-energy-access-and-pollution/">Michigan environmental justice council to take on energy access and pollution		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>	<script>
		(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		})(window, document, '_gscq','script','//widgets.getsitecontrol.com/122526/script.js');
	</script>
	<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F02%2F20%2Fmidwest%2Fwind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Wind%20turbine%20blade%20recycler%20trying%20to%20fit%20the%20pieces%20together%20at%20Iowa%20factory&url=https%3A%2F%2Fenergynews.us%2F2020%2F02%2F20%2Fmidwest%2Fwind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Wind%20turbine%20blade%20recycler%20trying%20to%20fit%20the%20pieces%20together%20at%20Iowa%20factory&body=Global%20Fiberglass%20Solutions%20plans%20to%20turn%20retired%20turbine%20blades%20into%20pellets%20for%20use%20in%20flooring%2C%20furniture%20and%20more.https%3A%2F%2Fenergynews.us%2F2020%2F02%2F20%2Fmidwest%2Fwind-turbine-blade-recycler-trying-to-fit-the-pieces-together-at-iowa-factory%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/iowa/"><i class="icon-link"></i> <span>More on Iowa</span></a></li>
<li><a href="https://energynews.us/tag/iowa/feed/"><i class="icon-rss"></i> <span>Subscribe to Iowa</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<link rel='stylesheet' id='dashicons-css'  href='https://energynews.us/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://energynews.us/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nf-layout-front-end-css'  href='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/css/display-structure.css?ver=3.0.19' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.3.2'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/122526/script.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.4.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/energynews.us\/wp-admin\/admin-ajax.php","ajaxNonce":"6efe9a0a19","requireBaseUrl":"https:\/\/energynews.us\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.4.23'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-conditionals/assets/js/min/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/js/min/front-end.js?ver=3.0.19'></script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="family-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
                aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-listcheckbox" type="text/template">
    <ul aria-describedby="nf-error-{{{ data.id }}}">
        {{{ data.renderOptions() }}}
    </ul>
</script>

<script id='tmpl-nf-field-listcheckbox-option' type='text/template'>
    <# if ( ! data.visible ) { return '' } #>
    <li>
        <input type="checkbox" id="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element {{{ ( data.isSelected ) ? ' nf-checked' : '' }}}" value="{{{ data.value }}}" {{{ ( data.isSelected ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-field-{{{ data.fieldID }}}-{{{ data.index }}}"
            <# if( data.required ) { #>
			required
			<# } #>
        >
        <label for="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               id="nf-label-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               class="{{{ ( data.isSelected ) ? 'nf-checked-label' : '' }}}">{{{ data.label }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other' type='text/template'>
    <li {{{ ( ! data.visible ) ? 'style="display:none"' : '' }}}>
        <input type="checkbox"
               id="nf-field-{{{ data.fieldID }}}-other"
               name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element" value="nf-other" {{{ ( ! data.valueFound ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-field-{{{ data.fieldID }}}-other"
            <# if( data.required ) { #>
			required
			<# } #>
        >
         <label id="nf-label-field-{{{ data.fieldID }}}-other">Other
            {{{ data.renderOtherText() }}}
        </label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other-text' type='text/template'>
    <input type="text" name="nf-field-{{{ data.fieldID }}}" class="nf-element" value="{{{ data.currentValue }}}">
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script><script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>

</body>
</html>
