<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>In Minnesota, an innovative virtual approach to home energy inspections | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; In Minnesota, an innovative virtual approach to home energy inspections Comments Feed" href="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1588973367' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Wind energy increasing in Illinois and Indiana, despite challenges' href='https://energynews.us/2020/05/11/midwest/wind-energy-increasing-in-illinois-and-indiana-despite-challenges/' />
<link rel="canonical" href="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/" />
<link rel='shortlink' href='https://energynews.us/?p=1808386' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F05%2F11%2Fmidwest%2Fin-minnesota-an-innovative-virtual-approach-to-home-energy-inspections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F05%2F11%2Fmidwest%2Fin-minnesota-an-innovative-virtual-approach-to-home-energy-inspections%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="In Minnesota, an innovative virtual approach to home energy inspections" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/"/>
					<meta property="og:description" content="The Home Energy Squad is using surveys, photos and live video to help homeowners identify efficiency improvements. " />
					<meta name="description" content="The Home Energy Squad is using surveys, photos and live video to help homeowners identify efficiency improvements. " />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, efficiency, Minnesota, residential"><meta name="original-source" content="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/" /><meta name="syndication-source" content="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1808386 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1808386" class="hnews item post-1808386 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-efficiency tag-minnesota tag-residential region-midwest top-term-post_tag-efficiency featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-efficiency"><a href="https://energynews.us/tag/efficiency/" title="Read Posts in the efficiency category">efficiency</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">In Minnesota, an innovative virtual approach to home energy inspections</h1>

 		<meta itemprop="description" content="The Home Energy Squad is using surveys, photos and live video to help homeowners identify efficiency improvements. 
" />
<meta itemprop="datePublished" content="2020-05-11T04:59:00-05:00" />
<meta itemprop="dateModified" content="2020-05-08T13:13:17-05:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/fjossi/" title="More from Frank Jossi" rel="author">Frank Jossi</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-05-11T04:59:00-05:00"><span class="time-ago">3 hours ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
							Center for Energy and Environment / Courtesy						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy.jpg 934w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-336x172.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-771x395.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-768x394.jpg 768w" sizes="(max-width: 934px) 100vw, 934px" /><p class="wp-media-credit visible-tablet visible-phone">Center for Energy and Environment / Courtesy</p><p class="wp-caption-text">Energy counselor Neale Torgrimson with the Center for Energy and Environment conducts a virtual efficiency presentation.</p>
</div>
			<div itemprop="articleBody">
								
<h4><em>The Home Energy Squad is using surveys, photos and live video to help homeowners identify efficiency improvements.&nbsp;</em></h4>



<p>Armed with her cellphone, Ellen Biales spent an hour last month transmitting video of her St. Paul home to an energy expert who asked questions and dispensed advice.</p>



<p>Biales was among the first Minnesotans to receive a virtual Home Energy Squad visit from the Center for Energy and Environment. The service usually reached more than 700 customers a month before COVID-19 temporarily closed business.</p>



<p>Homeowners sign up online and fill out a pre-visit questionnaire for a free visit from two Home Energy Squad staffers. It takes about an hour, enough for Biales to learn a few things that could make her home more comfortable.&nbsp;</p>



<p>“It would have been nice to have a hands-on experience, but some aspects of the virtual visit were probably just as helpful,” she said.</p>



<p>The Home Energy Squad, which is sponsored by Xcel Energy and CenterPoint Energy, stopped providing live visits on March 18. A significant part of the Center for Energy and Environment’s nonprofit business, the Home Energy Squad employs around 45 people who conduct as many as 750 visits a month.</p>



<p>The improvements and upgrades Home Energy Squad staff make during visits to thousands of customers resulted in about 6.3-gigawatt hours and 29,390 decatherms of savings in 2019, Olson said. The program’s success also helps both utility sponsors meet efficiency goals created by Minnesota’s Conservation Improvement Program.</p>



<p>That the program can still move forward came as welcome news to its sponsors. Xcel Energy said virtual visits “are a free, safe way to help customers discover no and low-cost energy-saving opportunities, and help identify bigger future projects, so that they can get started on those when the time is right.” CenterPoint Energy applauded the nonprofit’s creativity, adding that “the new offering is an example of how we are innovating and adapting to respond to the current situation.”</p>



<p>The Center for Energy and Environment had entertained the concept of virtual visits before the pandemic, but had never got around to creating a process for them, said Rebecca Olson, director of residential programs. With time on their hands, staff members working at home collaborated to develop a virtual home inspection approach that they believed could work and benefit customers while keeping doors open for future in-person visits.</p>



<p>Collecting data remains a big part of Home Energy Squad’s work because it informs advice given to clients and validates the energy efficiency goals of its utility sponsors. The team concluded that some data would be hard to capture, such as insulation depth in attics and other metrics.</p>



<p>Olson said she had to encourage a shift in thinking from “perfect data and customer savings to enhanced customer interaction and engagement.” In just two and a half weeks, her team of 45 employees arrived at a method for conducting remote inspections that “mirrors” real visits with a few notable exceptions, she said.</p>



<p>&nbsp;“There’s more of a conversation with the customer when we do it this way,” said Olson. “In other [in-house] visits, we work quickly to do our data collection, tests and product installations and communicate with customers at the end. This virtual service is more consultative, with the customer pointing us to problems they’re having, such as places that are cold or wet.”</p>



<p>The process starts with clients filling out a survey that asks about their interest in energy efficiency and information about their homes. They upload photos of their furnaces, allowing the Home Energy Squad to figure out from the images the equipment’s approximate age and efficiency. Pictures of basements and other areas of homes arm staff with visual information that can lead them to offer clients knowledge and guidance focused on potential efficiency improvements, she said.</p>



<p>Clients can use smartphones or other devices to transmit video for the virtual visit, although audio-only checkups have worked fine, she said. Two staff members conduct inspections with clients and communicate through Google Hangouts or other platforms.</p>



<p>Staff instruct customers to shoot live video of problem areas such as where concrete basement walls meet floor joists and ventilation systems, she said. They may be asked to video places where weatherstripping could be added or showerheads replaced, Olson said.</p>



<p>Olson said the Center for Energy and Environment asked three dozen communities and organizations that promote the program to help advertise the remote inspections. By the end of April, Home Energy Squad conducted around 50 remote visits, several of them with customers who volunteered time to give staff practice.</p>



<p>Energy auditor Eric Larsen said clients in his first two visits found the experience “informative and a good use of their time.” The nonprofit’s reports offer a prioritized list of improvements, estimated costs and potential rebates, he said.</p>



<p>With the pandemic slowing things down, the new process offers customers time to research contractors and products before making any decisions. The visits provide a less diagnostic and more consultative inspection, he said, but it cannot yet replace a real-time visit.</p>



<p>“A lot of what we do requires detailed observation,” Larsen said. “Even if we have a good picture of an attic, it’s hard to focus on different things that might be going on. If there’s an exhaust fan, we like to see how it is vented. I don’t think we’ll ever be able to replace the type of visit we do completely.”</p>



<p>Despite the lack of a physical checkup, Biales heard advice she could act on to increase the comfort of her 1970 East Side St. Paul home and suggestions that may lead her to save for potentially large energy-related purchases. She learned her house could have venting issues and require a new water heater.</p>



<p>“I think it was very informational, and it gave me things to look out for and pay attention to,” she said. “They were knowledgeable about how houses work and how air flows through the rooms of my home. It was a great initial step for how to make my home more energy efficient.”</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/fjossi/" rel="author" title="See all posts by Frank Jossi">Frank Jossi</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" alt="Frank Jossi" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Frank is an independent journalist and consultant based in St. Paul and a longtime contributor to Midwest Energy News. His articles have appeared in more than 50 publications, including Minnesota Monthly, Wired, the Los Angeles Times, the Minneapolis Star Tribune, Minnesota Technology, Finance &amp; Commerce and others. Frank has also been a Humphrey policy fellow at the University of Minnesota, a Fulbright journalism teacher in Pakistan and Albania, and a program director of the World Press Institute at Macalester College.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:frankjossi@comcast.net" title="e-mail Frank Jossi"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/fjossi/" rel="author" title="See all posts by Frank">More by Frank</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/05/08/midwest/study-getting-people-out-of-poverty-and-older-homes-helps-cities-cut-emissions/"><img src="https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/05/08/midwest/study-getting-people-out-of-poverty-and-older-homes-helps-cities-cut-emissions/" title="Read: ">Study: Getting people out of poverty and older homes helps cities cut emissions</a></h4>

				
				<p>A recent report analyzed links between emissions, poverty and housing stock in dozens of cities, including Minneapolis.</p>
</li><li><a href="https://energynews.us/2020/04/01/northeast/efficiency-businesses-consider-an-uncertain-future-with-covid-19/"><img src="https://energynews.us/wp-content/uploads/2020/03/1024px-US_Navy_100809-N-8863V-061_Construction_workers_install_new_energy-efficient_windows_and_lighting_in_Bldg._519_at_Naval_Surface_Warfare_Center-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/03/1024px-US_Navy_100809-N-8863V-061_Construction_workers_install_new_energy-efficient_windows_and_lighting_in_Bldg._519_at_Naval_Surface_Warfare_Center-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/03/1024px-US_Navy_100809-N-8863V-061_Construction_workers_install_new_energy-efficient_windows_and_lighting_in_Bldg._519_at_Naval_Surface_Warfare_Center-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/03/1024px-US_Navy_100809-N-8863V-061_Construction_workers_install_new_energy-efficient_windows_and_lighting_in_Bldg._519_at_Naval_Surface_Warfare_Center-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/04/01/northeast/efficiency-businesses-consider-an-uncertain-future-with-covid-19/" title="Read: ">Efficiency businesses consider an uncertain future with COVID-19</a></h4>

				
				<p>Sidelined by virus fears and shelter-in-place orders, efficiency contractors hope to bounce back after the crisis. </p>
</li><li><a href="https://energynews.us/2020/03/06/northeast/connecticut-bill-would-give-homebuyers-renters-more-transparency-on-energy-costs/"><img src="https://energynews.us/wp-content/uploads/2020/03/0306-Hartford-Connecticut-ilirjan-rrumbullaku-via-Flickr-140x140.jpg" class=" wp-post-image" alt="The Hartford, Connecticut skyline rises in the distance, above a row of houses, at dusk" srcset="https://energynews.us/wp-content/uploads/2020/03/0306-Hartford-Connecticut-ilirjan-rrumbullaku-via-Flickr-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/03/0306-Hartford-Connecticut-ilirjan-rrumbullaku-via-Flickr-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/03/0306-Hartford-Connecticut-ilirjan-rrumbullaku-via-Flickr-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/03/06/northeast/connecticut-bill-would-give-homebuyers-renters-more-transparency-on-energy-costs/" title="Read: ">Connecticut bill would give homebuyers, renters more transparency on energy costs</a></h4>

				
				<p>The legislation is backed by state environmental groups and regulators but opposed by the real estate lobby.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1808386 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="ninja_forms_widget-3" class="widget widget-1 odd default widget_ninja_forms_widget clearfix"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><style>

        /* FIELDS STYLES */
    
        .nf-form-content .nf-field-container #nf-field-40-wrap {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-label label {
                    }
        .nf-form-content .nf-field-container #nf-field-40-wrap .nf-field-element .ninja-forms-field {
                    }
    </style><div id="nf-form-5-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-5" aria-describedby="nf-form-errors-5" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
                <script id="nf-tmpl-cell" type="text/template">
            <nf-fields></nf-fields>
        </script>

        <script id="nf-tmpl-row" type="text/template">
            <nf-cells></nf-cells>
        </script>

        </aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/"><img src="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-771x395.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-771x395.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-336x172.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy-768x394.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/0511-virtual-home-energy-squad-courtesy.jpg 934w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/11/midwest/in-minnesota-an-innovative-virtual-approach-to-home-energy-inspections/">In Minnesota, an innovative virtual approach to home energy inspections		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/11/midwest/wind-energy-increasing-in-illinois-and-indiana-despite-challenges/"><img src="https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-771x557.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-771x557.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-336x243.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-768x555.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-1536x1109.jpg 1536w, https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k-1170x845.jpg 1170w, https://energynews.us/wp-content/uploads/2020/05/6578254057_fe540a1d0b_k.jpg 2047w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/11/midwest/wind-energy-increasing-in-illinois-and-indiana-despite-challenges/">Wind energy increasing in Illinois and Indiana, despite challenges		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/08/midwest/study-getting-people-out-of-poverty-and-older-homes-helps-cities-cut-emissions/"><img src="https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-771x515.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-771x515.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-336x225.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-768x513.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-1536x1027.jpg 1536w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k-1170x782.jpg 1170w, https://energynews.us/wp-content/uploads/2020/05/26222684107_17fde3d154_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/08/midwest/study-getting-people-out-of-poverty-and-older-homes-helps-cities-cut-emissions/">Study: Getting people out of poverty and older homes helps cities cut emissions		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/07/midwest/southern-illinois-school-district-awaiting-electric-buses-were-really-ready/"><img src="https://energynews.us/wp-content/uploads/2018/06/3176885291_2c6d7bd3c3_o-771x515.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2018/06/3176885291_2c6d7bd3c3_o-771x515.jpg 771w, https://energynews.us/wp-content/uploads/2018/06/3176885291_2c6d7bd3c3_o-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2018/06/3176885291_2c6d7bd3c3_o-768x513.jpg 768w, https://energynews.us/wp-content/uploads/2018/06/3176885291_2c6d7bd3c3_o-e1528746703855.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/07/midwest/southern-illinois-school-district-awaiting-electric-buses-were-really-ready/">Southern Illinois school district awaiting electric buses: ‘We&#8217;re really ready’		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/06/midwest/utilities-gas-industry-coordinate-to-oppose-ohio-villages-clean-energy-goal/"><img src="https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-1536x1025.jpg 1536w, https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/05/37448863236_3ff90d62b9_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/06/midwest/utilities-gas-industry-coordinate-to-oppose-ohio-villages-clean-energy-goal/">Utilities, gas industry coordinate to oppose Ohio village’s clean energy goal		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/05/northeast/against-headwinds-connecticut-lays-out-path-to-put-more-electric-vehicles-on-the-road/"><img src="https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-771x512.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-768x510.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-1536x1020.jpg 1536w, https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k-1170x777.jpg 1170w, https://energynews.us/wp-content/uploads/2020/05/46991691525_5ded8e690a_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/05/northeast/against-headwinds-connecticut-lays-out-path-to-put-more-electric-vehicles-on-the-road/">Against headwinds, Connecticut lays out path to put more electric vehicles on the road		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/04/midwest/facing-coronavirus-and-a-cliff-can-illinois-solar-survive/"><img src="https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-771x698.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-771x698.jpg 771w, https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-336x304.jpg 336w, https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-768x696.jpg 768w, https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-1536x1391.jpg 1536w, https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k-1170x1060.jpg 1170w, https://energynews.us/wp-content/uploads/2020/05/29102423801_fadddd275b_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/04/midwest/facing-coronavirus-and-a-cliff-can-illinois-solar-survive/">Facing coronavirus and a ‘cliff,’ can Illinois solar survive?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/05/04/southeast/appalachian-solar-advocates-continue-efforts-despite-setbacks-pandemic/"><img src="https://energynews.us/wp-content/uploads/2019/04/IMG_2291-771x578.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/04/IMG_2291-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2019/04/IMG_2291-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2019/04/IMG_2291-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2019/04/IMG_2291-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2019/04/IMG_2291-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2019/04/IMG_2291-e1556307075240.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/05/04/southeast/appalachian-solar-advocates-continue-efforts-despite-setbacks-pandemic/">Appalachian solar advocates continue efforts despite setbacks, pandemic		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F05%2F11%2Fmidwest%2Fin-minnesota-an-innovative-virtual-approach-to-home-energy-inspections%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=In%20Minnesota%2C%20an%20innovative%20virtual%20approach%20to%20home%20energy%20inspections&url=https%3A%2F%2Fenergynews.us%2F2020%2F05%2F11%2Fmidwest%2Fin-minnesota-an-innovative-virtual-approach-to-home-energy-inspections%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=In%20Minnesota%2C%20an%20innovative%20virtual%20approach%20to%20home%20energy%20inspections&body=The%20Home%20Energy%20Squad%20is%20using%20surveys%2C%20photos%20and%20live%20video%20to%20help%20homeowners%20identify%20efficiency%20improvements.%20https%3A%2F%2Fenergynews.us%2F2020%2F05%2F11%2Fmidwest%2Fin-minnesota-an-innovative-virtual-approach-to-home-energy-inspections%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/efficiency/"><i class="icon-link"></i> <span>More on efficiency</span></a></li>
<li><a href="https://energynews.us/tag/efficiency/feed/"><i class="icon-rss"></i> <span>Subscribe to efficiency</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<link rel='stylesheet' id='dashicons-css'  href='https://energynews.us/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://energynews.us/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nf-layout-front-end-css'  href='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/css/display-structure.css?ver=3.0.19' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.4.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/energynews.us\/wp-admin\/admin-ajax.php","ajaxNonce":"a3acf25302","requireBaseUrl":"https:\/\/energynews.us\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.4.23'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-conditionals/assets/js/min/front-end.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/ninja-forms-style/layouts/assets/js/min/front-end.js?ver=3.0.19'></script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="family-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
                aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-listcheckbox" type="text/template">
    <ul aria-describedby="nf-error-{{{ data.id }}}">
        {{{ data.renderOptions() }}}
    </ul>
</script>

<script id='tmpl-nf-field-listcheckbox-option' type='text/template'>
    <# if ( ! data.visible ) { return '' } #>
    <li>
        <input type="checkbox" id="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element {{{ ( data.isSelected ) ? ' nf-checked' : '' }}}" value="{{{ data.value }}}" {{{ ( data.isSelected ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-field-{{{ data.fieldID }}}-{{{ data.index }}}"
            <# if( data.required ) { #>
			required
			<# } #>
        >
        <label for="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               id="nf-label-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               class="{{{ ( data.isSelected ) ? 'nf-checked-label' : '' }}}">{{{ data.label }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other' type='text/template'>
    <li {{{ ( ! data.visible ) ? 'style="display:none"' : '' }}}>
        <input type="checkbox"
               id="nf-field-{{{ data.fieldID }}}-other"
               name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element" value="nf-other" {{{ ( ! data.valueFound ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-field-{{{ data.fieldID }}}-other"
            <# if( data.required ) { #>
			required
			<# } #>
        >
         <label id="nf-label-field-{{{ data.fieldID }}}-other">Other
            {{{ data.renderOtherText() }}}
        </label>
    </li>
</script>

<script id='tmpl-nf-field-listcheckbox-other-text' type='text/template'>
    <input type="text" name="nf-field-{{{ data.fieldID }}}" class="nf-element" value="{{{ data.currentValue }}}">
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script><script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script>

</body>
</html>
