<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Commentary: Michigan green tariff expansion could define future of renewable procurement | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Commentary: Michigan green tariff expansion could define future of renewable procurement Comments Feed" href="https://energynews.us/2020/06/15/midwest/commentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Booming Illinois solar industry falls off &#8216;funding cliff&#8217;' href='https://energynews.us/2020/06/12/midwest/booming-illinois-solar-industry-falls-off-funding-cliff/' />
<link rel='next' title='What will Duke Energy’s climate report mean for North Carolina?' href='https://energynews.us/2020/06/15/southeast/what-will-duke-energys-climate-report-mean-for-north-carolina/' />
<link rel="canonical" href="https://energynews.us/2020/06/15/midwest/commentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement/" />
<link rel='shortlink' href='https://energynews.us/?p=1860402' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F06%2F15%2Fmidwest%2Fcommentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F06%2F15%2Fmidwest%2Fcommentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Commentary: Michigan green tariff expansion could define future of renewable procurement" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/06/15/midwest/commentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement/"/>
					<meta property="og:description" content="The state is closer than ever to achieving voluntary green pricing programs that offer the competitive pricing and flexibility that customers want, writes Laura Sherman of the Michigan Energy Innovation Business Council. " />
					<meta name="description" content="The state is closer than ever to achieving voluntary green pricing programs that offer the competitive pricing and flexibility that customers want, writes Laura Sherman of the Michigan Energy Innovation Business Council. " />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-1170x781.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="Opinion, commentary, Michigan, renewable energy, renewables, tariffs"><meta name="original-source" content="https://energynews.us/2020/06/15/midwest/commentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement/" /><meta name="syndication-source" content="https://energynews.us/2020/06/15/midwest/commentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1860402 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1860402" class="hnews item post-1860402 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-commentary tag-michigan tag-renewable-energy tag-renewables tag-tariffs region-midwest featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output category-opinion"><a href="https://energynews.us/category/opinion/" title="Read Posts in the Opinion category">Opinion</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Commentary: Michigan green tariff expansion could define future of renewable procurement</h1>

 		<meta itemprop="description" content="The state is closer than ever to achieving voluntary green pricing programs that offer the competitive pricing and flexibility that customers want, writes Laura Sherman of the Michigan Energy Innovation Business Council. 
" />
<meta itemprop="datePublished" content="2020-06-15T04:57:00-05:00" />
<meta itemprop="dateModified" content="2020-06-12T11:09:37-05:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img alt='' src='https://secure.gravatar.com/avatar/acd851c8939c59dd4543e605f96d328d?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/acd851c8939c59dd4543e605f96d328d?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /> Laura Sherman / Michigan Energy Innovation Business Council</span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-06-15T04:57:00-05:00"><span class="time-ago">3 hours ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
																<a href="https://www.flickr.com/photos/gellscom/23893840672/">Gerry Machen</a>
							 / Creative Commons						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-1170x781.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-1170x781.jpg 1170w, https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-768x513.jpg 768w, https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-771x515.jpg 771w, https://energynews.us/wp-content/uploads/2017/03/wind-solar-1-e1490040634558.jpg 1000w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone"><a href="https://www.flickr.com/photos/gellscom/23893840672/">Gerry Machen</a> / Creative Commons</p>
</div>
			<div itemprop="articleBody">
								
<div class="wp-block-image is-style-circle-mask"><figure class="alignleft size-thumbnail"><img src="https://energynews.us/wp-content/uploads/2019/09/Laura-Sherman-e1567698831861-140x140.jpg" alt="" class="wp-image-1516235" srcset="https://energynews.us/wp-content/uploads/2019/09/Laura-Sherman-e1567698831861-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/09/Laura-Sherman-e1567698831861-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2019/09/Laura-Sherman-e1567698831861-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /><figcaption><em><strong>Laura Sherman</strong> is the president of the Michigan Energy Innovation Business Council. </em> </figcaption></figure></div>



<p>Last year was the <a href="https://leveltenenergy.com/blog/clean-energy-experts/5-corporate-renewable-energy-procurement-trends-to-watch-in-2020/">biggest year</a> yet for corporate procurement of renewable energy. Companies of a variety of sizes are signing contracts with wind and solar projects to fulfill large portions or all of their energy needs.</p>



<p>Now, nearly halfway through 2020, almost everything seems different compared to 2019. But early reports <a href="https://www.energybusinesslaw.com/2020/05/articles/renewables/six-takeaways-shifting-market-dynamics-in-corporate-ppas/">suggest</a> that corporate renewable energy buying will be resilient &#8212; the economic effects of the pandemic are slowing down deals this year, but the underlying appetite for clean and affordable energy that is not exposed to fuel price volatility remains strong.</p>



<p>This market is resilient in large part due to the work done by state regulators and policymakers in concert with purchasers and renewable project developers to craft programs that meet several criteria demanded by customers: prices that are competitive with what can be purchased on the market; flexibility to allow for customizing the term, type and amount of energy purchased; and the ability to create new sources of renewable energy that would not otherwise exist and offset amounts of the non-renewable energy that customers consume.</p>



<p>Some states are farther along in crafting these green tariff programs than others. Michigan, for example, has been making progress, and is currently considering expansions to these programs that could define renewable procurement in the state for years.</p>



<p>The Michigan Energy Innovation Business Council (EIBC), the trade association representing advanced energy companies in Michigan, has been urging the state to keep expanding and improving upon the ability for companies to procure renewable energy. Thanks to these efforts, and the contribution of expertise by Michigan EIBC member companies, the state is closer than ever to achieving voluntary green pricing programs that offer the competitive pricing and flexibility that customers want. But we’re not there yet &#8212; and Michigan EIBC wants to make the programs better, including through an ongoing case: In 2019 Consumers Energy filed for an expansion of its green pricing programs, and the Michigan Public Service Commission (MPSC) is currently reviewing testimony from many stakeholders before it decides to approve the expansion or not.</p>



<p>In 2017, Consumers Energy proposed its first voluntary green pricing program, which gave commercial and industrial customers the option of “subscribing” to renewable energy representing anywhere from 20% to 100% of a customer’s electric load, and in return paying a per-kilowatt-hour fee on their bills.</p>



<p>It was a start, but as Michigan EIBC, Advanced Energy Economy and other groups pointed out in briefs submitted to Michigan regulators, the program did not provide what customers were looking for in a few important ways. First, it had limited, static options that did not accommodate individual customer needs. In the most basic form of the program, customers can choose between a 3-year term and a 20-year term, which, as Michigan EIBC argued in its brief, “leaves a significant gap between a relatively short contract and a very long-term contract, with no medium-term or long-term options in-between.”</p>



<p>Second, the program locked customers into limited and relatively expensive sources of renewable energy. Only wind power facilities were open to subscription, and the cost of the subscription was not in line with market prices of renewable energy, nor did it anticipate the effects of the continuing declines in the cost of wind energy.</p>



<p>DTE Energy, the largest electric utility in the state, followed suit with its own application for a renewable subscription program aimed at commercial and industrial customers. As Michigan EIBC again presented to state regulators, DTE’s program significantly underestimated the ability of renewable energy to displace more expensive forms of energy on the grid. As a result, the program offered pricier subscriptions than those of peer utilities around the state and region.</p>



<p>This is not what corporate customers trying to “go green” want. A coalition of the biggest companies in Michigan that want to procure renewables, including General Motors, Dow Chemical and Steelcase, described in a filing with the MPSC that, for a utility green purchasing program, access to affordable energy is just as important as access to clean energy: “While environmental and sustainability considerations are critical, equally critical are the savings associated with renewable energy, and efforts to rein in electricity costs that are the highest in the Midwest and in the highest quartile in the nation,” the coalition said.</p>



<p>The MPSC listened to many of the criticisms from Michigan EIBC and others, and required changes. Now DTE and Consumers Energy’s offerings for renewable energy procurement are much improved, with new elements like more reasonable pricing for commercial and industrial customers and more choices for contract length. As a result, the utilities have recently had more success attracting customers. For example, DTE’s program has signed up several notable companies and organizations, including General Motors, the Detroit Zoo and Shiloh Industries.</p>



<p>With Consumers Energy’s proposed expansions to their voluntary green pricing program offerings, Michigan is taking another step forward. However, as argued by expert witness Caitlin Marquis, director at Advanced Energy Economy, some of our original concerns about program size, contract length flexibility, and the appropriate credits for renewable energy remain. In addition, as president of Michigan EIBC, I filed testimony about Consumers Energy’s proposal to build and own behind-the-meter solar systems at commercial and industrial customers’ facilities. This would mean an unprecedented entry of a regulated utility into an unregulated, and already thriving, market. The MPSC must take these concerns into account to ensure that the utility’s voluntary green pricing programs keep moving in the right direction.</p>



<p>The need for large companies to source affordable renewable energy is only getting stronger as solar, wind and battery storage technologies improve and costs continue to decline. As demand rebounds after the pandemic, utilities and regulators need to make sure they are ready to give corporate customers the access to renewable energy that they desire.</p>



<p><em>Dr. Laura Sherman is the president of the Michigan Energy Innovation Business Council, a trade organization of more than 120 advanced energy companies focused on improving the policy landscape for the advanced energy industry in Michigan.</em></p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/05/11/southeast/commentary-energy-storage-is-a-game-changer-for-texas/"><img src="https://energynews.us/wp-content/uploads/2019/04/190118-A-QY194-001-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/04/190118-A-QY194-001-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/04/190118-A-QY194-001-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/05/11/southeast/commentary-energy-storage-is-a-game-changer-for-texas/" title="Read: ">Commentary: Energy storage is a game-changer for Texas</a></h4>

				
				<p>New battery technologies and innovations are paving the way, write Matt Welch and Suzanne Bertin.</p>
</li><li><a href="https://energynews.us/2020/02/27/southeast/charlottes-solar-deal-a-bright-spot-for-duke-energys-green-tariff-program/"><img src="https://energynews.us/wp-content/uploads/2020/02/0227-Charlotte-North-Carolina-James-Willamor-via-Flickr-140x140.jpg" class=" wp-post-image" alt="the Charlotte, North Carolina, skyline" srcset="https://energynews.us/wp-content/uploads/2020/02/0227-Charlotte-North-Carolina-James-Willamor-via-Flickr-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/02/0227-Charlotte-North-Carolina-James-Willamor-via-Flickr-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/02/0227-Charlotte-North-Carolina-James-Willamor-via-Flickr-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/02/27/southeast/charlottes-solar-deal-a-bright-spot-for-duke-energys-green-tariff-program/" title="Read: ">Charlotte’s solar deal a bright spot for Duke Energy’s green tariff program</a></h4>

				
				<p>The North Carolina city aims to power municipal buildings with zero-carbon energy by 2030.</p>
</li><li><a href="https://energynews.us/2018/07/23/midwest/canadian-company-reboots-northern-minnesota-solar-panel-factory/"><img src="https://energynews.us/wp-content/uploads/2018/07/South-and-West-side-of-building5b123915d-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2018/07/South-and-West-side-of-building5b123915d-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2018/07/South-and-West-side-of-building5b123915d-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2018/07/23/midwest/canadian-company-reboots-northern-minnesota-solar-panel-factory/" title="Read: ">Canadian company reboots northern Minnesota solar panel factory</a></h4>

				
				<p>A state loan package to purchase efficient equipment was a major factor in reopening the solar panel manufacturing plant in northern Minnesota.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1860402 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/06/15/southeast/murray-energy-bankruptcy-still-casts-shadow-on-coals-economic-viability/"><img src="https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2017/12/CSIRO_ScienceImage_10945_Coal-e1513360524207.jpg 1001w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/15/southeast/murray-energy-bankruptcy-still-casts-shadow-on-coals-economic-viability/">Murray Energy bankruptcy still casts shadow on coal’s economic viability		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/15/southeast/what-will-duke-energys-climate-report-mean-for-north-carolina/"><img src="https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-771x514.jpg" class=" attachment-large wp-post-image" alt="Photo illustration of the Duke Energy website." srcset="https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/02/0224-Duke-photo-illustration-Ivan-Radic-via-Flickr-e1582321060784.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/15/southeast/what-will-duke-energys-climate-report-mean-for-north-carolina/">What will Duke Energy’s climate report mean for North Carolina?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/12/midwest/booming-illinois-solar-industry-falls-off-funding-cliff/"><img src="https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-771x578.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2019/02/36031856690_f2d39f3179_k-e1551300369354.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/12/midwest/booming-illinois-solar-industry-falls-off-funding-cliff/">Booming Illinois solar industry falls off &#8216;funding cliff&#8217;		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/11/midwest/whats-it-like-trying-to-sell-electric-vehicles-during-a-pandemic/"><img src="https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/06/GSMotors1-Jossi-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/11/midwest/whats-it-like-trying-to-sell-electric-vehicles-during-a-pandemic/">What’s it like trying to sell electric vehicles during a pandemic?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/09/northeast/new-england-business-groups-make-case-to-suspend-energy-efficiency-surcharges/"><img src="https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-771x521.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-771x521.jpg 771w, https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-336x227.jpg 336w, https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-768x519.jpg 768w, https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-1536x1039.jpg 1536w, https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k-1170x791.jpg 1170w, https://energynews.us/wp-content/uploads/2020/06/5912231439_cfc556d2ac_k.jpg 2047w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/09/northeast/new-england-business-groups-make-case-to-suspend-energy-efficiency-surcharges/">New England business groups make case to suspend energy efficiency surcharges		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/08/southeast/coals-collapse-under-covid-19-adds-urgency-to-just-transition-movement/"><img src="https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-771x680.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-771x680.jpg 771w, https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-336x296.jpg 336w, https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-768x677.jpg 768w, https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-1536x1354.jpg 1536w, https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-2048x1805.jpg 2048w, https://energynews.us/wp-content/uploads/2020/06/CoalMinersMemorialParkBenhamKY-1170x1031.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/08/southeast/coals-collapse-under-covid-19-adds-urgency-to-just-transition-movement/">Coal’s collapse under COVID-19 adds urgency to just transition movement		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/08/northeast/new-hampshire-considering-vehicle-charging-as-gateway-to-time-of-use-rates/"><img src="https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2018/07/electric-vehicle-charging-space-e1531098840547.jpg 1001w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/08/northeast/new-hampshire-considering-vehicle-charging-as-gateway-to-time-of-use-rates/">New Hampshire considering vehicle charging as gateway to time-of-use rates		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/06/05/midwest/how-a-climate-plan-in-minneapolis-fostered-racial-divisions/"><img src="https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/06/49941851782_cca8d0757c_k-1.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/06/05/midwest/how-a-climate-plan-in-minneapolis-fostered-racial-divisions/">How a climate plan in Minneapolis fostered racial divisions		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F06%2F15%2Fmidwest%2Fcommentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Commentary%3A%20Michigan%20green%20tariff%20expansion%20could%20define%20future%20of%20renewable%20procurement&url=https%3A%2F%2Fenergynews.us%2F2020%2F06%2F15%2Fmidwest%2Fcommentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Commentary%3A%20Michigan%20green%20tariff%20expansion%20could%20define%20future%20of%20renewable%20procurement&body=The%20state%20is%20closer%20than%20ever%20to%20achieving%20voluntary%20green%20pricing%20programs%20that%20offer%20the%20competitive%20pricing%20and%20flexibility%20that%20customers%20want%2C%20writes%20Laura%20Sherman%20of%20the%20Michigan%20Energy%20Innovation%20Business%20Council.%20https%3A%2F%2Fenergynews.us%2F2020%2F06%2F15%2Fmidwest%2Fcommentary-michigan-green-tariff-expansion-could-define-future-of-renewable-procurement%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/category/opinion/"><i class="icon-link"></i> <span>More on Opinion</span></a></li>
<li><a href="https://energynews.us/category/opinion/feed/"><i class="icon-rss"></i> <span>Subscribe to Opinion</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

</body>
</html>
