<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Connecticut green bonds offer residents a chance to fund war on climate change | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Connecticut green bonds offer residents a chance to fund war on climate change Comments Feed" href="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Dutch charging station company looks to plug in to U.S. electric vehicle growth' href='https://energynews.us/2020/07/08/midwest/dutch-charging-station-company-looks-to-plug-in-to-u-s-electric-vehicle-growth/' />
<link rel="canonical" href="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/" />
<link rel='shortlink' href='https://energynews.us/?p=1896713' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F07%2F09%2Fnortheast%2Fconnecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F07%2F09%2Fnortheast%2Fconnecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Connecticut green bonds offer residents a chance to fund war on climate change" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/"/>
					<meta property="og:description" content="The state’s green bank hopes to inspire residents to help fund clean energy investments to combat climate change." />
					<meta name="description" content="The state’s green bank hopes to inspire residents to help fund clean energy investments to combat climate change." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1170x776.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, climate change, Connecticut, green banks, green bonds, investment"><meta name="original-source" content="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/" /><meta name="syndication-source" content="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1896713 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1896713" class="hnews item post-1896713 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate-change tag-connecticut tag-green-banks tag-green-bonds tag-investment region-northeast top-term-post_tag-green-banks featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-green-banks"><a href="https://energynews.us/tag/green-banks/" title="Read Posts in the green banks category">green banks</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Connecticut green bonds offer residents a chance to fund war on climate change</h1>

 		<meta itemprop="description" content="The state’s green bank hopes to inspire residents to help fund clean energy investments to combat climate change.
" />
<meta itemprop="datePublished" content="2020-07-09T04:59:00-05:00" />
<meta itemprop="dateModified" content="2020-07-08T13:34:07-05:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/05/IMG_4485-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/lprevost/" title="More from Lisa Prevost" rel="author">Lisa Prevost</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-07-09T04:59:00-05:00"><span class="time-ago">3 hours ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
																<a href="https://www.flickr.com/photos/breatheindigital/4778642362/">Ryan Hyde</a>
							 / Flickr / Creative Commons						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1170x776.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1170x776.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-771x511.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-768x509.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1536x1019.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone"><a href="https://www.flickr.com/photos/breatheindigital/4778642362/">Ryan Hyde</a> / Flickr / Creative Commons</p>
</div>
			<div itemprop="articleBody">
								
<h4><em>The state’s green bank hopes to inspire residents to help fund clean energy investments to combat climate change.</em></h4>



<p>The Connecticut Green Bank is offering residents a new way to personally invest in projects that confront climate change: mini green bonds.&nbsp;</p>



<p>This month the bank will bring to market about $16 million in what it is calling <a href="https://www.ctgreenbankbonds.com/connecticut-green-bank-ct/i6126">Green Liberty Bonds</a>. The bonds will have a $1,000 face value, an uncommonly low denomination that is intended to make them broadly accessible.&nbsp;</p>



<p>Proceeds from the bond sales will help fund the green bank’s clean energy efforts, which are otherwise supported through a utility bill surcharge, proceeds from the Regional Greenhouse Gas Initiative, and some federal funds.&nbsp;</p>



<p>“Now, we’re increasingly going to be supported by the people,” said Bryan Garcia, the bank’s president and chief executive officer, during a July 2 webinar introducing the program.</p>



<p>Garcia said the program is intended to inspire a collective public effort on behalf of combating climate change in the same way that the federal government’s sale of Series-E bonds during World War II tapped into a sense of patriotism to support the war effort. <a href="https://www.investopedia.com/terms/w/warbonds.asp">Those bonds</a>, sold in denominations between $10 and $1,000, were purchased by more than 80 million Americans.&nbsp;</p>



<p>“Climate change is real and there is so much more to do,” Garcia said.&nbsp;</p>



<p>The bonds are expected to be available for sale to individual investors on July 14. The interest rate will be determined when institutional investors are able to purchase on July 15.&nbsp;</p>



<hr class="wp-block-separator"/>



<p><strong><em>Read more: </em></strong><a href="https://energynews.us/2019/10/17/northeast/northeast-green-banks-inspire-national-proposal-for-clean-energy-financing/"><strong><em>Northeast green banks inspire national proposal for clean energy financing</em></strong></a></p>



<hr class="wp-block-separator"/>



<p>The Connecticut Green Bank, the nation’s first, works with private-sector investors to provide financing for clean energy projects, including solar and efficiency upgrades in residential, commercial and municipal buildings. As of the end of fiscal year 2019, they had leveraged about $260 million in ratepayer funds to attract another $1.4 billion in private investment in green energy in Connecticut, according to their <a href="https://ctgreenbank.com/wp-content/uploads/2019/11/2019-Green-Bank-CAFR-FINAL-10-31-19.pdf">financial statements</a>.</p>



<p>Last year, the bank surveyed 600 households throughout Connecticut as to what types of “green projects” they might support through their own private investments. There was strong support for projects related to recycling and waste reduction, clean water and rooftop solar.&nbsp;</p>



<p>Respondents were also asked whether they’d be most interested in a $500, $1,000 or $5,000 bond. The $1,000 denomination held the most appeal across the broadest cross-section of income levels, although it only drew support from 16% of households earning less than $50,000.</p>



<p>The green bank has previously issued three green bonds that were each sold to single institutional investors.</p>



<p>The new bond series is secured by a 15-year stream of revenues from Solar Home Renewable Energy Credits (SHRECS). The green bank collects those credits through its Residential Solar Investment Program, and sells them to the state’s two utilities, which are required to purchase credits annually to meet state renewable energy targets.</p>



<p>In addition, the bonds are supported by a special capital reserve fund authorized by the state, said Bert Hunter, the green bank’s chief investment officer.&nbsp;</p>



<p>Asked about the level of risk for investors, Hunter said that, due to the security of the pledged revenues and the reserve fund, S&amp;P Global Ratings has assigned the issuance an A rating. S&amp;P’s website says an A rating indicates a “strong capacity to meet financial commitments,” but “somewhat susceptible to adverse economic conditions.”</p>



<p>The bonds will be certified as green by the <a href="https://www.climatebonds.net/">Climate Bonds Initiative</a>, a nonprofit international organization focused on developing the green bond market. Purchase information is available at <a href="http://www.greenlibertybonds.com">www.greenlibertybonds.com</a>&nbsp;</p>



<p>The mini-bond launch is a “very big milestone” that is “going to be sort of a marker for what a lot of other green banks can try to do,” said Jeffrey Schub, executive director of the Coalition for Green Capital, which is advocating for a national green bank. The $16 million issuance is “big enough to be meaningful for them but it’s not gigantic. This will be a good test run to see what kind of appetite is out there.”&nbsp;&nbsp;</p>



<p>The innovation comes just as green banks are “having a moment” at the national level, Schub said. He noted that the House Select Committee on the Climate Crisis, tasked with developing detailed proposals Congress should enact to address climate change, included the creation of a National Climate Bank in the <a href="https://climatecrisis.house.gov/sites/climatecrisis.house.gov/files/Climate%20Crisis%20Action%20Plan.pdf">action plan</a> it released last month.&nbsp;</p>



<p>And the House included $20 billion for a “clean energy and sustainability accelerator” in the $1.5 trillion “Moving America Forward” infrastructure bill approved last week. The accelerator would use the green bank model, Schub said.&nbsp;</p>



<p>The bill is “going to have a rocky road in the Senate, but we’ll see what happens,” Schub said. “We’ve got really strong advocates in the Senate that are going to try to get this done. It’s really about job creation.”</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/lprevost/" rel="author" title="See all posts by Lisa Prevost">Lisa Prevost</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/05/IMG_4485-140x140.jpg" alt="Lisa Prevost" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Lisa Prevost is a longtime journalist based in Connecticut. She writes regularly about housing, development and business for the New York Times. Her work has also appeared in the Boston Globe, CNBC.com, Next City and many other publications. She is the author of &quot;Snob Zones: Fear, Prejudice and Real Estate.&quot; A native New Englander, Lisa covers Connecticut and Rhode Island.</p>						<ul class="social-links">
	
	
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/lprevost/" rel="author" title="See all posts by Lisa">More by Lisa</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/01/31/midwest/qa-michigan-lawmaker-aims-to-build-the-coalition-around-clean-energy/"><img src="https://energynews.us/wp-content/uploads/2020/01/0131-U.S.-Rep.-Debbie-Dingell-U-of-Mich-Sch-of-Public-Affairs-via-Flickr-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/01/0131-U.S.-Rep.-Debbie-Dingell-U-of-Mich-Sch-of-Public-Affairs-via-Flickr-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/01/0131-U.S.-Rep.-Debbie-Dingell-U-of-Mich-Sch-of-Public-Affairs-via-Flickr-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/01/0131-U.S.-Rep.-Debbie-Dingell-U-of-Mich-Sch-of-Public-Affairs-via-Flickr-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/01/31/midwest/qa-michigan-lawmaker-aims-to-build-the-coalition-around-clean-energy/" title="Read: ">Q&#038;A: Michigan lawmaker aims to ‘build the coalition’ around clean energy</a></h4>

				
				<p>U.S. Rep. Debbie Dingell, D-Michigan, discusses coalition building, electric vehicles and ongoing environmental challenges in her Detroit-area district.</p>
</li><li><a href="https://energynews.us/2019/10/17/northeast/northeast-green-banks-inspire-national-proposal-for-clean-energy-financing/"><img src="https://energynews.us/wp-content/uploads/2019/10/17123250059_8b2fd8d6ce_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/10/17123250059_8b2fd8d6ce_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/10/17123250059_8b2fd8d6ce_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2019/10/17123250059_8b2fd8d6ce_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2019/10/17/northeast/northeast-green-banks-inspire-national-proposal-for-clean-energy-financing/" title="Read: ">Northeast green banks inspire national proposal for clean energy financing</a></h4>

				
				<p>The National Climate Bank Act introduced this year is based in part on successful projects in Connecticut and New York. </p>
</li><li><a href="https://energynews.us/2019/08/15/southeast/virginia-looks-to-new-york-green-bank-for-possible-clean-energy-financing/"><img src="https://energynews.us/wp-content/uploads/2018/12/1024px-2015-05-14_07_16_15_Welcome_to_Virginia_sign_on_southbound_Interstate_495_Capital_Beltway_in_McLean_Virginia-140x140.jpg" class=" wp-post-image" alt="&quot;Welcome to Virginia&quot; sign" srcset="https://energynews.us/wp-content/uploads/2018/12/1024px-2015-05-14_07_16_15_Welcome_to_Virginia_sign_on_southbound_Interstate_495_Capital_Beltway_in_McLean_Virginia-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2018/12/1024px-2015-05-14_07_16_15_Welcome_to_Virginia_sign_on_southbound_Interstate_495_Capital_Beltway_in_McLean_Virginia-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2019/08/15/southeast/virginia-looks-to-new-york-green-bank-for-possible-clean-energy-financing/" title="Read: ">Virginia looks to New York green bank for possible clean energy financing</a></h4>

				
				<p>Gov. Ralph Northam’s administration is exploring a possible alliance with the New York Green Bank to finance projects.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1896713 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/"><img src="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-771x511.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-771x511.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-768x509.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1536x1019.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1170x776.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/09/northeast/connecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change/">Connecticut green bonds offer residents a chance to fund war on climate change		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/08/midwest/dutch-charging-station-company-looks-to-plug-in-to-u-s-electric-vehicle-growth/"><img src="https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/07/EVBox-BusinessLine_1-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/08/midwest/dutch-charging-station-company-looks-to-plug-in-to-u-s-electric-vehicle-growth/">Dutch charging station company looks to plug in to U.S. electric vehicle growth		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/08/northeast/new-safety-guidelines-lead-to-challenges-as-efficiency-contractors-return-to-work/"><img src="https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-771x511.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-771x511.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-768x509.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-1536x1017.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k-1170x775.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/42080256392_fde4bf0d96_k.jpg 2047w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/08/northeast/new-safety-guidelines-lead-to-challenges-as-efficiency-contractors-return-to-work/">New safety guidelines lead to challenges as efficiency contractors return to work		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/07/midwest/in-minnesota-community-solar-maintains-growth-despite-challenges/"><img src="https://energynews.us/wp-content/uploads/2018/10/23205337800_e22696f2f9_k-e1539168189616-771x505.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2018/10/23205337800_e22696f2f9_k-e1539168189616-771x505.jpg 771w, https://energynews.us/wp-content/uploads/2018/10/23205337800_e22696f2f9_k-e1539168189616-336x220.jpg 336w, https://energynews.us/wp-content/uploads/2018/10/23205337800_e22696f2f9_k-e1539168189616-768x503.jpg 768w, https://energynews.us/wp-content/uploads/2018/10/23205337800_e22696f2f9_k-e1539168189616.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/07/midwest/in-minnesota-community-solar-maintains-growth-despite-challenges/">In Minnesota, community solar maintains growth despite challenges		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/07/northeast/maine-pushes-forward-on-electric-vehicle-charging-during-pandemic/"><img src="https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-771x578.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-1536x1152.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-400x300.jpg 400w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/07/northeast/maine-pushes-forward-on-electric-vehicle-charging-during-pandemic/">Maine pushes forward on electric vehicle charging during pandemic		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/02/national/clean-energy-programs-can-help-address-some-racial-disparities-advocates-say/"><img src="https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-771x513.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-2048x1363.jpg 2048w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2020/01/0131-solar-array-USAF-scaled-e1580406018653.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/02/national/clean-energy-programs-can-help-address-some-racial-disparities-advocates-say/">Clean energy programs can help address some racial disparities, advocates say		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/02/northeast/massachusetts-expands-electric-vehicle-rebates-to-nonprofit-business-fleets/"><img src="https://energynews.us/wp-content/uploads/2019/12/29845-771x513.jpg" class=" attachment-large wp-post-image" alt="a &quot;gas&quot; cap cover with an electric plug symbol" srcset="https://energynews.us/wp-content/uploads/2019/12/29845-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2019/12/29845-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2019/12/29845-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2019/12/29845-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2019/12/29845-e1575410726957.jpg 1000w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/02/northeast/massachusetts-expands-electric-vehicle-rebates-to-nonprofit-business-fleets/">Massachusetts expands electric vehicle rebates to nonprofit, business fleets		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/07/02/national/utility-efficiency-programs-offer-model-to-merge-climate-racial-justice-solutions/"><img src="https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-771x513.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/8029626283_8b656e5a58_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/07/02/national/utility-efficiency-programs-offer-model-to-merge-climate-racial-justice-solutions/">Utility efficiency programs offer model to merge climate, racial justice solutions		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F07%2F09%2Fnortheast%2Fconnecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Connecticut%20green%20bonds%20offer%20residents%20a%20chance%20to%20fund%20war%20on%20climate%20change&url=https%3A%2F%2Fenergynews.us%2F2020%2F07%2F09%2Fnortheast%2Fconnecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Connecticut%20green%20bonds%20offer%20residents%20a%20chance%20to%20fund%20war%20on%20climate%20change&body=The%20state%E2%80%99s%20green%20bank%20hopes%20to%20inspire%20residents%20to%20help%20fund%20clean%20energy%20investments%20to%20combat%20climate%20change.https%3A%2F%2Fenergynews.us%2F2020%2F07%2F09%2Fnortheast%2Fconnecticut-green-bonds-offer-residents-a-chance-to-fund-war-on-climate-change%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/green-banks/"><i class="icon-link"></i> <span>More on green banks</span></a></li>
<li><a href="https://energynews.us/tag/green-banks/feed/"><i class="icon-rss"></i> <span>Subscribe to green banks</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
