<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Will transmission constraints hinder Maine’s clean energy transition? | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Will transmission constraints hinder Maine’s clean energy transition? Comments Feed" href="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='Mold, asbestos may put Connecticut weatherization goal out of reach' href='https://energynews.us/2020/10/29/northeast/mold-asbestos-may-put-connecticut-weatherization-goal-out-of-reach/' />
<link rel="canonical" href="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/" />
<link rel='shortlink' href='https://energynews.us/?p=2066332' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F10%2F29%2Fnortheast%2Fwill-transmission-constraints-hinder-maines-clean-energy-transition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F10%2F29%2Fnortheast%2Fwill-transmission-constraints-hinder-maines-clean-energy-transition%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Will transmission constraints hinder Maine’s clean energy transition?" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/"/>
					<meta property="og:description" content="State officials and renewable developers say expanded transmission capacity will be needed to meet energy targets." />
					<meta name="description" content="State officials and renewable developers say expanded transmission capacity will be needed to meet energy targets." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1170x778.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, Maine, solar, transmission"><meta name="original-source" content="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/" /><meta name="syndication-source" content="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-2066332 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-2066504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066504"><a href="https://energynews.us/books/">Books</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-2066332" class="hnews item post-2066332 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-maine tag-solar tag-transmission region-northeast top-term-post_tag-solar featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-solar"><a href="https://energynews.us/tag/solar/" title="Read Posts in the solar category">solar</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Will transmission constraints hinder Maine’s clean energy transition?</h1>

 		<meta itemprop="description" content="State officials and renewable developers say expanded transmission capacity will be needed to meet energy targets.
" />
<meta itemprop="datePublished" content="2020-10-29T04:57:00-05:00" />
<meta itemprop="dateModified" content="2020-10-28T14:50:33-05:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/dthill/" title="More from David Thill" rel="author">David Thill</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-10-29T04:57:00-05:00"><span class="time-ago">1 min ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
							Gordon Chibroski/Portland Portland Press Herald via Getty Images						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1170x778.jpg" class="attachment-full size-full wp-post-image" alt="solar panel installation" srcset="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1170x778.jpg 1170w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-2048x1363.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone">Gordon Chibroski/Portland Portland Press Herald via Getty Images</p><p class="wp-caption-text">Owners of Mt. Abram Ski Area near Greenwood, Maine are installing over 800 solar electric panels to produce 70 percent of its electric needs. </p>
</div>
			<div itemprop="articleBody">
								
<h4><em>State officials and renewable developers say expanded transmission capacity will be needed to meet energy targets.</em></h4>



<p>A looming shortage of transmission capacity is threatening to dampen momentum toward Maine’s renewable energy goals.</p>



<p>Solar generation plans are booming in Maine a year after state lawmakers passed <a href="https://www.maine.gov/governor/mills/news/governor-mills-signs-major-renewable-energy-and-climate-change-bills-law-2019-06-26">major climate and clean energy legislation</a> aiming to achieve 100% renewable energy by 2050.</p>



<p>Developers and transmission experts, however, say the grid may not have capacity for the anticipated surge in new generation in the coming decades. And since transmission projects can take years to plan, permit and develop, the state faces urgency to begin addressing expected constraints now.</p>



<p>Complicating matters is the regional nature of transmission planning, which requires collaboration among legislators, state and federal regulators and utility grid operators.</p>



<p>“There’s no question that there’s limited [transmission] capacity under the current infrastructure in Maine,” said Dave Fowler, senior director of development at Swift Current Energy.&nbsp;</p>



<p>Fowler said the company found a “sweet spot” for transmission for its planned 100 megawatt solar project in coastal Hancock County, but the company expects that finding prime sites in the future will be more challenging.</p>



<p>The project is one of 17 large projects recently awarded contracts under a state program to jumpstart progress toward its renewable targets, which include 80% renewables by 2030. Of the 15 new projects, accounting for just over 500 megawatts of capacity, 14 are solar and one is wind.</p>



<p>Also fueling development is another new state law that lifted restrictions on size and location for net metering, opening the door for commercial and industrial customers to participate.&nbsp;</p>



<p>“That was really key for our business,” said Jared Connell, vice president of project development at Borrego Solar, which has 12 projects totaling 82 MW planned in the state.</p>



<p>Maine is a big state with ample space, making it a prime real estate opportunity for solar developers. This is especially true in the central and southern regions of the state. Those are the most populated and affluent areas, and the grid infrastructure is more robust and modern. Almost all of the new large-scale projects are in that region, and developers said they see most of the small-scale opportunity there, too.</p>



<p>Modeling by the Maine Climate Council and others has shown the state has adequate transmission to meet demand for the next 10 years, said Dan Burgess, director of the Governor’s Energy Office.</p>



<p>But “to unlock additional wind or additional resources, it’s almost certainly going to include new transmission, he said.” A recent<a href="http://nescoe.com/wp-content/uploads/2020/10/Electricity_System_Reform_GovStatement_14Oct2020.pdf"> statement</a> by five New England governors, including Maine Gov. Janet Mills, listed the lack of a “proactive transmission planning approach” as a key problem with the current wholesale market structure.</p>



<p>“Upgrades to transmission (above 100 kV) and distribution will be required in all regions to some extent, and certainly upgrades to the smaller lines under PUC jurisdiction,” David Littell, an energy and environmental attorney and former Maine PUC commissioner, wrote in an email. “The question is how much, and that turns on where and what types of systems they are connecting to now at the transmission level and lower distribution system levels.”</p>



<p>At some point, Littell said, the Northeast is likely to find itself in a scenario like what California faces today, in which solar threatens to overwhelm the grid on sunny afternoons when electricity demand is low, such as in the spring or fall, leading to low or even negative prices for generators.&nbsp;</p>



<p>“When that happens, I would predict 10 to 20 years down the road in the Northeast, then we’ll need to look at transmission constraints a lot more carefully to ramp up to very high levels of renewables to move north and south, east and west.”</p>



<p>Solving the transmission issue is going to be necessary if Maine wants to meet its ambitious renewable energy goals, according to Jeff Thaler, a professor at the University of Maine law school who’s focused much of his time on project permitting issues. And it won’t be easy.</p>



<p>While states can take some action on their own, they’ll ultimately have to push the regional grid operator, ISO-NE, and federal regulators to take action since transmission is a regional concern.</p>



<p>“The states have to push, and ultimately the public utility commissions have a role… because ultimately it’s the ratepayers that end up paying,” Thaler said. “That’s why it’s not a unilateral decision” by the regional transmission organization.</p>



<p>Encore Renewable Energy, a Vermont-based company, recently began working with customers in Maine. Founder and CEO Chad Farrell hopes to break ground on seven facilities next year, although several have been slowed by an interconnection study being conducted by ISO-NE.</p>



<p>“The transmission constraints are real,” Farrell said.</p>



<p>He compared the market in Maine to that of Vermont, which saw its own net metering boom beginning around 2010 and <a href="https://energynews.us/2020/09/09/northeast/after-decade-long-solar-boom-vermont-installers-worry-about-shrinking-support/">has since slowed</a> as enthusiasm among state leadership has waned. Vermont is currently seeing its own transmission shortage.</p>



<p>“I think storage really helps” address those constraints, Farrell said. ”Obviously that market is not nearly as advanced as solar or wind.”</p>



<p>Like other developers, Encore was encouraged by the legislation passed last year. Farrell said that was important groundwork for more development, especially in the absence of federal action.</p>



<p>“The politics [in Maine] are right to stay engaged and smooth out some of these early growing pains, and try to frame the importance of a durable market that doesn’t go through booms and busts,” he said.</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David Thill">David Thill</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="David Thill" width="96" height="96" class="avatar avatar-96 photo" /></div><p>David is a New York-based journalist who has written on health, science and the environment for various outlets, including World Wildlife Fund and the Chicago newspaper Windy City Times. He has reported on topics including the city’s opioid epidemic, bird research at the Field Museum, and LGBT youth in foster care. He covers northern New England for the Energy News Network.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:david.c.thill@gmail.com" title="e-mail David Thill"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David">More by David</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/10/06/northeast/maine-farmers-solar-developers-hope-clean-energy-growth-yields-mutual-benefits/"><img src="https://energynews.us/wp-content/uploads/2020/10/26230699109_b706d02ea1_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/26230699109_b706d02ea1_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/10/26230699109_b706d02ea1_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/10/26230699109_b706d02ea1_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/10/06/northeast/maine-farmers-solar-developers-hope-clean-energy-growth-yields-mutual-benefits/" title="Read: ">Maine farmers, solar developers hope clean energy growth yields mutual benefits</a></h4>

				
				<p>A burgeoning solar industry could offer landowners a financial boost, but industry leaders are cautious to protect the state’s prime farmland.</p>
</li><li><a href="https://energynews.us/2020/09/23/northeast/maine-company-looks-to-tidal-power-as-renewable-energys-next-generation/"><img src="https://energynews.us/wp-content/uploads/2020/09/ORPC3-140x140.jpeg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/09/ORPC3-140x140.jpeg 140w, https://energynews.us/wp-content/uploads/2020/09/ORPC3-60x60.jpeg 60w, https://energynews.us/wp-content/uploads/2020/09/ORPC3-96x96.jpeg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/09/23/northeast/maine-company-looks-to-tidal-power-as-renewable-energys-next-generation/" title="Read: ">Maine company looks to tidal power as renewable energy’s next generation</a></h4>

				
				<p>After years of development, tidal and river energy supporters say the technology is on the cusp of wider commercial deployment, especially if it can win federal support.</p>
</li><li><a href="https://energynews.us/2020/09/02/northeast/loss-of-rural-maine-bus-service-shows-pandemic-risks-to-public-transit/"><img src="https://energynews.us/wp-content/uploads/2020/09/34873658252_6fd8bc0d17_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/09/34873658252_6fd8bc0d17_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/09/34873658252_6fd8bc0d17_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/09/34873658252_6fd8bc0d17_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/09/02/northeast/loss-of-rural-maine-bus-service-shows-pandemic-risks-to-public-transit/" title="Read: ">Loss of rural Maine bus service shows pandemic risks to public transit</a></h4>

				
				<p>A bus service in Presque Isle, Maine, had been preparing to expand its reach. Then the pandemic struck.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2066332 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/"><img src="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-771x513.jpg" class=" attachment-large wp-post-image" alt="solar panel installation" srcset="https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-2048x1363.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-458119098-1170x778.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/29/northeast/will-transmission-constraints-hinder-maines-clean-energy-transition/">Will transmission constraints hinder Maine’s clean energy transition?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/29/northeast/mold-asbestos-may-put-connecticut-weatherization-goal-out-of-reach/"><img src="https://energynews.us/wp-content/uploads/2020/10/mold-removal-771x523.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/mold-removal-771x523.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/mold-removal-336x228.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/mold-removal-768x521.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/mold-removal.jpg 891w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/29/northeast/mold-asbestos-may-put-connecticut-weatherization-goal-out-of-reach/">Mold, asbestos may put Connecticut weatherization goal out of reach		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/28/southeast/tight-down-ballot-races-could-decide-north-carolinas-energy-policy-future/"><img src="https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-771x514.jpg" class=" attachment-large wp-post-image" alt="Voters in line" srcset="https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/AP_20289569804839-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/28/southeast/tight-down-ballot-races-could-decide-north-carolinas-energy-policy-future/">Tight down-ballot races could decide North Carolina’s energy policy future		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/27/midwest/in-illinois-energy-bill-negotiations-equity-is-taking-center-stage/"><img src="https://energynews.us/wp-content/uploads/2020/10/GettyImages-974537334-771x514.jpg" class=" attachment-large wp-post-image" alt="worker on wind turbine" srcset="https://energynews.us/wp-content/uploads/2020/10/GettyImages-974537334-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-974537334-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-974537334-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/GettyImages-974537334.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/27/midwest/in-illinois-energy-bill-negotiations-equity-is-taking-center-stage/">In Illinois energy bill negotiations, equity is taking center stage		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/27/west/as-costs-rack-up-in-boulders-push-to-split-with-xcel-voters-to-have-the-final-say/"><img src="https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-771x448.jpg" class=" attachment-large wp-post-image" alt="Houses with solar panels" srcset="https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-771x448.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-336x195.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-768x447.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-1536x893.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k-1170x680.jpg 1170w, https://energynews.us/wp-content/uploads/2020/10/35346770395_d93386e457_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/27/west/as-costs-rack-up-in-boulders-push-to-split-with-xcel-voters-to-have-the-final-say/">As costs rack up in Boulder&#8217;s push to split with Xcel, voters to have the final say		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/26/northeast/in-boston-pandemic-prompts-reflection-on-role-of-streets-after-covid-19-passes/"><img src="https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-2048x1366.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/AP_20207076916831-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/26/northeast/in-boston-pandemic-prompts-reflection-on-role-of-streets-after-covid-19-passes/">&#8216;Streets are for people&#8217;: Boston reflects on the role of roadways after COVID-19		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/26/southeast/appalachian-schools-seek-solar-reforms-as-region-renegotiates-utility-contract/"><img src="https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/09/dungannon-va-solar-installation-jmdavidson-19_49721790552_o-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/26/southeast/appalachian-schools-seek-solar-reforms-as-region-renegotiates-utility-contract/">Appalachian schools seek solar reforms as region renegotiates utility contract		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/23/northeast/vermont-wants-to-help-low-income-residents-buy-fuel-efficient-cars/"><img src="https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-771x513.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k-1170x778.jpg 1170w, https://energynews.us/wp-content/uploads/2020/10/4651345590_874e7bde97_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/23/northeast/vermont-wants-to-help-low-income-residents-buy-fuel-efficient-cars/">Vermont wants to help low-income residents buy fuel-efficient cars		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F10%2F29%2Fnortheast%2Fwill-transmission-constraints-hinder-maines-clean-energy-transition%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Will%20transmission%20constraints%20hinder%20Maine%E2%80%99s%20clean%20energy%20transition%3F&url=https%3A%2F%2Fenergynews.us%2F2020%2F10%2F29%2Fnortheast%2Fwill-transmission-constraints-hinder-maines-clean-energy-transition%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Will%20transmission%20constraints%20hinder%20Maine%E2%80%99s%20clean%20energy%20transition%3F&body=State%20officials%20and%20renewable%20developers%20say%20expanded%20transmission%20capacity%20will%20be%20needed%20to%20meet%20energy%20targets.https%3A%2F%2Fenergynews.us%2F2020%2F10%2F29%2Fnortheast%2Fwill-transmission-constraints-hinder-maines-clean-energy-transition%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/solar/"><i class="icon-link"></i> <span>More on solar</span></a></li>
<li><a href="https://energynews.us/tag/solar/feed/"><i class="icon-rss"></i> <span>Subscribe to solar</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
