<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Offshore wind advocates want better coordination on electric grid upgrades | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Offshore wind advocates want better coordination on electric grid upgrades Comments Feed" href="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='For Virginia transit agency, electric buses help to meet climate, equity goals' href='https://energynews.us/2020/11/05/southeast/for-virginia-transit-agency-electric-buses-help-to-meet-climate-equity-goals/' />
<link rel="canonical" href="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/" />
<link rel='shortlink' href='https://energynews.us/?p=2075151' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F11%2F06%2Fnortheast%2Foffshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F11%2F06%2Fnortheast%2Foffshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Offshore wind advocates want better coordination on electric grid upgrades" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/"/>
					<meta property="og:description" content="The current project-by-project approach to electricity grid improvements will cost too much and potentially limit development in the future, companies say." />
					<meta name="description" content="The current project-by-project approach to electricity grid improvements will cost too much and potentially limit development in the future, companies say." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1170x777.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, grid, ISO New England, New England, offshore wind, transmission, wind"><meta name="original-source" content="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/" /><meta name="syndication-source" content="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-2075151 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-2066504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066504"><a href="https://energynews.us/books/">Books</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-2075151" class="hnews item post-2075151 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-grid tag-iso-new-england tag-new-england tag-offshore-wind tag-transmission tag-wind region-northeast top-term-post_tag-transmission featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-transmission"><a href="https://energynews.us/tag/transmission/" title="Read Posts in the transmission category">transmission</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Offshore wind advocates want better coordination on electric grid upgrades</h1>

 		<meta itemprop="description" content="The current project-by-project approach to electricity grid improvements will cost too much and potentially limit development in the future, companies say.
" />
<meta itemprop="datePublished" content="2020-11-06T04:59:00-06:00" />
<meta itemprop="dateModified" content="2020-11-05T21:08:41-06:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/dthill/" title="More from David Thill" rel="author">David Thill</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-11-06T04:59:00-06:00"><span class="time-ago">17 seconds ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
																<a href="https://www.flickr.com/photos/deccgovuk/9456785683/">Department of Energy and Climate Change</a>
							 / Flickr / Creative Commons						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1170x777.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1170x777.jpg 1170w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-768x510.jpg 768w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1536x1020.jpg 1536w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone"><a href="https://www.flickr.com/photos/deccgovuk/9456785683/">Department of Energy and Climate Change</a> / Flickr / Creative Commons</p>
</div>
			<div itemprop="articleBody">
								
<h4><em>The current project-by-project approach to electricity grid improvements will cost too much and potentially limit development in the future, companies say.</em></h4>



<p>Offshore wind advocates say a more coordinated approach to electric grid upgrades in New England could save money and minimize ecological disruption.</p>



<p>Currently, developers pay for upgrading transmission lines to accommodate their projects, though that cost is ultimately shared by electricity customers. The price tag is expected to grow as the region adds as much as 40 gigawatts of generation to meet state renewable goals. That has some calling for a different, more planned approach to expanding the region&#8217;s electric grid capacity.</p>



<p>Gabe Tabak, legal counsel for federal regulatory affairs at the American Wind Energy Association, called it the “Field of Dreams” approach: If new transmission is built, developers will come.</p>



<p>“When transmission is planned like that … typically the cost allocation is more regional,” Tabak said, meaning it would be spread among ratepayers rather than shouldered by developers trying to interconnect.</p>



<p><a href="https://brattlefiles.blob.core.windows.net/files/18939_offshore_transmission_in_new_england_-the_benefits_of_a_better-planned_grid_brattle.pdf">A recent study by the Brattle Group</a>, commissioned by transmission developer Anbaric, examined two scenarios: the current project-by-project approach where wind developers bid to build generation and associated interconnection lines, and an approach in which offshore and onshore transmission upgrades are developed independently of generation. In that case, generation developers would bid based on where transmission is available.</p>



<p>The study found that for a near-term scenario in which 3,600 MW of currently authorized and expected generation in the region are built, $4.4 billion would be required for onshore and offshore transmission upgrades in a project-by-project approach, as opposed to $3.9 billion under the planned transmission approach.</p>



<p>While the project-by-project approach may appear to offer lower short-term costs, the long-term overall costs are higher and carry higher onshore upgrade costs, the report said. Additionally, it said, the project-by-project approach risks reducing competition for transmission and generation, increased seabed disturbance, and poorer use of limited onshore points of interconnection.</p>



<p>The region could require as much as 40 gigawatts of new generation to meet states’ clean energy goals — the ISO-NE interconnection queue currently includes about 14 gigawatts of offshore wind. The region’s transmission system — onshore and offshore — isn’t equipped to handle the anticipated new load.</p>



<p>It’s long been known that some plan would be necessary for offshore wind transmission, but “a few years ago there was a sense that that’s a ways off,” said Peter Shattuck, a president at Anbaric who manages New England projects. This study highlighted that “we’re now there,” he said.</p>



<p>“A lack of focus on transmission poses an existential risk to the offshore wind industry,” Shattuck said. Without major upgrades to the grid on Cape Cod, for example, the current crop of projects planned there will face curtailments since the new generation will be unable to reach other demand centers.</p>



<p>ISO-NE has been studying interconnection needs for about 4.5 GW of offshore wind proposed on Cape Cod, 1.6 of which have been approved and are moving forward. In a recent <a href="https://www.iso-ne.com/static-assets/documents/2020/10/a6_initiation_of_the_cape_cod_resource_integration_study.pdf">report</a>, the grid operator said new transmission would be needed in the area to accommodate new generation. But, the report said, “the ISO has also identified there will be a limitation on how much can continue to be added to Cape Cod without also adding very significant new transmission, beyond Cape Cod, to strengthen the connection between Cape Cod and the rest of the surrounding network.”</p>



<p>The current generator interconnection process works as long as there’s transmission capability nearby for the generators, Tabak said. “But at some point when all the available capacity is used up, the next generator after that has to pay for significant upgrades that may make the project uneconomical.”</p>



<p>Stakeholders in other parts of the world where offshore wind is further along have said a planned approach is necessary. In Denmark, a project-by-project approach led to a burdensome “spaghetti-like transmission scenario,” said Michael Behrmann, director of business development at Clean Energy New Hampshire and vice chair of an <a href="https://energynews.us/2020/10/05/northeast/n-h-offshore-wind-panel-looks-to-catch-up-collaborate-with-its-neighbors/">offshore wind commission</a> convened by the state legislature.</p>



<p>Cost allocation is a <a href="https://energynews.us/2020/01/10/midwest/as-bottleneck-stymies-projects-midwest-groups-call-for-transmission-reforms/">major concern</a> for developers, who have been pushing for regional grid operators to evaluate transmission upgrades more holistically: They say that by requiring developers to pay for grid upgrades, grid operators ignore the system-wide benefits and other development opportunities those upgrades will bring to the transmission system. The projects also become less feasible when they carry these extra costs.</p>



<p>Wind developers generally agree a planned “backbone” transmission system will be important in the long term. But many are also about to start building. Projects like the current Cape Cod turbines will likely be online before a large-scale plan can be implemented, and even more projects could further complicate planning. Plus the prospect of delays for new large-scale transmission in an already slow generation development process makes project leaders nervous they’ll have to wait longer.</p>



<p>“The grid operators and FERC [the Federal Energy Regulatory Commission] need to be able to balance the first round of projects … and ensure that they are able to come online on schedule,” Tabak said. “And at the same time, they need to telegraph very clearly any changes” to transmission planning like the implementation of a large-scale transmission backbone.</p>



<p>Behrmann agreed that the current projects will move forward under the one-off approach. But, he added, “we cannot move forward with that as an acceptable plan.” He said the New England states will likely have a key role to play in planning the new offshore-onshore transmission system in the region.</p>



<p>This consensus that change is needed comes amid larger questions about how states and regional grid operators can work together as offshore wind and other renewables ramp up. A recent <a href="http://nescoe.com/resource-center/vision-stmt-oct2020/">vision statement</a> issued by the New England States Committee on Electricity called for changes in transmission and market operations, as well as the overall governance of ISO-NE.</p>



<p>The document, which is the start of a longer-term effort by the states to reform regional operations, recommends ISO-NE conduct a long-term regional transmission planning process with participation by state leaders. It says the ISO should use the states’ analyses of decarbonization scenarios when assessing future transmission needs. This would bring ISO-NE more in alignment with the renewable goals of the states it serves, something <a href="https://elcon.org/joint-letter-of-elcon-appa-lppc-nreca-and-nrdc-docket-no-el18-178-000-pjm-interconnection-l-l-c/">critics say</a> grid operators have often failed to do.</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David Thill">David Thill</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="David Thill" width="96" height="96" class="avatar avatar-96 photo" /></div><p>David is a New York-based journalist who has written on health, science and the environment for various outlets, including World Wildlife Fund and the Chicago newspaper Windy City Times. He has reported on topics including the city’s opioid epidemic, bird research at the Field Museum, and LGBT youth in foster care. He covers northern New England for the Energy News Network.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:david.c.thill@gmail.com" title="e-mail David Thill"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David">More by David</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/10/20/northeast/study-solar-can-hurt-home-values-if-it-displaces-scarce-suburban-greenspace/"><img src="https://energynews.us/wp-content/uploads/2020/10/pexels-jeswin-thomas-4036300-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/pexels-jeswin-thomas-4036300-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/10/pexels-jeswin-thomas-4036300-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/10/pexels-jeswin-thomas-4036300-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/10/20/northeast/study-solar-can-hurt-home-values-if-it-displaces-scarce-suburban-greenspace/" title="Read: ">Study: Solar can hurt home values if it displaces scarce suburban greenspace</a></h4>

				
				<p>The analysis by University of Rhode Island researchers did not account for aesthetic treatments, and found no impact from arrays in rural areas.</p>
</li><li><a href="https://energynews.us/2020/06/17/northeast/in-new-england-declining-car-sales-prompt-call-for-electric-bike-rebates/"><img src="https://energynews.us/wp-content/uploads/2020/06/15521773626_d3c7f1fd76_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/06/15521773626_d3c7f1fd76_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/06/15521773626_d3c7f1fd76_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/06/15521773626_d3c7f1fd76_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/06/17/northeast/in-new-england-declining-car-sales-prompt-call-for-electric-bike-rebates/" title="Read: ">In New England, declining car sales prompt call for electric bike rebates</a></h4>

				
				<p>Supporters in Connecticut argue that e-bike incentives, like those in Vermont, would be a timely investment.</p>
</li><li><a href="https://energynews.us/2019/09/27/northeast/when-is-a-new-power-plant-necessary-in-new-england-regulators-defer-to-capacity-market/"><img src="https://energynews.us/wp-content/uploads/2019/09/air-pollution-smoke-rising-from-plant-tower-140x140.jpg" class=" wp-post-image" alt="clouds of smoke rise from a smokestack" srcset="https://energynews.us/wp-content/uploads/2019/09/air-pollution-smoke-rising-from-plant-tower-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/09/air-pollution-smoke-rising-from-plant-tower-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2019/09/air-pollution-smoke-rising-from-plant-tower-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2019/09/27/northeast/when-is-a-new-power-plant-necessary-in-new-england-regulators-defer-to-capacity-market/" title="Read: ">When is a new power plant ‘necessary’ in New England? Regulators defer to capacity market</a></h4>

				
				<p>The regional grid operator’s long-term capacity auctions have become key to developers’ state siting applications.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2075151 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/"><img src="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-771x512.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-768x510.jpg 768w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1536x1020.jpg 1536w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k-1170x777.jpg 1170w, https://energynews.us/wp-content/uploads/2020/11/9456785683_fa09e77bb6_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/11/06/northeast/offshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades/">Offshore wind advocates want better coordination on electric grid upgrades		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/11/05/southeast/for-virginia-transit-agency-electric-buses-help-to-meet-climate-equity-goals/"><img src="https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-771x495.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-771x495.jpg 771w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-336x216.jpg 336w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-768x493.jpg 768w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-1536x987.jpg 1536w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-2048x1316.jpg 2048w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-1170x752.jpg 1170w, https://energynews.us/wp-content/uploads/2020/11/hampton-roads-ebus-780x500.jpg 780w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/11/05/southeast/for-virginia-transit-agency-electric-buses-help-to-meet-climate-equity-goals/">For Virginia transit agency, electric buses help to meet climate, equity goals		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/11/04/west/election-updates-nevada-renewable-energy-standard-appears-likely-to-pass/"><img src="https://energynews.us/wp-content/uploads/2020/11/solar-nevada-771x360.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/11/solar-nevada-771x360.jpg 771w, https://energynews.us/wp-content/uploads/2020/11/solar-nevada-336x157.jpg 336w, https://energynews.us/wp-content/uploads/2020/11/solar-nevada-768x359.jpg 768w, https://energynews.us/wp-content/uploads/2020/11/solar-nevada.jpg 1032w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/11/04/west/election-updates-nevada-renewable-energy-standard-appears-likely-to-pass/">Election updates: Nevada voters approve 50% renewable energy standard		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/11/03/southeast/three-state-legislative-battles-could-swing-zero-carbon-energy-plans/"><img src="https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-771x535.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-771x535.jpg 771w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-336x233.jpg 336w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-768x533.jpg 768w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-1536x1065.jpg 1536w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-2048x1420.jpg 2048w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-1170x811.jpg 1170w, https://energynews.us/wp-content/uploads/2020/11/AP_20302116467607-scaled-e1604353017641.jpg 1200w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/11/03/southeast/three-state-legislative-battles-could-swing-zero-carbon-energy-plans/">Three state legislative battles could swing zero-carbon energy plans		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/11/02/northeast/start-up-bets-on-new-model-for-putting-electric-school-buses-on-the-road/"><img src="https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-771x514.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/USATSI_15131411-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/11/02/northeast/start-up-bets-on-new-model-for-putting-electric-school-buses-on-the-road/">Start-up bets on new model for putting electric school buses on the road		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/30/southeast/with-campaign-cash-duke-energy-weighs-in-on-close-n-c-legislative-races/"><img src="https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-771x434.jpg" class=" attachment-large wp-post-image" alt="Voters waiting in line" srcset="https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-771x434.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-336x189.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-768x432.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-1536x864.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-2048x1152.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-1170x658.jpg 1170w, https://energynews.us/wp-content/uploads/2020/10/AP_20289515394678-scaled-e1604094551303.jpg 1200w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/30/southeast/with-campaign-cash-duke-energy-weighs-in-on-close-n-c-legislative-races/">With campaign cash, Duke Energy weighs in on close N.C. legislative races		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/30/midwest/firstenergy-fights-against-disclosing-more-details-about-alleged-hb-6-bribery-cases/"><img src="https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-771x541.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-771x541.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-336x236.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-768x539.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-1536x1079.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-2048x1438.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/AP_20203637466106-1170x822.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/30/midwest/firstenergy-fights-against-disclosing-more-details-about-alleged-hb-6-bribery-cases/">FirstEnergy fights against disclosing more details about alleged HB 6 bribery cases		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/10/30/midwest/after-kansas-court-rejected-solar-fee-utility-seeks-new-grid-access-charge/"><img src="https://energynews.us/wp-content/uploads/2020/10/solar-barn-771x578.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/10/solar-barn-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-1536x1152.jpg 1536w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-2048x1536.jpg 2048w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-400x300.jpg 400w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2020/10/solar-barn-e1604003979193.jpg 1100w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/10/30/midwest/after-kansas-court-rejected-solar-fee-utility-seeks-new-grid-access-charge/">After Kansas court rejected solar fee, utility seeks new ‘grid access’ charge		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F11%2F06%2Fnortheast%2Foffshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Offshore%20wind%20advocates%20want%20better%20coordination%20on%20electric%20grid%20upgrades&url=https%3A%2F%2Fenergynews.us%2F2020%2F11%2F06%2Fnortheast%2Foffshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Offshore%20wind%20advocates%20want%20better%20coordination%20on%20electric%20grid%20upgrades&body=The%20current%20project-by-project%20approach%20to%20electricity%20grid%20improvements%20will%20cost%20too%20much%20and%20potentially%20limit%20development%20in%20the%20future%2C%20companies%20say.https%3A%2F%2Fenergynews.us%2F2020%2F11%2F06%2Fnortheast%2Foffshore-wind-advocates-want-better-coordination-on-electric-grid-upgrades%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/transmission/"><i class="icon-link"></i> <span>More on transmission</span></a></li>
<li><a href="https://energynews.us/tag/transmission/feed/"><i class="icon-rss"></i> <span>Subscribe to transmission</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
