<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>In Chicago, &#8216;charging deserts&#8217; part of racial divide on electric vehicles | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; In Chicago, &#8216;charging deserts&#8217; part of racial divide on electric vehicles Comments Feed" href="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.34' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/build/instant-search/jp-search.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C' id='wonderplugin-gridgallery-lightbox-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C' id='wonderplugin-gridgallery-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.7' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.7' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://energynews.us/wp-json/" /><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2122263" /><link rel='prev' title='Glare study prompts utility Evergy to cancel solar array at Kansas City airport' href='https://energynews.us/2020/12/10/midwest/glare-study-prompts-utility-evergy-to-cancel-solar-array-at-kansas-city-airport/' />
<link rel="canonical" href="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/" />
<link rel='shortlink' href='https://energynews.us/?p=2122263' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F12%2F14%2Fmidwest%2Fin-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F12%2F14%2Fmidwest%2Fin-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="In Chicago, &#8216;charging deserts&#8217; part of racial divide on electric vehicles" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/"/>
					<meta property="og:description" content="Public charging stations are most heavily concentrated in the city’s more affluent neighborhoods, while many communities on the South and West side have none. " />
					<meta name="description" content="Public charging stations are most heavily concentrated in the city’s more affluent neighborhoods, while many communities on the South and West side have none. " />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1170x780.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, Chicago, electric vehicle charging, electric vehicles, equity, Illinois, transportation"><meta name="original-source" content="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/" /><meta name="syndication-source" content="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-2122263 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-2066504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066504"><a href="https://energynews.us/books/">Books</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-2122263" class="hnews item post-2122263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chicago tag-electric-vehicle-charging tag-electric-vehicles tag-equity tag-illinois tag-transportation region-midwest top-term-post_tag-electric-vehicle-charging featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-electric-vehicle-charging"><a href="https://energynews.us/tag/electric-vehicle-charging/" title="Read Posts in the electric vehicle charging category">electric vehicle charging</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">In Chicago, &#8216;charging deserts&#8217; part of racial divide on electric vehicles</h1>

 		<meta itemprop="description" content="Public charging stations are most heavily concentrated in the city’s more affluent neighborhoods, while many communities on the South and West side have none. 
" />
<meta itemprop="datePublished" content="2020-12-14T04:59:00-06:00" />
<meta itemprop="dateModified" content="2020-12-11T16:43:59-06:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2020/01/Audrey-Henderson-cropped-1-96x96.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/ahenderson/" title="More from Audrey Henderson" rel="author">Audrey Henderson</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-12-14T04:59:00-06:00"><span class="time-ago">3 hours ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
																<a href="https://www.flickr.com/photos/redboypodcast/8021636137/">RedBoy</a>
							 / Flickr / Creative Commons						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone"><a href="https://www.flickr.com/photos/redboypodcast/8021636137/">RedBoy</a> / Flickr / Creative Commons</p>
</div>
			<div itemprop="articleBody">
								
<h4><em>Public charging stations are most heavily concentrated in the city’s more affluent neighborhoods, creating a chicken/egg scenario for electric car adoption</em></h4>



<p>While electric vehicles are relatively uncommon in Chicago, city officials expect their popularity to grow dramatically in coming decades.&nbsp;</p>



<p>And while electric cars are registered throughout the city, they, along with the city’s charging stations, are most heavily concentrated in the city’s affluent and mostly white North Side. As of 2018, 70% of all public charging stations were located in just three community areas. By contrast, 47 of Chicago’s 77 community areas, largely on the city’s South Side and West Side, had no public charging stations at all.&nbsp;</p>



<p>Just as resources such as grocery stores, bike lanes, banks, cultural institutions and public transit are often less prevalent in Black and Brown neighborhoods, advocates say that charging deserts represent a significant impediment to making the transition to clean energy.&nbsp;</p>



<p>“There is still a cost differential [between] electric vehicles and gas vehicles. And unfortunately, the market presumption is to mostly go to wealthier majority-white neighborhoods and communities. We need to address both the charging and the vehicles in terms of more equity,” said Susan Mudd, a senior policy advocate at the Environmental Law &amp; Policy Center in&nbsp; Chicago.</p>



<p>There is also a persistent perception in many BIPOC &#8212; Black, Indigenous and People of Color &#8212; communities that electric vehicle ownership is just too expensive. But advocates of electric vehicles are actively working to close the gap in charging deserts and educate the public about the enduring benefits of making the transition to electric vehicles.</p>



<p>“Part of that community engagement is really to help the community see and understand how electric vehicles are not [new]. They&#8217;ve been around since the turn of the century,” said Terry Travis, co-founder and CEO of EVHybridNoire, an Atlanta-based organization devoted to promoting electric vehicle ownership among African Americans. Travis noted that African American beauty products pioneer Madam C.J. Walker <a href="https://medium.com/@HenryLGreenidge/madam-c-j-walker-and-a-forgotten-history-about-women-electric-vehicles-52f79afba04f">drove an electric vehicle in Chicago in 1908</a>.</p>



<p>“The idea is that it’s revisiting this technology and ensuring that we are well-represented in a part of this conversation at all levels,” Travis said.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://energynews.us/wp-content/uploads/2020/12/EV-Charging-Infrastructure-Map-11-20-cropped.jpg" alt="" class="wp-image-2122265" width="580" height="414" srcset="https://energynews.us/wp-content/uploads/2020/12/EV-Charging-Infrastructure-Map-11-20-cropped.jpg 637w, https://energynews.us/wp-content/uploads/2020/12/EV-Charging-Infrastructure-Map-11-20-cropped-336x240.jpg 336w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption>A graphic provided by Jitney EV shows the concentration of electric vehicle registrations and public charging stations in Chicago. </figcaption></figure>



<h3><strong>Addressing disinvestment</strong></h3>



<p>Both the city of Chicago and the state of Illinois are taking steps to improve access to charging stations. The <a href="https://www.chicago.gov/city/en/depts/cdot/provdrs/conservation_outreachgreenprograms/news/2020/april/chicago-city-council--approves-ordinance-to-increase-chicago-s-e.html">Electric Vehicle Supply-Ready Ordinance</a>, passed in April, requires new construction of residential buildings with five or more units and onsite parking, along with commercial properties with 30 or more units, to make 20% of all parking places ready for charging stations. At least one of those spaces must be made accessible to people with disabilities.</p>



<p>Likewise, the proposed <a href="https://ilcleanjobs.org/who-we-are/clean-energy-jobs-act/">Clean Energy Jobs Act</a> incentivizes electric vehicle charging for medium and heavy-duty vehicles across the state of Illinois. The proposal would also create the EV Access for All program to support low-income electric car-sharing and “last mile” shuttles concentrated in areas with limited transit service.&nbsp;</p>



<p>The Clean Energy Jobs Act enjoys broad support among advocacy groups such as the Sierra Club and the Illinois Environmental Council, which views the proposed legislation as a means of enhancing equity along with reducing dependency on carbon-based fuels.</p>



<p>Matt Steffen of the Illinois Environmental Council notes that in addition to providing support for thousands of new charging stations, the legislation “would also create an inclusive process by which environmental justice and low-income communities inform the location of charging stations in their communities through the creation of Beneficial Electrification Plans.”</p>



<p>Jitney EV, based in Chicago’s predominantly African American Bronzeville neighborhood, advocates for more equitable distribution of charging stations throughout the city. The company is also working to launch a Mobility as a Service (MaaS) network of shared rides utilizing a fleet of electric vehicles.&nbsp;</p>



<p>“Industry attention, societal attention, the public&#8217;s attention is all focused on this because the planet is on fire,” said Billy Davis, Jitney EV’s general manager. “Now is the opportunity, when it is most visible, to encourage people to act because we can see that climate change is happening.”&nbsp;</p>



<p>“We want to have different forms of EV transportation &#8212; micro transit. Mobility as a Service, little demonstration models like our original concept,” Davis continued. “But we&#8217;re also engaged in job creation by pushing for community charging stations and encouraging renovation projects at multi-unit [residential buildings]. That involves charging installation systems, solar installation, HVAC renovation. Some buildings might convert to a heat pump [which is] much more energy efficient, getting away from natural gas, moving everything away from fossil fuels toward green energy in our community.”&nbsp;</p>



<p>Davis also noted that residents of multifamily residential units tend to have less access to charging stations at home, although Chicago’s recent legislation addresses this situation, at least for new construction. Nonetheless, more public charging stations are needed as well as additional charging stations in multi-unit dwellings, Davis said:&nbsp;</p>



<p>“You have more control of that if you live in a single-family home. But if you live in an apartment building or a condo, it’s a heavier lift to have an electric vehicle charging station available to you. If you have a &#8230; designated parking spot, you have to get permission from the homeowners’ association or the building owner or the building manager.</p>



<p>“So that&#8217;s why it&#8217;s important to have a stakeholder investment in community charging. The city, the state, [and] the providers. Because you have to have access to the public way. There have to be community [charging] stations, not just in private parking lots that you have to pay to get into, but on city streets that are accessible,” Davis said.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="771" height="454" src="https://energynews.us/wp-content/uploads/2020/12/EV-Registrations-Map-08-20-cropped-771x454.jpg" alt="" class="wp-image-2122268" srcset="https://energynews.us/wp-content/uploads/2020/12/EV-Registrations-Map-08-20-cropped-771x454.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/EV-Registrations-Map-08-20-cropped-336x198.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/EV-Registrations-Map-08-20-cropped-768x452.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/EV-Registrations-Map-08-20-cropped.jpg 808w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption>A graphic provided by Jitney EV shows the number and concentration of electric vehicle registrations in Chicago neighborhoods.</figcaption></figure>



<h3><strong>Correcting misperceptions and gaining buy-in</strong></h3>



<p>In one sense, the occurrence of electric vehicle charging deserts is a chicken-and-egg dilemma. And if charging access is the chicken, the egg is a persistent perception that electric cars are too expensive to own and operate.&nbsp;</p>



<p>Organizations like EVHybridNoire are working to address both sides of the issue, especially educating Black and Brown communities about long-term cost savings of electric vehicles.</p>



<p>“The work that we are doing is really to address this, to help folks understand that there are electric vehicles at every price point,” Travis said. There are used electric vehicles for sale starting at $5,000, he said. “And so, the single mom, single dad, or grandfather, uncle &#8212; the community can benefit from any transportation that requires less maintenance, requires lower operational fuel costs.&nbsp;</p>



<p>“We do a lot of work around ensuring that communities … are included in the conversation before infrastructure is deployed. So the community can see the asset and understand that it&#8217;s a community asset.”&nbsp;</p>



<p>Seeing more electric vehicles on the road will also accelerate the process of adoption among the BIPOC community, according to Davis.</p>



<p>“It [works] more subliminally. You see more acceptance; you see more mental reinforcement. So, you never experience the range anxiety that people have,” he said. “Having that subtle reinforcement before you&#8217;ve even purchased it, when you see more EVs on the road and you see more charging stations on city streets and on highways, then you have that reassurance that you’re not going to run out of [charge], like you would run out of gas between stations. Range anxiety dissipates.”&nbsp;</p>



<p>And while new electric vehicles are still more expensive than comparable gas-powered vehicles, prices are coming down. The secondary market, along with subsidies and other incentives, has also made electric vehicles more affordable. On an aesthetic level, the driving experience compares favorably to that of gas-powered vehicles, which appeals to drivers who enjoy operating a vehicle, according to Davis.&nbsp;</p>



<p>“Just the sensation, the driving experience of an EV is dramatically different from a gas car in an internal combustion engine,” Davis said. “Even with the hybrids, you don&#8217;t notice how much vibration there is and how that affects your driving experience. … It&#8217;s much smoother, much quieter. It’s a more exhilarating driver experience, especially if you&#8217;re someone who appreciates the tactile sensations of driving. It&#8217;s just far superior and you won&#8217;t want to go back.”&nbsp;&nbsp;</p>



<p>Electric vehicles are also more stylish now, another aspect which has helped improve adoption, according to Davis.&nbsp;</p>



<p>“This is what&#8217;s coming. We&#8217;re not going to be driving internal combustion engines much longer. You know, it&#8217;s just a matter of time, as soon as we reach critical mass. And these cultural barriers will dissolve away, because new models are more stylish. They appeal more to the psychographics of both of Black and Brown consumers.”</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/ahenderson/" rel="author" title="See all posts by Audrey Henderson">Audrey Henderson</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2020/01/Audrey-Henderson-cropped-1-96x96.jpg" alt="Audrey Henderson" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Audrey Henderson is an independent writer and researcher based in the greater Chicago area with advanced degrees in sociology and law from Northwestern University. She specializes in sustainability in the built environment, culture and arts related to policy and related topics. Her work has been featured in Wallpaper magazine, the Chicago Reader, Chicago Architect magazine, Next City, Transitions Abroad, Belt Magazine and other consumer and trade publications.</p>						<ul class="social-links">
	
	
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/ahenderson/" rel="author" title="See all posts by Audrey">More by Audrey</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/12/08/midwest/minnesota-grants-will-prioritize-projects-that-pair-ev-charging-with-solar-panels/"><img src="https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/12/08/midwest/minnesota-grants-will-prioritize-projects-that-pair-ev-charging-with-solar-panels/" title="Read: ">Minnesota grants will prioritize projects that pair EV charging with solar panels</a></h4>

				
				<p>The next round of grants from the state’s Volkswagen emissions-cheating settlement includes new criteria to award charging with local clean energy.</p>
</li><li><a href="https://energynews.us/2020/11/08/northeast/the-drive-toward-vehicle-electrification-in-maine/"><img src="https://energynews.us/wp-content/uploads/2020/11/01.EV_.Field_.3332-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/11/01.EV_.Field_.3332-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/11/01.EV_.Field_.3332-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/11/01.EV_.Field_.3332-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/11/08/northeast/the-drive-toward-vehicle-electrification-in-maine/" title="Read: ">Maine could show the way on overcoming rural obstacles to electric vehicles</a></h4>

				
				<p>With the gasoline era coming to a close, how can a rural, aging and economically challenged state navigate a path to electrified transportation?</p>
</li><li><a href="https://energynews.us/2020/09/11/midwest/minnesota-electric-car-drivers-will-see-22-new-places-to-fast-charge-this-fall/"><img src="https://energynews.us/wp-content/uploads/2020/09/MPCA-PH1_Rochester_full-image-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/09/MPCA-PH1_Rochester_full-image-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/09/MPCA-PH1_Rochester_full-image-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/09/MPCA-PH1_Rochester_full-image-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/09/11/midwest/minnesota-electric-car-drivers-will-see-22-new-places-to-fast-charge-this-fall/" title="Read: ">Minnesota electric car drivers will see 22 new places to fast charge this fall</a></h4>

				
				<p>A private company is installing a new network of fast-charging stations along highways outside the metro as part of the state’s Volkswagen settlement spending.</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2122263 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/"><img src="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/12/8021636137_2cee63a8ae_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/14/midwest/in-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts/">In Chicago, &#8216;charging deserts&#8217; part of racial divide on electric vehicles		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/10/midwest/glare-study-prompts-utility-evergy-to-cancel-solar-array-at-kansas-city-airport/"><img src="https://energynews.us/wp-content/uploads/2020/12/18103086492_53388be260_b-771x513.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/18103086492_53388be260_b-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/18103086492_53388be260_b-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/18103086492_53388be260_b-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/18103086492_53388be260_b.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/10/midwest/glare-study-prompts-utility-evergy-to-cancel-solar-array-at-kansas-city-airport/">Glare study prompts utility Evergy to cancel solar array at Kansas City airport		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/10/northeast/poll-suggests-strong-support-for-regional-cap-and-invest-transportation-initiative/"><img src="https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/12/pexels-davis-sanchez-1727004-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/10/northeast/poll-suggests-strong-support-for-regional-cap-and-invest-transportation-initiative/">Poll suggests strong support for Northeast cap-and-invest transportation initiative		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/09/midwest/could-michigan-green-bank-offer-a-blueprint-for-bidens-green-recovery/"><img src="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-771x511.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-771x511.jpg 771w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-768x509.jpg 768w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1536x1019.jpg 1536w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k-1170x776.jpg 1170w, https://energynews.us/wp-content/uploads/2020/07/4778642362_f80045d2bb_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/09/midwest/could-michigan-green-bank-offer-a-blueprint-for-bidens-green-recovery/">Could a Michigan green bank offer a blueprint for Biden’s green recovery?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/09/west/colorado-utility-plots-strategies-to-finish-its-push-to-carbon-free-power-by-2030/"><img src="https://energynews.us/wp-content/uploads/2020/12/rawhide.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/rawhide.jpg 720w, https://energynews.us/wp-content/uploads/2020/12/rawhide-336x132.jpg 336w" sizes="(max-width: 720px) 100vw, 720px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/09/west/colorado-utility-plots-strategies-to-finish-its-push-to-carbon-free-power-by-2030/">Colorado utility plots strategies to finish its push to carbon-free power by 2030		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/08/midwest/minnesota-grants-will-prioritize-projects-that-pair-ev-charging-with-solar-panels/"><img src="https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k-1170x780.jpg 1170w, https://energynews.us/wp-content/uploads/2020/12/7058855477_95b3718ff5_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/08/midwest/minnesota-grants-will-prioritize-projects-that-pair-ev-charging-with-solar-panels/">Minnesota grants will prioritize projects that pair EV charging with solar panels		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/08/northeast/new-england-energy-storage-advocates-say-ferc-ruling-is-a-setback-for-industry/"><img src="https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-771x578.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-1170x878.jpg 1170w, https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2018/04/FERC14638831646_0e00e3448a_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/08/northeast/new-england-energy-storage-advocates-say-ferc-ruling-is-a-setback-for-industry/">New England energy storage advocates say FERC ruling is a setback for industry		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/12/07/northeast/in-new-hampshire-time-hasnt-healed-rift-over-wind-turbines-in-wildlife-area/"><img src="https://energynews.us/wp-content/uploads/2020/12/Willard_Pond_Antrim_NH-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/Willard_Pond_Antrim_NH-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/Willard_Pond_Antrim_NH-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/Willard_Pond_Antrim_NH-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/Willard_Pond_Antrim_NH.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/12/07/northeast/in-new-hampshire-time-hasnt-healed-rift-over-wind-turbines-in-wildlife-area/">In New Hampshire, time hasn’t healed rift over wind turbines in wildlife area		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget widget-1 odd widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F12%2F14%2Fmidwest%2Fin-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=In%20Chicago%2C%20%E2%80%98charging%20deserts%E2%80%99%20part%20of%20racial%20divide%20on%20electric%20vehicles&url=https%3A%2F%2Fenergynews.us%2F2020%2F12%2F14%2Fmidwest%2Fin-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=In%20Chicago%2C%20%E2%80%98charging%20deserts%E2%80%99%20part%20of%20racial%20divide%20on%20electric%20vehicles&body=Public%20charging%20stations%20are%20most%20heavily%20concentrated%20in%20the%20city%E2%80%99s%20more%20affluent%20neighborhoods%2C%20while%20many%20communities%20on%20the%20South%20and%20West%20side%20have%20none.%20https%3A%2F%2Fenergynews.us%2F2020%2F12%2F14%2Fmidwest%2Fin-chicago-another-roadblock-for-would-be-ev-drivers-charging-deserts%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/electric-vehicle-charging/"><i class="icon-link"></i> <span>More on electric vehicle charging</span></a></li>
<li><a href="https://energynews.us/tag/electric-vehicle-charging/feed/"><i class="icon-rss"></i> <span>Subscribe to electric vehicle charging</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.5.3' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.5.3' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A5%2C%22siteId%22%3A153895404%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22banner%22%3A%7B%22singular_name%22%3A%22Banner%22%2C%22name%22%3A%22Banners%22%7D%2C%22robo_gallery_table%22%3A%7B%22singular_name%22%3A%22Robo%20Gallery%22%2C%22name%22%3A%22Robo%20Gallery%22%7D%2C%22roundup%22%3A%7B%22singular_name%22%3A%22Digest%22%2C%22name%22%3A%22Digests%22%7D%2C%22rounduplink%22%3A%7B%22singular_name%22%3A%22Saved%20Link%22%2C%22name%22%3A%22Saved%20Links%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22952db0c31d%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Banner%20Groups%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22banner_groups%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Regions%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22region%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Impact%20Types%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22impact_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Saved%20Link%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22lr-tags%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Post%20Prominence%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22prominence%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_8%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/instant-search/jp-search.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202051' id='jp-tracks-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'153895404',post:'2122263',tz:'-6',srv:'energynews.us'} ]);
	_stq.push([ 'clickTrackerInit', '153895404', '2122263' ]);
</script>

</body>
</html>
