<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Study: Batteries could bolster renewables in Iowa, but likely not without help | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Study: Batteries could bolster renewables in Iowa, but likely not without help Comments Feed" href="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.34' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=12.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/instant-search/jp-search.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C' id='wonderplugin-gridgallery-lightbox-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C' id='wonderplugin-gridgallery-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=12.7' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=12.7' id='wonderplugin-slider-script-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://energynews.us/wp-json/" /><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2159860" /><link rel='prev' title='North Carolina panel moves to weaken building energy conservation rules' href='https://energynews.us/2021/01/07/southeast/north-carolina-panel-moves-to-weaken-building-energy-conservation-rules/' />
<link rel="canonical" href="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/" />
<link rel='shortlink' href='https://energynews.us/?p=2159860' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F01%2F11%2Fmidwest%2Fstudy-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F01%2F11%2Fmidwest%2Fstudy-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Study: Batteries could bolster renewables in Iowa, but likely not without help" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/"/>
					<meta property="og:description" content="An assessment of the potential of storage in the state, a leader in wind energy, also identified barriers to its expansion. " />
					<meta name="description" content="An assessment of the potential of storage in the state, a leader in wind energy, also identified barriers to its expansion. " />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-1170x779.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, batteries, battery storage, energy storage, Iowa, storage, wind"><meta name="original-source" content="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/" /><meta name="syndication-source" content="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-2159860 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-2066504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066504"><a href="https://energynews.us/books/">Books</a></li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-2159860" class="hnews item post-2159860 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-batteries tag-battery-storage tag-energy-storage tag-iowa tag-storage tag-wind region-midwest top-term-post_tag-energy-storage featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-energy-storage"><a href="https://energynews.us/tag/energy-storage/" title="Read Posts in the energy storage category">energy storage</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Study: Batteries could bolster renewables in Iowa, but likely not without help</h1>

 		<meta itemprop="description" content="An assessment of the potential of storage in the state, a leader in wind energy, also identified barriers to its expansion. 
" />
<meta itemprop="datePublished" content="2021-01-11T04:59:00-06:00" />
<meta itemprop="dateModified" content="2021-01-08T16:46:35-06:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/05/Karen-Uhlenhuth-1-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/kuhlenhuth/" title="More from Karen Uhlenhuth" rel="author">Karen Uhlenhuth</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2021-01-11T04:59:00-06:00"><span class="time-ago">3 hours ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
																<a href="https://www.flickr.com/photos/nrel/36731799582/">Dennis Schroeder</a>
							 / NREL						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-1170x779.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k.jpg 1230w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone"><a href="https://www.flickr.com/photos/nrel/36731799582/">Dennis Schroeder</a> / NREL</p><p class="wp-caption-text">A wind turbine near Nevada, Iowa.</p>
</div>
			<div itemprop="articleBody">
								
<h4><em>An assessment of the potential of storage in the state, a leader in wind energy, also identified barriers to its expansion.&nbsp;</em></h4>



<p>A large build-out of battery storage would propel Iowa’s renewable energy industries forward, but getting there likely would require government action.</p>



<p>That is among the findings of an assessment of the potential and the challenges of energy storage made public in December.</p>



<p>The Iowa Economic Development Authority has been exploring the role storage might play in the state’s economy since it was highlighted four years ago in the Iowa Energy Plan. The authority hired two consulting firms, Synapse Energy Economics and Slipstream, to provide some clarity.</p>



<p>Iowa is a national leader in the production of wind energy and is gradually ramping up solar generation. But over the long term, growth in the state’s renewable energy industries will require more transmission lines to move power to a market and more storage to hold it until demand exceeds supply. Although storage can provide a number of benefits, the study’s authors said its most valuable role in Iowa would be to enable more renewable generation by retaining power from times of excess production until the wind and sun are not delivering.</p>



<p>The need for more storage on the grid is already starkly evident in the amount of wind energy curtailed &#8212; or essentially thrown away. In the states, including Iowa, that participate in the wholesale market managed by the Midcontinent Independent System Operator (MISO), about 4% of otherwise available wind energy is not produced because it exceeds the demand for power at that moment. In Iowa, the study estimates the value of that unused potential at about $25 million.</p>



<h3><strong>How to move forward?</strong></h3>



<p>The study was released a few weeks before the Jan. 11 start of Iowa’s legislative session. Although neither the authors nor the economic development authority explicitly endorse any legislation, one member of the Iowa Energy Storage Committee does. Steve Falck, who lobbies the legislature for the Environmental Law &amp; Policy Center, hopes to press in the coming session for legislation to promote storage.</p>



<p>The Environmental Law &amp; Policy Center released a <a href="https://elpc.org/resources/iowa-clean-energy-supply-chain-report/">report</a> on Jan. 7 whose recommendations included expanding Iowa’s Renewable Portfolio Standard to include storage along with wind and solar generation.</p>



<p>“If we want to jump-start [storage], we should have a new portfolio standard or an incentive,” Falck said. “We haven’t been able to update the portfolio standard in such a long time, I think an incentive is the route to go.”</p>



<p>The report’s authors estimate that by 2035, between 1 and 2 gigawatts of storage &#8212; the vast majority of it utility-scale &#8212; could be operating in Iowa. However, they warn, “Without future price declines or supportive policies and regulations, actual … deployments in Iowa in 2035 could be less than the low scenario.”</p>



<p>Iowa utilities have been experimenting with batteries in an attempt to understand how they might serve the system and its customers. Two years ago, MidAmerican began operating a 1MW battery at a substation in Knoxville, about 40 miles from Des Moines.&nbsp;</p>



<p>Spokesperson Tina Hoffman said the company’s experience so far “has identified some of the same barriers outlined in the [Economic Development Authority] study. While the costs of utility-scale battery storage systems are decreasing, the storage capabilities continue to be inefficient, resulting in the need to overbuild storage to achieve scale. The current technology is not as reliable as we’d like it to be and is simply not yet cost-effective on a large-scale basis.”</p>



<p>Alliant is running two battery pilots and expects to activate its third one in February in the town of Decorah, where about 4 MW of customer-owned solar and wind power are operating. The utility’s circuit there is approaching capacity, said Sarah Martz, Alliant’s manager of distribution engineering. That could mean that soon the utility will have to rebuild it, charging millions of dollars to “whatever customer broke the camel’s back.”</p>



<p>“Our theory is that this battery could be used in similar situations to expand the distributed-generation capacity of the circuit for a much lower cost than a total circuit overhaul,” Martz said.</p>



<h3><strong>Other barriers</strong></h3>



<p>A couple hurdles stand between utilities and large investments in battery storage, according to the report. Despite dramatic declines in the cost of battery storage, the price is still high enough to be discouraging, particularly given the generally low price of electricity in Iowa and much of the Midwest.</p>



<p>Secondly, the authors say, the uncertainties of the wholesale marketplace make investing in battery storage financially risky at this point. Owners of grid storage don’t know what they would be paid for services provided to the wholesale market.</p>



<p>That analysis is “spot on,” Martz said. “A lot of states are running into the same thing: regulatory clarity. How does storage get paid for, and what’s the dollars and cents of it? There’s some uncertainty about how you justify it to your regulators.”</p>



<p>MISO has been collaborating with member utilities to develop a comprehensive policy on storage. It was to have been completed a year ago. The grid operator now is aiming for completion by June 2022, but uncertainty could persist beyond that date.</p>



<p>Other states have plowed ahead, establishing policies to require or incentivize the development of storage. According to the study, seven states require utilities to develop some amount of storage. In a dozen states, customers are rewarded for installing storage on their property.</p>



<p>“We see a lot of uses for storage on our system: power quality, deferring upgrades on our distribution system by shaving the peak, using batteries for backup generation,” Martz said. “It’s just not clear now when it will pencil out and be a slam-dunk financially.”</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/kuhlenhuth/" rel="author" title="See all posts by Karen Uhlenhuth">Karen Uhlenhuth</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/05/Karen-Uhlenhuth-1-140x140.jpg" alt="Karen Uhlenhuth" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Karen spent most of her career reporting for the Kansas City Star, focusing at various times on local and regional news, and features. More recently, she was employed as a researcher and writer for a bioethics center at a children’s hospital in Kansas City. Karen covers Iowa, Missouri, Kansas, Nebraska, North Dakota and South Dakota.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:karen.uhlenhuth@gmail.com" title="e-mail Karen Uhlenhuth"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/kuhlenhuth/" rel="author" title="See all posts by Karen">More by Karen</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/11/16/midwest/ohio-startup-to-reuse-battery-cells-aims-to-spark-economic-growth-in-appalachia/"><img src="https://energynews.us/wp-content/uploads/2020/11/beetle2-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/11/beetle2-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/11/beetle2-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/11/beetle2-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/11/16/midwest/ohio-startup-to-reuse-battery-cells-aims-to-spark-economic-growth-in-appalachia/" title="Read: ">Ohio startup to reuse battery cells aims to spark economic growth in Appalachia</a></h4>

				
				<p>Growth of the electric vehicle market and increasing demand for battery storage are likely to propel growth.</p>
</li><li><a href="https://energynews.us/2020/10/07/midwest/backup-battery-helps-reduce-electricity-outages-in-remote-illinois-community/"><img src="https://energynews.us/wp-content/uploads/2020/10/IMG_023952-1-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/10/IMG_023952-1-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/10/IMG_023952-1-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/10/IMG_023952-1-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/10/07/midwest/backup-battery-helps-reduce-electricity-outages-in-remote-illinois-community/" title="Read: ">Backup battery helps reduce electricity outages in remote Illinois community</a></h4>

				
				<p>The battery system in the small, rural town of Thebes allows Ameren Illinois more time to complete repairs in a “geographically challenging area.” </p>
</li><li><a href="https://energynews.us/2020/08/24/northeast/new-hampshire-looks-for-ways-to-pay-battery-owners-for-benefits-they-provide/"><img src="https://energynews.us/wp-content/uploads/2019/03/State_House_dome_with_NH_flag_5-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2019/03/State_House_dome_with_NH_flag_5-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2019/03/State_House_dome_with_NH_flag_5-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/08/24/northeast/new-hampshire-looks-for-ways-to-pay-battery-owners-for-benefits-they-provide/" title="Read: ">New Hampshire looks for ways to pay battery owners for benefits they provide</a></h4>

				
				<p>A new state law asks regulators to investigate options for compensating energy storage projects for avoided distribution and transmission costs. </p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-2159860 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/"><img src="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-771x513.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k-1170x779.jpg 1170w, https://energynews.us/wp-content/uploads/2021/01/36731799582_8eecde493c_k.jpg 1230w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/11/midwest/study-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help/">Study: Batteries could bolster renewables in Iowa, but likely not without help		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/07/southeast/north-carolina-panel-moves-to-weaken-building-energy-conservation-rules/"><img src="https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/06/2-man-on-construction-site-during-daytime-159306-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/07/southeast/north-carolina-panel-moves-to-weaken-building-energy-conservation-rules/">North Carolina panel moves to weaken building energy conservation rules		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/07/northeast/fishing-groups-say-maine-needs-more-time-to-gather-input-on-floating-turbines/"><img src="https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-771x578.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-771x578.jpg 771w, https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-336x252.jpg 336w, https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-768x576.jpg 768w, https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-400x300.jpg 400w, https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype-800x600.jpg 800w, https://energynews.us/wp-content/uploads/2021/01/1024px-Agucadoura_WindFloat_Prototype.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/07/northeast/fishing-groups-say-maine-needs-more-time-to-gather-input-on-floating-turbines/">Fishing groups say Maine needs more time to gather input on floating turbines		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/06/midwest/ohio-clean-energy-foe-at-forefront-of-key-points-in-bailout-law-and-ratification-efforts/"><img src="https://energynews.us/wp-content/uploads/2021/01/USATSI_14681309-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2021/01/USATSI_14681309-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2021/01/USATSI_14681309-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2021/01/USATSI_14681309-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2021/01/USATSI_14681309.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/06/midwest/ohio-clean-energy-foe-at-forefront-of-key-points-in-bailout-law-and-ratification-efforts/">Ohio clean energy foe at forefront of key points in bailout law, ratification efforts		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/06/midwest/firstenergy-faces-another-audit-as-advocates-and-others-press-for-broader-investigations/"><img src="https://energynews.us/wp-content/uploads/2015/12/davis-besse-21-771x512.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2015/12/davis-besse-21-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2015/12/davis-besse-21-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2015/12/davis-besse-21.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/06/midwest/firstenergy-faces-another-audit-as-advocates-and-others-press-for-broader-investigations/">FirstEnergy faces another audit as advocates and others press for broader investigations		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/05/northeast/boston-zoning-change-would-require-net-zero-emissions-from-new-buildings/"><img src="https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-771x513.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-771x513.jpg 771w, https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-768x511.jpg 768w, https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-1536x1022.jpg 1536w, https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k-1170x778.jpg 1170w, https://energynews.us/wp-content/uploads/2021/01/349792857_b9483578d3_k.jpg 2048w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/05/northeast/boston-zoning-change-would-require-net-zero-emissions-from-new-buildings/">Boston zoning change would require net-zero emissions from new buildings		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/04/west/midwest-group-works-to-fill-alternative-fuel-station-gaps-along-interstate-94/"><img src="https://energynews.us/wp-content/uploads/2020/12/1024px-Minneapolis_I-94_Highway_Sign_30750234150-771x484.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/1024px-Minneapolis_I-94_Highway_Sign_30750234150-771x484.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/1024px-Minneapolis_I-94_Highway_Sign_30750234150-336x211.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/1024px-Minneapolis_I-94_Highway_Sign_30750234150-768x482.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/1024px-Minneapolis_I-94_Highway_Sign_30750234150.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/04/west/midwest-group-works-to-fill-alternative-fuel-station-gaps-along-interstate-94/">Midwest group works to fill alternative fuel station gaps along Interstate 94		</a>
</h5>

</li><li>		<a href="https://energynews.us/2021/01/04/national/funding-challenges-limit-minority-owned-businesses-access-to-energy-efficiency/"><img src="https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-771x514.jpg" class=" attachment-large wp-post-image" alt="" loading="lazy" srcset="https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/12/pexels-kaique-rocha-331990-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2021/01/04/national/funding-challenges-limit-minority-owned-businesses-access-to-energy-efficiency/">Funding challenges limit minority-owned businesses’ access to energy efficiency		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2021</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget widget-1 odd widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2021%2F01%2F11%2Fmidwest%2Fstudy-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Study%3A%20Batteries%20could%20bolster%20renewables%20in%20Iowa%2C%20but%20likely%20not%20without%20help&url=https%3A%2F%2Fenergynews.us%2F2021%2F01%2F11%2Fmidwest%2Fstudy-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Study%3A%20Batteries%20could%20bolster%20renewables%20in%20Iowa%2C%20but%20likely%20not%20without%20help&body=An%20assessment%20of%20the%20potential%20of%20storage%20in%20the%20state%2C%20a%20leader%20in%20wind%20energy%2C%20also%20identified%20barriers%20to%20its%20expansion.%20https%3A%2F%2Fenergynews.us%2F2021%2F01%2F11%2Fmidwest%2Fstudy-batteries-could-bolster-renewables-in-iowa-but-likely-not-without-help%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/energy-storage/"><i class="icon-link"></i> <span>More on energy storage</span></a></li>
<li><a href="https://energynews.us/tag/energy-storage/feed/"><i class="icon-rss"></i> <span>Subscribe to energy storage</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.5.3' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.5.3' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energynews.us/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A5%2C%22siteId%22%3A153895404%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22banner%22%3A%7B%22singular_name%22%3A%22Banner%22%2C%22name%22%3A%22Banners%22%7D%2C%22robo_gallery_table%22%3A%7B%22singular_name%22%3A%22Robo%20Gallery%22%2C%22name%22%3A%22Robo%20Gallery%22%7D%2C%22roundup%22%3A%7B%22singular_name%22%3A%22Digest%22%2C%22name%22%3A%22Digests%22%7D%2C%22rounduplink%22%3A%7B%22singular_name%22%3A%22Saved%20Link%22%2C%22name%22%3A%22Saved%20Links%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fenergynews.us%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%225d92e4ca29%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Banner%20Groups%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22banner_groups%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Regions%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22region%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Impact%20Types%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22impact_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Saved%20Link%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22lr-tags%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Post%20Prominence%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22prominence%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_8%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/instant-search/jp-search.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202102' id='jp-tracks-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'153895404',post:'2159860',tz:'-6',srv:'energynews.us'} ]);
	_stq.push([ 'clickTrackerInit', '153895404', '2159860' ]);
</script>

</body>
</html>
