<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111060251003">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="A Green New Deal for Birmingham offers opportunities to grow Birmingham in sustainable ways, write guest commentators Michael Hansen and Kirsten Bryant."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future - Energy News Network"><meta property="og:description" content="A Green New Deal for Birmingham offers opportunities to grow Birmingham in sustainable ways, write guest commentators Michael Hansen and Kirsten Bryant."><meta property="og:url" content="http://energynews.us/2021/11/16/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2021-11-16T10:57:00+00:00"><meta property="article:modified_time" content="2021-11-16T19:37:55+00:00"><meta property="og:image" content="https://energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="857"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Michael Hansen and Kirsten Bryant"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://energynews.us/2021/11/16/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2265010"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2265010"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F11%2F16%2Fcommentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F11%2F16%2Fcommentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"2265010\",\"categories\":\"20006,21141\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/energynews.us\/2021\/11\/16\/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future\/"},"headline":"Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future","url":"http:\/\/energynews.us\/2021\/11\/16\/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future\/","thumbnailUrl":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/11\/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=280%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/11\/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=280%2C140&ssl=1"},"dateCreated":"2021-11-16T10:57:00Z","datePublished":"2021-11-16T10:57:00Z","dateModified":"2021-11-16T10:57:00Z","articleSection":"Opinion","author":[{"@type":"Person","name":"Michael Hansen"},{"@type":"Person","name":"Kirsten Bryant"}],"creator":["Michael Hansen","Kirsten Bryant"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https:\/\/energynews.us\/wp-content\/uploads\/2021\/03\/EnergyNewsNetwork_Logo-1.png"},"keywords":["alabama","commentary"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future - Energy News Network</title></head>

<body class="post-template-default single single-post postid-2265010 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-opinion cat-southeast has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books" aria-haspopup="true" aria-expanded="false">SPECIAL REPORTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2263405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263405"><a href="https://energynews.us/ohio-power-plant-bailout-investigation/">OHIO POWER PLANT BAILOUTS</a></li>
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://energynews.us/books/#cloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
</ul>
</li>
<li id="menu-item-2257348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2257348"><a href="https://energynews.us/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
	<li id="menu-item-2264625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2264625"><a href="https://store.tryletterhead.com/energy-news-network">ADVERTISE WITH US</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-opinion category-southeast tag-alabama tag-commentary">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title ">
			Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/11/Michael-Hansen-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?w=1233&amp;ssl=1 1233w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/11/Michael-Hansen-100x100.jpg" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Michael-Hansen.jpg?w=1233&amp;ssl=1 1233w"></noscript></amp-img></span><span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1568%2C1568&amp;ssl=1 1568w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=706%2C706&amp;ssl=1 706w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?w=2340&amp;ssl=1 2340w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-100x100.jpg" alt="" srcset="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=1568%2C1568&amp;ssl=1 1568w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?resize=706%2C706&amp;ssl=1 706w, https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Kirsten-Bryant-scaled.jpg?w=2340&amp;ssl=1 2340w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/michael-hansen-and-kirsten-bryant/">Michael Hansen</a></span> and  <span class="author vcard"><a class="url fn n" href="https://energynews.us/author/kirsten-bryant/">Kirsten Bryant</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-16T04:57:00-06:00">November 16, 2021</time><time class="updated" datetime="2021-11-16T13:37:55-06:00">November 16, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="803" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?fit=1200%2C803&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Birmingham, Alabama." srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=320%2C214&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=602%2C403&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=1200%2C803&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=400%2C268&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=706%2C473&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMyIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Birmingham, Alabama." src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?fit=1200%2C803&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=320%2C214&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=602%2C403&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=1200%2C803&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=400%2C268&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?resize=706%2C473&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Birmingham, Alabama. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> <a href="https://commons.wikimedia.org/wiki/File:Birmingham,_AL_(the_Magic_City)_at_dusk.jpg" target="_blank">Robert S. Donovan / Creative Commons</a></span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-2265010" class="post-2265010 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-southeast tag-alabama tag-commentary entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2257782" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-has-title   i-amphtml-layout-container" role="button" tabindex="0" id="c3fd" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Stay connected!</h1>
										
<p>Our FREE newsletters provide a daily roundup of the morning’s top headlines. Subscribe today!</p>


<p><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting…			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you’re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1637212032"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
								<form class="popup-not-interested-form c3fd1 popup-action-form c3fd align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c3fd.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c3fd0 popup-action-form c3fd align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c3fd.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c3fd0 popup-action-form c3fd" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c3fd.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 33%" class="amp-wp-25b20b7"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c3fd.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c3fd" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c3fd",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c3fd",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c3fd .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3fd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2257782","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p><em>The following commentary was written by Michael Hansen and Kirsten Bryant, executive director and deputy director of GASP — the Greater-Birmingham Alliance to Stop Pollution. GASP is a nonprofit organization fighting to advance healthy air and environmental justice in Alabama. <a href="https://energynews.us/about/#commentary-submissions">See our commentary guidelines</a> for more information.</em></p>

<hr class="wp-block-separator">

<p>Alabama edging Oklahoma for the <a href="https://www.si.com/college/alabama/bamacentral/the-all-time-associated-press-poll-new-no-1" target="_blank" rel="noreferrer noopener">number-one spot</a> on a national list of all-time greatest college football teams is beyond impressive. Not at all impressive, however, is Jefferson County’s Miller power plant claiming the <a href="https://www.al.com/business/2021/02/alabama-coal-plant-again-listed-as-top-greenhouse-gas-emitter-in-the-country.html" target="_blank" rel="noreferrer noopener">number-one spot</a> on a national list of the worst greenhouse-gas emitters is beyond embarrassing. In fact, it’s dangerous. </p>

<p>Alabama Power’s Miller plant cranks out 19 million tons of planet-damaging gases each year. Along with two other outdated, coal-fired power plants ringing Birmingham, it also pollutes the air and contributes to Jefferson County’s <a href="https://www.lung.org/research/sota/city-rankings/states/alabama/jefferson" target="_blank" rel="noreferrer noopener">F grade on air quality</a>. Breathing isn’t optional, so we, the people of the Birmingham area, are forced to breathe dirty, dangerous air — and paying our power bills helps keep the pollution flowing. </p>

<p>Our power system is one facet of a bigger problem: our economy is dependent on dirty fossil fuels and driven by deep-pocketed corporations whose lobbyists push politicians to shape laws and regulations for profit. But it doesn’t have to be this way. We could instead build an economy powered by clean, renewable energy controlled by communities and families that act for the benefit of people and the planet.  </p>

<p>That’s the vision behind a grassroots effort to develop a <a href="https://gaspgroup.org/bhamgnd/" target="_blank" rel="noreferrer noopener">Green New Deal for Birmingham</a>. Everyday people are leading this effort, and are prioritizing responsible energy; clean air, water and land; and economic development that is sustainable environmentally as well as economically. Because the burdens of our fossil-fuel-dependent economy fall disproportionately on the poor, Black communities and other communities of color, and people living near polluting facilities, they want future investments to focus on equity. They see justice as a bedrock principle for fixing broken systems like transit. They also believe our government must be transparent about how decisions are made, how plans are executed, and how money is spent. </p>

<p>A Green New Deal for Birmingham offers opportunities to grow Birmingham in sustainable ways that can help reverse our <a href="https://www.al.com/news/2021/08/black-population-in-birmingham-dropped-over-last-decade-while-white-neighborhoods-grew.html" target="_blank" rel="noreferrer noopener">population loss</a> and attract a <a href="https://cs-partners.net/2021/05/14/mission-driven-careers-the-talent-trend-companies-cannot-ignore/" target="_blank" rel="noreferrer noopener">new generation that seeks purpose</a> with its paycheck. When complete, our city’s Green New Deal will give Mayor Randall Woodfin a clear path for walking the talk and making good on his environmental campaign promises and his 100% clean energy pledge. As it is, Birmingham keeps falling behind: we now rank <a href="https://www.aceee.org/sites/default/files/pdfs/Birmingham_2020_City_Clean_Energy_Scorecard.pdf" target="_blank" rel="noreferrer noopener"> 88<sup>th</sup> out of America’s biggest 100 cities</a> when it comes to clean energy. </p>

<p>The Green New Deal concept is sweeping the South. At the Greater-Birmingham Alliance to Stop Pollution (GASP), we’re one of nearly 200 Southern organizations supporting <a href="https://www.scen-us.org/scgnd" target="_blank" rel="noreferrer noopener">Southern Communities for a Green New Deal</a> (SC4GND). Those groups hail from every corner of the South — from the Carolina mountains to the Louisiana bayous. GASP is also one of over 250 Southern organizations that has signed onto Gulf South for a Green New Deal’s platform, which aims to advance climate, racial, and economic justice as it centers communities on the front lines of the climate crisis from Florida to Texas. The issues resonating throughout the South come into sharp focus here in Birmingham. </p>

<p>For example, SC4GND’s platform urges an end to fossil fuel subsidies and projects — such as the super-polluting Miller plant or Alabama Power’s plans to expand gas-fueled power generation capacity. </p>

<p>SC4GND also calls for re-directing resources spent on dirty, centralized fossil-fueled plants to community-controlled renewable energy — energy free from excessive charges that seem designed to stop the spread of competitive clean energy. Case in point: Alabama Power’s “sun tax” on rooftop solar has left us third from the bottom in terms of installed solar generation capacity. <a href="https://www.al.com/news/2021/06/alabama-last-among-southern-states-in-solar-power-but-change-could-be-on-the-horizon.html" target="_blank" rel="noreferrer noopener">Alaska generates more solar</a> power than we do, where it’s dark as night for half the year! Alabama’s solar <a href="https://www.southernenvironment.org/wp-content/uploads/legacy/words_docs/AL_Solar_Factsheet_Links_F.pdf" target="_blank" rel="noreferrer noopener">potential is enormous</a>, but among all the states, only North and South Dakota generate less solar energy than we do. </p>

<p>Another aspect of the Green New Deal movement is providing training for good jobs in growing and sustainable fields. The pandemic was hard on clean energy jobs, but about <a href="https://e2.org/reports/clean-jobs-america-2021/" target="_blank" rel="noreferrer noopener">3 million</a> Americans still work in clean energy — more than three times as many employees as work in fossil fuel extraction and generation. There are more clean energy workers than farmers, bankers, or real estate agents, and projections suggest <a href="https://www.energy.gov/articles/doe-finds-strong-opportunity-job-growth-energy-sector-post-pandemic" target="_blank" rel="noreferrer noopener">strong post-pandemic growth. </a></p>

<p>You are invited to join your neighbors in shaping the Green New Deal for Birmingham. Our next event, to be held from 6-8p.m. on Tuesday, Nov. 16 via Zoom, features a free screening of the documentary <a href="https://www.cookedthefilm.com/" target="_blank" rel="noreferrer noopener">Cooked: Survival by Zip Code</a>. <a href="https://us02web.zoom.us/meeting/register/tZAkceurrjIuGtX0LCFa5JrmeqG_iCU3eB3H" target="_blank" rel="noreferrer noopener">Registration</a> is required.  </p>

<p>So far, people working on the Green New Deal for Birmingham have identified a few big-picture elements, such as responsible energy and clean air, land and water. Translating those ideas into specific actions in a way that works for all will require thoughtful input from every one of Birmingham’s 99 neighborhoods. Come <a href="https://gaspgroup.org/bhamgnd" target="_blank" rel="noreferrer noopener">join us</a> in building a healthier, more sustainable, more prosperous future for the city we love. </p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/alabama/" rel="tag">Alabama</a><span class="sep">, </span><a href="https://energynews.us/tag/commentary/" rel="tag">commentary</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1637212032"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://energynews.us/2021/11/16/northern-minn-collaboration-finds-right-combination-for-solar-storage-project/" title="Northern Minn. collaboration finds right combination for solar-storage project" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Grand-Rapids-Photo-of-Project.jpg?fit=1200%2C464&amp;ssl=1&amp;resize=40%2C40" alt="Northern Minn. collaboration finds right combination for solar-storage project" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/Grand-Rapids-Photo-of-Project.jpg?fit=1200%2C464&amp;ssl=1&amp;resize=40%2C40" alt="Northern Minn. collaboration finds right combination for solar-storage project"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/16/northern-minn-collaboration-finds-right-combination-for-solar-storage-project/" title="Northern Minn. collaboration finds right combination for solar-storage project" class="bump-view" data-bump-view="tp">Northern Minn. collaboration finds right combination for solar-storage project</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/16/virginia-advocates-make-community-solar-a-priority-ahead-of-2022-session/" title="Virginia advocates make community solar a priority ahead of 2022 session" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/VA-statehouse.jpg?fit=1200%2C515&amp;ssl=1&amp;resize=40%2C40" alt="Virginia advocates make community solar a priority ahead of 2022 session" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/VA-statehouse.jpg?fit=1200%2C515&amp;ssl=1&amp;resize=40%2C40" alt="Virginia advocates make community solar a priority ahead of 2022 session"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/16/virginia-advocates-make-community-solar-a-priority-ahead-of-2022-session/" title="Virginia advocates make community solar a priority ahead of 2022 session" class="bump-view" data-bump-view="tp">Virginia advocates make community solar a priority ahead of 2022 session</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/15/study-connecticut-could-conserve-land-by-installing-solar-above-parking-lots/" title="Study: Connecticut could conserve land by installing solar above parking lots" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Hotel-Marcel_small.jpg?fit=1200%2C871&amp;ssl=1&amp;resize=40%2C40" alt="Study: Connecticut could conserve land by installing solar above parking lots" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Hotel-Marcel_small.jpg?fit=1200%2C871&amp;ssl=1&amp;resize=40%2C40" alt="Study: Connecticut could conserve land by installing solar above parking lots"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/15/study-connecticut-could-conserve-land-by-installing-solar-above-parking-lots/" title="Study: Connecticut could conserve land by installing solar above parking lots" class="bump-view" data-bump-view="tp">Study: Connecticut could conserve land by installing solar above parking lots</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/16/poll-majority-of-massachusetts-drivers-expect-to-own-electric-vehicle-soon/" title="Poll: Majority of Massachusetts drivers expect to own electric vehicle soon" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2019/12/29845-e1575410726957.jpg?fit=1000%2C665&amp;ssl=1&amp;resize=40%2C40" alt="Poll: Majority of Massachusetts drivers expect to own electric vehicle soon" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2019/12/29845-e1575410726957.jpg?fit=1000%2C665&amp;ssl=1&amp;resize=40%2C40" alt="Poll: Majority of Massachusetts drivers expect to own electric vehicle soon"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/16/poll-majority-of-massachusetts-drivers-expect-to-own-electric-vehicle-soon/" title="Poll: Majority of Massachusetts drivers expect to own electric vehicle soon" class="bump-view" data-bump-view="tp">Poll: Majority of Massachusetts drivers expect to own electric vehicle soon</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/15/after-pipeline-fights-tribes-get-chance-to-tell-different-story-with-electric-vehicles/" title="After pipeline fights, tribes get chance to tell different story with electric vehicles" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Ev-charging-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="After pipeline fights, tribes get chance to tell different story with electric vehicles" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/11/Ev-charging-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="After pipeline fights, tribes get chance to tell different story with electric vehicles"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/15/after-pipeline-fights-tribes-get-chance-to-tell-different-story-with-electric-vehicles/" title="After pipeline fights, tribes get chance to tell different story with electric vehicles" class="bump-view" data-bump-view="tp">After pipeline fights, tribes get chance to tell different story with electric vehicles</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/16/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future/" title="Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future" class="bump-view" data-bump-view="tp" aria-current="page">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?fit=1200%2C803&amp;ssl=1&amp;resize=40%2C40" alt="Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/1280px-Birmingham_AL_the_Magic_City_at_dusk.jpg?fit=1200%2C803&amp;ssl=1&amp;resize=40%2C40" alt="Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/16/commentary-help-birmingham-craft-a-green-new-deal-for-a-prosperous-sustainable-future/" title="Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future" class="bump-view" data-bump-view="tp" aria-current="page">Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/03/massachusetts-to-test-highway-barriers-that-absorb-sound-and-solar-energy/" title="Massachusetts to test highway barriers that absorb sound and solar energy" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/pexels-pixabay-221284.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Massachusetts to test highway barriers that absorb sound and solar energy" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/pexels-pixabay-221284.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Massachusetts to test highway barriers that absorb sound and solar energy"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/03/massachusetts-to-test-highway-barriers-that-absorb-sound-and-solar-energy/" title="Massachusetts to test highway barriers that absorb sound and solar energy" class="bump-view" data-bump-view="tp">Massachusetts to test highway barriers that absorb sound and solar energy</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/12/michigan-groups-lay-out-vision-for-100-clean-energy-in-highland-park/" title="Michigan group lays out vision for 100% clean energy in Highland Park" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/nh_20210428_1835-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Michigan group lays out vision for 100% clean energy in Highland Park" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/nh_20210428_1835-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Michigan group lays out vision for 100% clean energy in Highland Park"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/12/michigan-groups-lay-out-vision-for-100-clean-energy-in-highland-park/" title="Michigan group lays out vision for 100% clean energy in Highland Park" class="bump-view" data-bump-view="tp">Michigan group lays out vision for 100% clean energy in Highland Park</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/12/black-appalachian-coalition-aims-to-shift-narrative-on-energy-other-issues/" title="Black Appalachian Coalition aims to shift narrative on energy, other issues" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/7839457436_678416c12f_k.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="Black Appalachian Coalition aims to shift narrative on energy, other issues" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/7839457436_678416c12f_k.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=40%2C40" alt="Black Appalachian Coalition aims to shift narrative on energy, other issues"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/12/black-appalachian-coalition-aims-to-shift-narrative-on-energy-other-issues/" title="Black Appalachian Coalition aims to shift narrative on energy, other issues" class="bump-view" data-bump-view="tp">Black Appalachian Coalition aims to shift narrative on energy, other issues</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/11/15/minnesota-bets-on-electric-school-buses-to-improve-health-and-cut-emissions/" title="Minnesota bets on electric school buses to improve health and cut emissions" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/ElectricSchoolBus940.jpg?fit=940%2C635&amp;ssl=1&amp;resize=40%2C40" alt="Minnesota bets on electric school buses to improve health and cut emissions" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/11/ElectricSchoolBus940.jpg?fit=940%2C635&amp;ssl=1&amp;resize=40%2C40" alt="Minnesota bets on electric school buses to improve health and cut emissions"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/11/15/minnesota-bets-on-electric-school-buses-to-improve-health-and-cut-emissions/" title="Minnesota bets on electric school buses to improve health and cut emissions" class="bump-view" data-bump-view="tp">Minnesota bets on electric school buses to improve health and cut emissions</a>
							</div>
													</li>
					</ul>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257341"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Energy News Network.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2265010&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	














			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"nd5c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd5e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd5f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd60":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd61":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nd62":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd76":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"ndc0":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ndf2":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Commentary: Help Birmingham craft a Green New Deal for a prosperous, sustainable future"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ce4d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay connected! (2257782)"},"selector":"#c3fd"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"ce51":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay connected! (2257782)"},"selector":"#c3fd","visibilitySpec":{"totalTimeMin":500}},"ce53":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay connected! (2257782)"},"selector":".c3fd0"},"ce54":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay connected! (2257782)"},"selector":".c3fd1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.5&amp;blog=153895404&amp;post=2265010&amp;tz=-6&amp;srv=energynews.us&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.978 seconds
	151475 bytes batcached for 300 seconds
-->
