<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202230359001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Higher bonding amounts and expanded orphaned well program are expected to fund cleanup of thousands of aging oil and gas sites."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Colorado regulators approve ‘strongest in the nation’ oil and gas rules"><meta property="og:description" content="Higher bonding amounts and expanded orphaned well program are expected to fund cleanup of thousands of aging oil and gas sites."><meta property="og:url" content="http://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2022-03-03T02:10:47+00:00"><meta property="article:modified_time" content="2022-03-03T02:10:50+00:00"><meta property="og:image" content="https://energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg"><meta property="og:image:width" content="1296"><meta property="og:image:height" content="864"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Chase Woodruff/Colorado Newsline"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.69.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules Comments Feed" href="https://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2268760"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2268760"><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F03%2F02%2Fcolorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F03%2F02%2Fcolorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_2267548\",\"f\":\"daily\",\"utm\":\"EnergyNewsNetworkdailyemaildigests\",\"s\":\"6010429969b2a\",\"n\":false,\"d\":false,\"t\":\"o\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"2268760\",\"categories\":\"20110,21142\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/"},"headline":"Colorado oil and gas regulators approve \u2018strongest in the nation\u2019 financial rules","url":"http://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/","thumbnailUrl":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=280%2C140\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=280%2C140\u0026ssl=1"},"dateCreated":"2022-03-03T02:10:47Z","datePublished":"2022-03-03T02:10:47Z","dateModified":"2022-03-03T02:10:50Z","articleSection":"West","author":[{"@type":"Person","name":"Chase Woodruff/Colorado Newsline"}],"creator":["Chase Woodruff/Colorado Newsline"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https://energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png"},"keywords":["abandoned well cleanup","colorado","oil and gas","orphan well cleanup"]}</script><link rel="pingback" href="https://energynews.us/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>Colorado regulators approve ‘strongest in the nation’ oil and gas rules</title></head>

<body class="post-template-default single single-post postid-2268760 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-news cat-west has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_2267319" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width newspack-lightbox-has-title   i-amphtml-layout-container" role="button" tabindex="0" id="c6d5" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">No paywalls here!</h1>
										
<p>The Energy News Network is powered by support from readers like you. Please give today and help us keep our news open and accessible for all. </p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<div class="wp-container-62210fbfde667 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://energynews.us/support-our-publication/">Support the Energy News Network</a></div>
</div>
										<form class="popup-dismiss-form c6d50 popup-action-form c6d5 align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c6d5.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c6d50 popup-action-form c6d5" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c6d5.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c6d5" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c6d5","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c6d5","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c6d5 .newspack-popup-wrapper","delay":"3625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6d5","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2267319","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books" aria-haspopup="true" aria-expanded="false">SPECIAL REPORTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2263405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263405"><a href="https://energynews.us/ohio-power-plant-bailout-investigation/">OHIO POWER PLANT BAILOUTS</a></li>
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://energynews.us/books/#cloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
</ul>
</li>
<li id="menu-item-2268656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2268656"><a href="https://energynews.us/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-west tag-abandoned-well-cleanup tag-colorado tag-oil-and-gas tag-orphan-well-cleanup">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/news/west/" rel="category tag">West</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules		</h1>
				<div class="newspack-post-subtitle">
			Higher bonding amounts and expanded orphaned well program are expected to fund cleanup of thousands of aging oil and gas sites
		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/03/coloradonewsline-100x100.png?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?w=224&amp;ssl=1 224w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/03/coloradonewsline-100x100.png?crop=1" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/coloradonewsline.png?w=224&amp;ssl=1 224w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/chase-woodruff-colorado-newsline/">Chase Woodruff/Colorado Newsline</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-02T20:10:47-06:00">March 2, 2022</time><time class="updated" datetime="2022-03-02T20:10:50-06:00">March 2, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?w=1296&amp;ssl=1 1296w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=602%2C401&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?w=1296&amp;ssl=1 1296w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=602%2C401&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Fossil fuel extraction infrastructure is visible from the backyard of a home east of Longmont, Colo. on June 24, 2020.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Andy Bosselman / Colorado Newsline</span></figcaption>
					
			</figure>

		

<article id="post-2268760" class="post-2268760 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-west tag-abandoned-well-cleanup tag-colorado tag-oil-and-gas tag-orphan-well-cleanup entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2267548" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="ce5e" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
										
<h1 id="stay-connected">Stay connected!</h1>



<p>Our FREE newsletters provide a daily roundup of the morning’s top headlines. Subscribe today!</p>


<p></p><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting…			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you’re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1646333887"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>



<p></p>
								<form class="popup-not-interested-form ce5e1 popup-action-form ce5e align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2267548">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:ce5e.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form ce5e0 popup-action-form ce5e align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2267548">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:ce5e.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ce5e0 popup-action-form ce5e" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2267548">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:ce5e.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 33%" class="amp-wp-25b20b7"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_ce5e.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_ce5e" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce5e","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce5e","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#ce5e .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce5e","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2267548","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<p><em>This <a href="https://coloradonewsline.com/2022/03/02/colorado-oil-gas-strongest-financial-rules/">article</a> originally appeared at <a href="https://coloradonewsline.com" target="_blank" rel="noreferrer noopener">Colorado Newsline</a>.</em></p>

<p>Colorado regulators on Tuesday approved a sweeping set of new financial requirements for oil and gas companies that operate within the state, completing the last major rule change <a href="https://coloradonewsline.com/2020/11/23/new-oil-and-gas-rules-given-final-approval-by-colorado-regulators/" target="_blank" rel="noreferrer noopener">mandated by a landmark drilling reform law</a> passed by Democrats in the General Assembly three years ago.</p>

<p>The five-member Colorado Oil and Gas Conservation Commission voted unanimously to adopt the new rules on financial assurance, also known as bonding. When they take effect in April, the changes will <a target="_blank" href="https://coloradonewsline.com/2022/01/28/oil-and-gas-regulators-float-tiered-financial-assurance-system-amnesty-for-risky-wells/" rel="noreferrer noopener">significantly increase the amounts of the bonds</a> that oil and gas producers must provide to the state to cover potential cleanup costs, and new fees will raise millions of dollars to fund the plugging of wells that are abandoned, or “orphaned,” typically as a result of bankruptcy.</p>

<p>In a press release, COGCC officials called the new rules “the strongest in the nation.” Commissioner John Messner, a former Gunnison County commissioner, said prior to Tuesday’s vote that the rules represent a “paradigm shift.”</p>

<p>“I think they fundamentally change how financial assurance for oil and gas activities in the state of Colorado are addressed,” Messner said. “They were an outcome of over a year’s worth of collaboration and input from a really diverse group of individuals and stakeholders.”</p>

<p>The financial assurance changes were the last major rulemaking required by Senate Bill 19-181, a law that overhauled the COGCC itself and tasked it with reorienting state oil and gas policy to be more protective of health, safety and the environment. The commission is still set to consider additional rulemakings on worker safety certifications and permit application fees at a later date.</p>

<p>“These innovative rules will allow the COGCC to continue its oil and gas regulatory duties in a meaningful, impactful and protective manner for all of Colorado,” agency director Julie Murphy said in a statement. “Staff will begin the work to integrate these new rules into daily operations.”</p>

<figure class="wp-block-image" id="attachment_21043"><amp-img src="https://i0.wp.com/coloradonewsline.com/wp-content/uploads/2022/03/cogcc-Zoom-Webinar-3_1_2022-1024x388.png?resize=780%2C296&amp;ssl=1" alt="" class="wp-image-21043 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="388" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4OCIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://i0.wp.com/coloradonewsline.com/wp-content/uploads/2022/03/cogcc-Zoom-Webinar-3_1_2022-1024x388.png?resize=780%2C296&amp;ssl=1" alt="" width="1024" height="388"></noscript></amp-img><figcaption> Members of the Colorado Oil and Gas Conservation Commission meet virtually to approve new financial assurance rules on March 1, 2022. (Screenshot)</figcaption></figure>

<p>The COGCC’s new requirements are structured around six different tiers or “options” through which operators can provide financial assurance to the state. The largest operators, which are considered to be at the lowest risk of abandoning wells, could continue to provide statewide “blanket” bonds set at amounts as low as $1,500 per active well, while smaller, riskier operators will be required to provide “single well” financial assurance, at a cost of $110,000 per well or more.</p>

<p>Additionally, the new rules establish an annual well registration fee that is projected to raise $10 million annually to fund the cleanup of orphaned wells. That money will be augmented by the $10 million or more annually that the COGCC expects to <a target="_blank" href="https://coloradonewsline.com/2022/01/31/white-house-methane-orphan-well-cleanup/" rel="noreferrer noopener">receive for orphaned-well cleanup</a> from the federal government as a result of last year’s infrastructure law.</p>

<p>In a statement Tuesday, Lynn Granger, executive director of the American Petroleum Institute’s Colorado chapter, called the approved rules “the epitome of a ‘belt and suspenders’ approach.”</p>

<p>“We extend our gratitude to the commission, in particular commission staff, for their tireless work on this incredibly complex issue,” Granger said. “Their efforts have gone a long way toward developing a workable framework for most of Colorado’s natural gas and oil industry.”</p>

<p>Environmental groups, who had <a target="_blank" href="https://coloradonewsline.com/2021/04/05/colorado-weighs-new-bonding-rules-to-address-orphaned-oil-and-gas-wells/" rel="noreferrer noopener">long criticized the state’s bonding requirements</a> as inadequate, applauded the new rules. Between the higher bonding amounts, incentives for operators to plug existing wells and the expanded orphaned well program, they’re hopeful that up to one-fifth of the state’s 50,000 active wells could be plugged in the coming years.</p>

<p>“For too long, the oil and gas industry dumped their responsibility for low-producing wells onto the people of Colorado, and our health, safety, and environment paid the price,” Kelly Nordini, CEO of Conservation Colorado, said in a statement. “By requiring industry to pay for and plug 10,000 high-risk wells and so many others that dot our landscape, the COGCC moved one step closer to ensuring that Coloradans’ health and safety always comes before oil and gas industry profits.”</p>

<p>“The new bonding requirements are a major step forward,” Jacob Smith, executive director of Colorado Communities for Climate Action, said in a statement. “They could have been stronger, but this is a dramatic improvement, and it includes mechanisms for making adjustments if these rules prove to be inadequate.”</p>

<p><em>Colorado Newsline is part of States Newsroom, a network of news outlets supported by grants and a coalition of donors as a 501c(3) public charity. Colorado Newsline maintains editorial independence. Contact Editor Quentin Young for questions: info@dailymontanan.com. Follow Colorado Newsline on </em><a href="https://facebook.com/dailymontanan"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/daily_montanan"><em>Twitter</em></a><em>.</em></p>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/abandoned-well-cleanup/" rel="tag">abandoned well cleanup</a><span class="sep">, </span><a href="https://energynews.us/tag/colorado/" rel="tag">Colorado</a><span class="sep">, </span><a href="https://energynews.us/tag/oil-and-gas/" rel="tag">oil and gas</a><span class="sep">, </span><a href="https://energynews.us/tag/orphan-well-cleanup/" rel="tag">orphan well cleanup</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1646333887"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://energynews.us/2022/03/02/incentives-inform-and-inspire-highly-efficient-affordable-housing-in-massachusetts/" title="Incentives inform and inspire highly efficient affordable housing in Massachusetts" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/HarborVillage2-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Incentives inform and inspire highly efficient affordable housing in Massachusetts" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/HarborVillage2-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Incentives inform and inspire highly efficient affordable housing in Massachusetts"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/03/02/incentives-inform-and-inspire-highly-efficient-affordable-housing-in-massachusetts/" title="Incentives inform and inspire highly efficient affordable housing in Massachusetts" class="bump-view" data-bump-view="tp">Incentives inform and inspire highly efficient affordable housing in Massachusetts</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/03/01/burlington-expands-program-that-gives-renters-and-public-access-to-ev-chargers/" title="Burlington expands program that gives renters and public access to EV chargers" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-kindel-media-9800009-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Burlington expands program that gives renters and public access to EV chargers" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-kindel-media-9800009-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Burlington expands program that gives renters and public access to EV chargers"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/03/01/burlington-expands-program-that-gives-renters-and-public-access-to-ev-chargers/" title="Burlington expands program that gives renters and public access to EV chargers" class="bump-view" data-bump-view="tp">Burlington expands program that gives renters and public access to EV chargers</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/02/28/what-we-know-about-alice-parker-a-hidden-figure-in-modern-heating/" title="What we know about Alice Parker, a ‘hidden figure’ in modern heating" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/Alice-Parker-photoillustration.png?fit=1200%2C857&amp;ssl=1&amp;resize=40%2C40" alt="What we know about Alice Parker, a ‘hidden figure’ in modern heating" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/Alice-Parker-photoillustration.png?fit=1200%2C857&amp;ssl=1&amp;resize=40%2C40" alt="What we know about Alice Parker, a ‘hidden figure’ in modern heating"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/02/28/what-we-know-about-alice-parker-a-hidden-figure-in-modern-heating/" title="What we know about Alice Parker, a ‘hidden figure’ in modern heating" class="bump-view" data-bump-view="tp">What we know about Alice Parker, a ‘hidden figure’ in modern heating</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/" title="Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules" class="bump-view" data-bump-view="tp" aria-current="page">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/oil-gas-bosselman.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/03/02/colorado-oil-and-gas-regulators-approve-strongest-in-the-nation-financial-rules/" title="Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules" class="bump-view" data-bump-view="tp" aria-current="page">Colorado oil and gas regulators approve ‘strongest in the nation’ financial rules</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/02/25/combustion-of-plastics-could-be-creating-a-surge-in-waste-to-energy-plants-climate-emissions/" title="Combustion of plastics could be creating a surge in waste-to-energy plants’ climate emissions" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/AP_21174788174278-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Combustion of plastics could be creating a surge in waste-to-energy plants’ climate emissions" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/AP_21174788174278-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Combustion of plastics could be creating a surge in waste-to-energy plants’ climate emissions"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/02/25/combustion-of-plastics-could-be-creating-a-surge-in-waste-to-energy-plants-climate-emissions/" title="Combustion of plastics could be creating a surge in waste-to-energy plants’ climate emissions" class="bump-view" data-bump-view="tp">Combustion of plastics could be creating a surge in waste-to-energy plants’ climate emissions</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/02/24/rhode-island-attorney-general-seeks-emergency-order-to-block-utility-sale/" title="Rhode Island attorney general seeks emergency order to block utility sale" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-pixabay-159279-1.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Rhode Island attorney general seeks emergency order to block utility sale" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-pixabay-159279-1.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Rhode Island attorney general seeks emergency order to block utility sale"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/02/24/rhode-island-attorney-general-seeks-emergency-order-to-block-utility-sale/" title="Rhode Island attorney general seeks emergency order to block utility sale" class="bump-view" data-bump-view="tp">Rhode Island attorney general seeks emergency order to block utility sale</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2013/06/17/explainer-how-capacity-markets-work/" title="Explainer: How capacity markets work" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2013/06/power-lines2.jpg?fit=460%2C305&amp;ssl=1&amp;resize=40%2C40" alt="Explainer: How capacity markets work" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2013/06/power-lines2.jpg?fit=460%2C305&amp;ssl=1&amp;resize=40%2C40" alt="Explainer: How capacity markets work"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2013/06/17/explainer-how-capacity-markets-work/" title="Explainer: How capacity markets work" class="bump-view" data-bump-view="tp">Explainer: How capacity markets work</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/02/09/could-community-solar-see-the-light-of-day-in-ohio-supporters-see-momentum/" title="Could community solar see the light of day in Ohio? Supporters see momentum" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-tom-fisk-9893729.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Could community solar see the light of day in Ohio? Supporters see momentum" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-tom-fisk-9893729.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Could community solar see the light of day in Ohio? Supporters see momentum"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/02/09/could-community-solar-see-the-light-of-day-in-ohio-supporters-see-momentum/" title="Could community solar see the light of day in Ohio? Supporters see momentum" class="bump-view" data-bump-view="tp">Could community solar see the light of day in Ohio? Supporters see momentum</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2022/02/10/ohio-bill-would-prevent-homeowner-associations-from-banning-solar/" title="Ohio bill would prevent homeowner associations from banning solar" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-kelly-l-8457868.jpg?fit=1200%2C674&amp;ssl=1&amp;resize=40%2C40" alt="Ohio bill would prevent homeowner associations from banning solar" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/02/pexels-kelly-l-8457868.jpg?fit=1200%2C674&amp;ssl=1&amp;resize=40%2C40" alt="Ohio bill would prevent homeowner associations from banning solar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/02/10/ohio-bill-would-prevent-homeowner-associations-from-banning-solar/" title="Ohio bill would prevent homeowner associations from banning solar" class="bump-view" data-bump-view="tp">Ohio bill would prevent homeowner associations from banning solar</a>
							</div>
													</li>
											<li>
						<a href="https://energynews.us/2021/07/13/line-3-and-the-canceled-keystone-xl-how-similar-are-they/" title="Line 3 and the canceled Keystone XL: How similar are they?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/07/48829293357_9461515d82_6k-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Line 3 and the canceled Keystone XL: How similar are they?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/07/48829293357_9461515d82_6k-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Line 3 and the canceled Keystone XL: How similar are they?"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/07/13/line-3-and-the-canceled-keystone-xl-how-similar-are-they/" title="Line 3 and the canceled Keystone XL: How similar are they?" class="bump-view" data-bump-view="tp">Line 3 and the canceled Keystone XL: How similar are they?</a>
							</div>
													</li>
						</ul>
</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Energy News Network.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2268760&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"n44a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n44c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n44d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n44e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n44f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n450":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n465":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Colorado oil and gas regulators approve \u2018strongest in the nation\u2019 financial rules"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n4d4":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Colorado oil and gas regulators approve \u2018strongest in the nation\u2019 financial rules"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n506":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Colorado oil and gas regulators approve \u2018strongest in the nation\u2019 financial rules"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c565":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319)"},"selector":"#c6d5"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"c569":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319)"},"selector":"#c6d5","visibilitySpec":{"totalTimeMin":500}},"c56b":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: No paywalls here! (2267319)"},"selector":"#c6d5 a"},"c56c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319)"},"selector":".c6d50"},"c580":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay Connected V2 (2267548)"},"selector":"#ce5e"},"c582":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay Connected V2 (2267548)"},"selector":"#ce5e","visibilitySpec":{"totalTimeMin":500}},"c584":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay Connected V2 (2267548)"},"selector":".ce5e0"},"c585":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Stay Connected V2 (2267548)"},"selector":".ce5e1"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.1&amp;blog=153895404&amp;post=2268760&amp;tz=-6&amp;srv=energynews.us&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 200 seconds ago
	generated in 1.090 seconds
	served from batcache in 0.004 seconds
	expires in 100 seconds
-->
