<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012204221712000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Fossil fuel interest groups tell New Mexicans to uphold drilling rights if they want to retain public school funding."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Fossil fuel interests threaten New Mexico school funding to retain public support | Energy News Network"><meta property="og:description" content="Fossil fuel interest groups tell New Mexicans to uphold drilling rights if they want to retain public school funding."><meta property="og:url" content="http://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2022-05-09T09:55:00+00:00"><meta property="article:modified_time" content="2022-05-09T10:47:52+00:00"><meta property="og:image" content="https://energynews.us/wp-content/uploads/2022/05/newmexicoschools.png"><meta property="og:image:width" content="2124"><meta property="og:image:height" content="1276"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Leanna First-Arai/The Guardian"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.73.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Fossil fuel interests threaten New Mexico school funding to retain public support Comments Feed" href="https://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2271901"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2271901"><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F05%2F09%2Ffossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F05%2F09%2Ffossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_2268941\",\"f\":\"daily\",\"utm\":null,\"s\":\"6010429969b2a\",\"n\":true,\"d\":false,\"t\":\"o\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"2271901\",\"categories\":\"20110,21142\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/"},"headline":"Fossil fuel interests threaten New Mexico school funding to retain public support","url":"http://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/","thumbnailUrl":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=280%2C140\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?fit=2124%2C1276\u0026ssl=1"},"dateCreated":"2022-05-09T09:55:00Z","datePublished":"2022-05-09T09:55:00Z","dateModified":"2022-05-09T10:47:52Z","articleSection":"West","author":[{"@type":"Person","name":"Leanna First-Arai/The Guardian"}],"creator":["Leanna First-Arai/The Guardian"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https://energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png"},"keywords":[]}</script><link rel="pingback" href="https://energynews.us/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>Fossil fuel interests threaten New Mexico school funding to retain public support | Energy News Network</title></head>

<body class="post-template-default single single-post postid-2271901 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-news cat-west has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<amp-ad width="980" height="120" layout="fixed" type="doubleclick" data-slot="/22421657368/Leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support","category":["news","west"],"post_type":"post","ID":2271901}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:980px;height:120px" i-amphtml-layout="fixed"></amp-ad>		</div>
				<amp-layout amp-access="popups.id_2267319" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width newspack-lightbox-has-title   i-amphtml-layout-container" role="button" tabindex="0" id="c28e" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">No paywalls here!</h1>
										
<p>The Energy News Network is powered by support from readers like you. Please give today and help us keep our news open and accessible for all. </p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://energynews.us/support-our-publication/">Support the Energy News Network</a></div>
</div>
										<form class="popup-dismiss-form c28e0 popup-action-form c28e align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c28e.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c28e0 popup-action-form c28e" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c28e.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c28e" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c28e","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c28e","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c28e .newspack-popup-wrapper","delay":"3625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c28e","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2267319","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books" aria-haspopup="true" aria-expanded="false">SPECIAL REPORTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2263405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263405"><a href="https://energynews.us/ohio-power-plant-bailout-investigation/">OHIO POWER PLANT BAILOUTS</a></li>
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://energynews.us/books/#cloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
</ul>
</li>
<li id="menu-item-2268656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2268656"><a href="https://energynews.us/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-west">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/news/west/" rel="category tag">West</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Fossil fuel interests threaten New Mexico school funding to retain public support		</h1>
				<div class="newspack-post-subtitle">
			Through PR campaigns and social media, fossil fuel interest groups tell New Mexicans to uphold drilling rights if they want to keep public school funding.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/05/download-100x100.png?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?w=225&amp;ssl=1 225w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/05/download-100x100.png?crop=1" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/download.png?w=225&amp;ssl=1 225w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/leanna-first-arai-the-guardian/">Leanna First-Arai/The Guardian</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-09T04:55:00-05:00">May 9, 2022</time><time class="updated" datetime="2022-05-09T05:47:52-05:00">May 9, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="721" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?fit=1200%2C721&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?w=2124&amp;ssl=1 2124w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=320%2C192&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=602%2C362&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1536%2C923&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=2048%2C1230&amp;ssl=1 2048w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1200%2C721&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1568%2C942&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?fit=1200%2C721&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?w=2124&amp;ssl=1 2124w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=320%2C192&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=602%2C362&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1536%2C923&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=2048%2C1230&amp;ssl=1 2048w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1200%2C721&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=1568%2C942&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/newmexicoschools.png?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Pro-industry groups in New Mexico are pushing out what some experts have called ‘sky is falling’ messaging. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Composite: Getty Images via The Guardian</span></span></figcaption>
			
			</figure>

		

<article id="post-2271901" class="post-2271901 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-west entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2268941" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="ce52" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Don't miss out</h1>
										
<p>Every morning, the Energy News Network compiles the top stories about the clean energy transition and delivers them to your inbox for free. Sign up today!</p>


<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting…			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you’re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1652142314"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>								<form class="popup-not-interested-form ce521 popup-action-form ce52 align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:ce52.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form ce520 popup-action-form ce52 align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:ce52.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ce520 popup-action-form ce52" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-2048ded" on="tap:ce52.hide" data-amp-original-style="opacity: 0.3;background-color:#3f99ba;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_ce52.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_ce52" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce52","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce52","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#ce52 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce52","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ce52 .mc4wp-form","extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}"}}}}</script>
		</amp-analytics>
				
<p><em>This article by <a href="https://www.theguardian.com/environment/2022/may/04/oil-and-gas-industry-us-public-schools" rel="sponsored nofollow">The Guardian</a> is published here as part of the global journalism collaboration Covering Climate Now.</em></p>

<p>The oil and gas industry wants to play a word-and-picture association game with you. Think of four images: a brightly colored backpack stuffed with pencils, a smiling teacher with a tablet tucked under her arm, a pair of glasses resting on a stack of pastel notebooks, and a gleaming school bus welcoming a young student onboard.</p>

<p>“What do all of these have in common?” a 6 <a href="https://www.facebook.com/NMOilAndGas/photos/a.218896658190493/4997379213675523/" target="_blank" rel="noreferrer noopener">April Facebook post</a> by the New Mexico Oil and Gas Association (NMOGA), asked. “They are powered by oil and natural gas!”</p>

<p>Here in New Mexico — the <a href="https://www.climatecentral.org/news/report-american-warming-us-heats-up-earth-day">fastest-warming</a> and <a href="https://www.wri.org/insights/17-countries-home-one-quarter-worlds-population-face-extremely-high-water-stress">most water-stressed</a> state in the continental U.S., where wildfires have recently devoured over 120,000 acres and remain uncontained — the oil and gas industry is coming out in force to deepen the region’s dependence on fossil fuels. Their latest tactic: to position oil and gas as a patron saint of education. Powerful interest groups have deployed a months-long campaign to depict schools and children’s wellbeing as under threat if government officials infringe upon fossil fuel production.</p>

<p>In a <a href="https://www.youtube.com/watch?v=DmOYyYt-IKQ&amp;ab_channel=SaferAndStronger" target="_blank" rel="noreferrer noopener">video spot</a> exemplary of this strategy, <a href="https://www.linkedin.com/in/ashley-niman-864a8577">Ashley Niman</a>, a fourth-grade teacher at Enchanted Hills elementary school tells viewers that the industry is what enables her to do her job. “Without oil and gas, we would not have the resources to provide an exemplary education for our students,” she says. “The partnership we have with the oil and gas industry makes me a better teacher.”</p>

<p>The video, from September last year, is part of a PR campaign by NMOGA called “Safer and Stronger.” It’s one of many similar strategies the Guardian tracked across social media, television and audio formats that employs a rhetorical strategy <a href="https://www.sciencedirect.com/science/article/pii/S2590332221002335" target="_blank" rel="noreferrer noopener">social scientists refer to as</a> the “fossil fuel savior frame.”</p>

<p>“What NMOGA and the oil and gas industry are saying is that we hold New Mexico’s public education system hostage to our profit-motivated interests,” said Erik Schlenker-Goodrich, executive director of the Western Environmental Law Center. “There’s an implied threat there.”</p>

<p>Last year, New Mexico brought in <a href="https://revenuedata.doi.gov/downloads/revenue/" target="_blank" rel="noreferrer noopener">$1.1 billion</a> from mineral leasing on federal lands — more than any other U.S. state. But the tides may be turning for the fossil fuel industry as officials grapple with the <a href="https://www.ipcc.ch/report/ar6/wg2/" target="_blank" rel="noreferrer noopener">need to halve greenhouse gas emissions</a> this decade. Before mid-April, the Biden administration had paused all new oil and gas leasing and the number of drilling permits on public lands <a href="https://www.eenews.net/articles/drilling-permits-spiked-then-plunged-under-biden/" target="_blank" rel="noreferrer noopener">plummeted</a>.</p>

<p>In response, pro-industry groups are pushing out what some experts have called “sky is falling” messaging that generates the impression that without oil and gas revenue, the state’s education system is on a chopping block. NMOGA did not respond for comment.</p>

<p>Since February, NMOGA has flooded its social media pages with school-related motifs like <a href="https://fb.watch/bzTes-fd85/" target="_blank" rel="noreferrer noopener">buses</a> and <a href="https://www.facebook.com/NMOilAndGas/photos/a.218896658190493/4905107962902649/" target="_blank" rel="noreferrer noopener">books</a>, but also with images of empty, abandoned <a href="https://twitter.com/NMOilAndGas/status/1497018004596477955?s=20&amp;t=kix1t-nVr5ZjTp5CNOBZ3g" target="_blank" rel="noreferrer noopener">classrooms</a> accompanied by reminders about how the state’s schools “rely on oil and gas production on federal land for more than $700m in funding.” Elected officials have parroted this framing. “This is a matter of critical importance to all, but especially to New Mexico’s schoolchildren, who have suffered greatly during the pandemic,” state representative Yvette Herrell co-wrote in the <a href="https://www.santafenewmexican.com/opinion/my_view/oil-and-gas-are-essential-for-new-mexico/article_ca415b9c-8dc6-11ec-ba4b-0f19d913d55c.html" target="_blank" rel="noreferrer noopener">Santa Fe New Mexican</a>, in February.</p>

<p>But tax, budget and public education funding experts say linking the federal leasing pause to a grave, immediate risk to public education is deceptive.</p>

<p>“Any slight reductions stemming from pauses or other so-called ‘adverse’ actions would have zero immediate effect on school funding overall, much less whether students get the services they need to recover from the ill effects on their learning from the pandemic,” said Charles Goodmacher, former government and media relations director at the National Education Association, now a consultant. The sale of leases does not lead to immediate drilling, he said. Often, companies sit on leases for months or years before production occurs.</p>

<p>And as it happens, New Mexico currently has a <a href="https://www.newsweek.com/record-setting-oil-production-generates-16-billion-projected-state-surplus-new-mexico-1656045" target="_blank" rel="noreferrer noopener">budget surplus</a> from record production.</p>

<hr class="wp-block-separator">

<p>Industry attempts to convince New Mexicans that the state’s public education system is wholly dependent on oil and gas are based on a tough truth: <a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/" target="_blank" rel="noreferrer noopener">decades of steep tax cuts</a> have indeed positioned fossil fuels as the thunder behind Democratic-led New Mexico’s economy. In 2021, <a href="https://revenuedata.doi.gov/downloads/revenue/" target="_blank" rel="noreferrer noopener">15%</a> of the state’s general fund came from royalties, rents and other fees that the Department of the Interior collects from mineral extraction on federal lands. Oil and gas activity across federal, state and private lands contributes around <a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/">a t</a><a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/" target="_blank" rel="noreferrer noopener">h</a><a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/">ird</a> of the state’s general fund of $7.2 billion, as well as a third of its education budget.</p>

<p>The commissioner of public lands, Stephanie Garcia Richard, herself a former classroom teacher, has been at the forefront of efforts to diversify the New Mexican economy since she was elected to manage the state’s 13 million acres of public lands in 2018.</p>

<p>“When I ran, in my first campaign, we talked a lot about how a school teacher really understands what every dime that this office makes means to a classroom.”</p>

<p>Garcia Richard takes pride in being the first woman, Latina and teacher to have been elected to head the office, which oversees about <a href="https://www.nmstatelands.org/wp-content/uploads/2020/02/2019-AR-PDF-Final.pdf">$1 billion in revenue</a> generation each year. Since 2019, she’s launched a renewable energy office and outdoor recreation office to raise money from those activities, though Garcia Richard doesn’t believe that money will ever fully make up for oil and gas revenue. “I don’t want anybody ever to think that I have some notion that the revenue diversification strategies we’re pursuing right now somehow make a billion dollars.”</p>

<p>New Mexico’s attorney general, Hector Balderas, a Democrat, is another top state official charged with managing the state’s energy and economic transition.</p>

<p>Given the same geographic features that make New Mexico the “land of enchantment”, the state is positioned to become a national leader in solar energy, Balderas said. But four of the state’s major solar farms are severely <a href="https://www.kob.com/albuquerque-news/pnm-warns-of-potential-blackouts-in-new-mexico-this-summer/6398225/">behind schedule</a>.</p>

<p>Balderas, who has accepted <a href="https://www.followthemoney.org/entity-details?eid=6453754">$49,900</a> in campaign contributions from oil and gas over seven election cycles, said that a sudden disruption in new oil and gas leasing such as the blanket moratorium the Biden administration originally proposed in January last year, would have an outsized impact on New Mexico’s most vulnerable.</p>

<p>“You would cut out nearly a third of the revenue that we rely on to fund our schools and our roads and our law enforcement community,” he said. “I don’t think environmental activists really think about that perspective: how progressives have cleaner air but then thrust original Americans like Native American pueblos into further economic poverty.”</p>

<hr class="wp-block-separator">

<p>Some on the receiving end of oil and gas revenue stress that not all educators and students embrace fossil fuel industry money in public schools. Mary Bissell is an algebra teacher at Cleveland high school in Rio Rancho, who <a href="https://drive.google.com/file/d/1rxl9Q7nqfVHyDHTkWChEBcdHts6XollS/view" target="_blank" rel="noreferrer noopener">co-signed a letter</a> in November, along with more than 200 educators, asking NMOGA to “stop using New Mexico’s teachers and kids as excuses for more oil and gas development”.</p>

<p>Bissell says in spite of how cash-strapped schools may be, many of her colleagues don’t want oil and gas money. “I’m not going to teach my kids how to find slope based on fracking,” she said of her math courses. Bissell characterized NMOGA’s attempt to portray educators as a unified force beholden to oil and gas funding as “disgusting.”</p>

<p>In some states, including <a href="http://blogs2.law.columbia.edu/climate-change-litigation/wp-content/uploads/sites/16/case-documents/2018/20180702_docket-PC-2018-4716_complaint.pdf" target="_blank" rel="noreferrer noopener">Rhode Island</a> and <a href="https://www.mass.gov/files/documents/2019/10/24/Complaint%20-%20Comm.%20v.%20Exxon%20Mobil%20Corporation%20-%2010-24-19.pdf" target="_blank" rel="noreferrer noopener">Massachusetts</a>, state attorneys general have taken it upon themselves, as the leading law enforcement and consumer protection officials, to sue oil and gas companies for deceiving consumers and investors about climate change through their marketing. Balderas’s office said it was not actively pursuing that strategy.</p>

<p>Seneca Johnson, 20, a student leader with <a href="https://www.yuccanm.org/" target="_blank" rel="noreferrer noopener">Youth United for Climate Action</a>, is from the Muscogee Nation of Oklahoma. Johnson grew up in New Mexico, and knows firsthand about the state’s underfunded schools. “I remember in elementary school we would have a list: bring three boxes of tissues, or colored pencils,” she said, speaking of Chaparral elementary school in Santa Fe. “As students and as teachers, [you’re] buying the supplies for the classroom.”</p>

<p>Johnson remembers being told as a child that the schools she attended<strong> </strong>ranked <a href="https://www.lcsun-news.com/story/news/local/new-mexico/2016/08/01/nms-school-system-ranks-second-worst-nation/87914700/" target="_blank" rel="noreferrer noopener">second worst</a> in the nation. If New Mexico’s education system is indeed that bad, she said, how can officials continue to think that accepting a funding structure that delivers such a consistently poor result is a good idea?</p>

<p>“At the end of the day the system that we have now that is being paid for by oil and gas doesn’t work, and we know it doesn’t work,” Johnson said. “It’s the whole ‘Don’t bite the hand that feeds you’ kind of mentality,” she said, linking the industry’s patronizing messaging around its support for schools to a direct legacy of colonization.</p>

<p>“I don’t want to have to rely on this outside entity. I don’t want to have to rely on this broken system. I want better for my kids and their kids and my whole community.”</p>
	</div>

	<footer class="entry-footer">
			</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1652142314"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://energynews.us/2022/03/15/rooftop-solar-companies-enter-fray-over-north-carolina-net-metering-proposal/" title="Rooftop solar companies enter fray over North Carolina net metering proposal" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/Rooftop-solar-neighborhood-scaled.jpg?fit=1200%2C790&amp;ssl=1&amp;resize=40%2C40" alt="Rooftop solar companies enter fray over North Carolina net metering proposal" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/Rooftop-solar-neighborhood-scaled.jpg?fit=1200%2C790&amp;ssl=1&amp;resize=40%2C40" alt="Rooftop solar companies enter fray over North Carolina net metering proposal"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/03/15/rooftop-solar-companies-enter-fray-over-north-carolina-net-metering-proposal/" title="Rooftop solar companies enter fray over North Carolina net metering proposal" class="bump-view" data-bump-view="tp">Rooftop solar companies enter fray over North Carolina net metering proposal</a>
							</div>
							</li><li><a href="https://energynews.us/2022/05/06/iowa-carbon-pipeline-opponents-see-lessons-from-dakota-access-fight/" title="Iowa carbon pipeline opponents see lessons from Dakota Access fight" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/AP_16257858719587-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Iowa carbon pipeline opponents see lessons from Dakota Access fight" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/AP_16257858719587-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Iowa carbon pipeline opponents see lessons from Dakota Access fight"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/05/06/iowa-carbon-pipeline-opponents-see-lessons-from-dakota-access-fight/" title="Iowa carbon pipeline opponents see lessons from Dakota Access fight" class="bump-view" data-bump-view="tp">Iowa carbon pipeline opponents see lessons from Dakota Access fight</a>
							</div>
							</li><li><a href="https://energynews.us/2022/05/05/mid-atlantic-solar-advocates-watch-with-concern-as-shared-solar-efforts-hit-snags/" title="Mid-Atlantic solar advocates watch with concern as shared solar efforts hit snags" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/3985029559_834f8bc6df_k.jpg?fit=1200%2C735&amp;ssl=1&amp;resize=40%2C40" alt="Mid-Atlantic solar advocates watch with concern as shared solar efforts hit snags" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/3985029559_834f8bc6df_k.jpg?fit=1200%2C735&amp;ssl=1&amp;resize=40%2C40" alt="Mid-Atlantic solar advocates watch with concern as shared solar efforts hit snags"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/05/05/mid-atlantic-solar-advocates-watch-with-concern-as-shared-solar-efforts-hit-snags/" title="Mid-Atlantic solar advocates watch with concern as shared solar efforts hit snags" class="bump-view" data-bump-view="tp">Mid-Atlantic solar advocates watch with concern as shared solar efforts hit snags</a>
							</div>
							</li><li><a href="https://energynews.us/2012/08/03/will-e15-ethanol-blend-really-save-drivers-money/" title="Will E15 ethanol blend really save drivers money?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2012/08/pumping-gas.jpg?fit=500%2C375&amp;ssl=1&amp;resize=40%2C40" alt="Will E15 ethanol blend really save drivers money?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2012/08/pumping-gas.jpg?fit=500%2C375&amp;ssl=1&amp;resize=40%2C40" alt="Will E15 ethanol blend really save drivers money?"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2012/08/03/will-e15-ethanol-blend-really-save-drivers-money/" title="Will E15 ethanol blend really save drivers money?" class="bump-view" data-bump-view="tp">Will E15 ethanol blend really save drivers money?</a>
							</div>
							</li><li><a href="https://energynews.us/2022/05/04/in-n-c-clean-energy-apprenticeship-program-set-to-double-this-summer/" title="In N.C., clean energy apprenticeship program set to double this summer" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/Niyah-Webb-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="In N.C., clean energy apprenticeship program set to double this summer" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/05/Niyah-Webb-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="In N.C., clean energy apprenticeship program set to double this summer"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/05/04/in-n-c-clean-energy-apprenticeship-program-set-to-double-this-summer/" title="In N.C., clean energy apprenticeship program set to double this summer" class="bump-view" data-bump-view="tp">In N.C., clean energy apprenticeship program set to double this summer</a>
							</div>
							</li><li><a href="https://energynews.us/2021/02/17/five-takeaways-from-connecticuts-new-residential-solar-program-changes/" title="Five takeaways from Connecticut’s new residential solar program changes" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/02/8193261049_b1b871542f_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Five takeaways from Connecticut’s new residential solar program changes" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/02/8193261049_b1b871542f_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Five takeaways from Connecticut’s new residential solar program changes"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/02/17/five-takeaways-from-connecticuts-new-residential-solar-program-changes/" title="Five takeaways from Connecticut’s new residential solar program changes" class="bump-view" data-bump-view="tp">Five takeaways from Connecticut’s new residential solar program changes</a>
							</div>
							</li><li><a href="https://energynews.us/2021/08/18/weight-dawn-to-dusk-demands-pose-challenges-to-electrifying-farm-vehicles/" title="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/08/7834037780_301440e868_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/08/7834037780_301440e868_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/08/18/weight-dawn-to-dusk-demands-pose-challenges-to-electrifying-farm-vehicles/" title="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" class="bump-view" data-bump-view="tp">Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles</a>
							</div>
							</li><li><a href="https://energynews.us/2020/10/16/this-arkansas-school-turned-solar-savings-into-better-teacher-pay/" title="This Arkansas school turned solar savings into better teacher pay" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2020/10/image_asset_96459.jpg?fit=618%2C318&amp;ssl=1&amp;resize=40%2C40" alt="This Arkansas school turned solar savings into better teacher pay" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2020/10/image_asset_96459.jpg?fit=618%2C318&amp;ssl=1&amp;resize=40%2C40" alt="This Arkansas school turned solar savings into better teacher pay"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2020/10/16/this-arkansas-school-turned-solar-savings-into-better-teacher-pay/" title="This Arkansas school turned solar savings into better teacher pay" class="bump-view" data-bump-view="tp">This Arkansas school turned solar savings into better teacher pay</a>
							</div>
							</li><li><a href="https://energynews.us/2022/03/08/giant-turbine-installing-ship-is-dominion-energys-500m-bet-on-u-s-offshore-wind/" title="Giant, turbine-installing ship is Dominion Energy’s $500M bet on U.S. offshore wind" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/2020-11-04-GustoMSC-NG-16000X-SJ-Dominion-Energy_0010-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Giant, turbine-installing ship is Dominion Energy’s $500M bet on U.S. offshore wind" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/03/2020-11-04-GustoMSC-NG-16000X-SJ-Dominion-Energy_0010-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Giant, turbine-installing ship is Dominion Energy’s $500M bet on U.S. offshore wind"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/03/08/giant-turbine-installing-ship-is-dominion-energys-500m-bet-on-u-s-offshore-wind/" title="Giant, turbine-installing ship is Dominion Energy’s $500M bet on U.S. offshore wind" class="bump-view" data-bump-view="tp">Giant, turbine-installing ship is Dominion Energy’s $500M bet on U.S. offshore wind</a>
							</div>
							</li><li><a href="https://energynews.us/2022/05/02/new-england-grid-operator-moves-to-delay-reform-of-rule-favoring-fossil-fuels/" title="New England grid operator moves to delay reform of rule favoring fossil fuels" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-miguel-a-padrinan-230518.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="New England grid operator moves to delay reform of rule favoring fossil fuels" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-miguel-a-padrinan-230518.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="New England grid operator moves to delay reform of rule favoring fossil fuels"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/05/02/new-england-grid-operator-moves-to-delay-reform-of-rule-favoring-fossil-fuels/" title="New England grid operator moves to delay reform of rule favoring fossil fuels" class="bump-view" data-bump-view="tp">New England grid operator moves to delay reform of rule favoring fossil fuels</a>
							</div>
							</li></ul>
</section><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://energynews.us/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://energynews.us/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><p class="MsoNormal">The Energy News Network makes our original journalism available for republication by approved news outlets <span data-amp-original-style="font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-5388796">under a </span><a href="http://creativecommons.org/licenses/by-nd/4.0/" target="_blank" rel="license noopener" data-amp-original-style="color: #515151;font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-e9a2672">Creative Commons Attribution-NoDerivatives 4.0 International License</a><span data-amp-original-style="font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-5388796">.</span></p>
<p class="MsoNormal">Please note that this license does not cover articles that we republish from other publications, Associated Press images, or any other material governed by a separate copyright agreement. You may select articles to be republished individually — you may not republish our work wholesale or automatically.</p>
<p class="MsoNormal"><a href="mailto:krawczyk@fresh-energy.org">Contact Kathryn Krawczyk</a> for more information or to be added to our list of approved partners who receive updates whenever we publish relevant content.</p></div><div class="article-info"><h1>Fossil fuel interests threaten New Mexico school funding to retain public support</h1>
<p class="byline">by Kathryn Krawczyk, Energy News Network <br>May 9, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Fossil fuel interests threaten New Mexico school funding to retain public support&lt;/h1&gt;
&lt;p class="byline"&gt;by Kathryn Krawczyk, Energy News Network &lt;br /&gt;May 9, 2022&lt;/p&gt;
 
&lt;p&gt;&lt;em&gt;This article by &lt;a href="https://www.theguardian.com/environment/2022/may/04/oil-and-gas-industry-us-public-schools" rel="sponsored nofollow"&gt;The Guardian&lt;/a&gt; is published here as part of the global journalism collaboration Covering Climate Now.&lt;/em&gt;&lt;/p&gt;
&lt;p&gt;The oil and gas industry wants to play a word-and-picture association game with you. Think of four images: a brightly colored backpack stuffed with pencils, a smiling teacher with a tablet tucked under her arm, a pair of glasses resting on a stack of pastel notebooks, and a gleaming school bus welcoming a young student onboard.&lt;/p&gt;
&lt;p&gt;“What do all of these have in common?” a 6&amp;nbsp;&lt;a href="https://www.facebook.com/NMOilAndGas/photos/a.218896658190493/4997379213675523/" target="_blank" rel="noreferrer noopener"&gt;April Facebook post&lt;/a&gt;&amp;nbsp;by the New Mexico Oil and Gas Association (NMOGA), asked. “They are powered by oil and natural gas!”&lt;/p&gt;
&lt;p&gt;Here in New Mexico — the&amp;nbsp;&lt;a href="https://www.climatecentral.org/news/report-american-warming-us-heats-up-earth-day"&gt;fastest-warming&lt;/a&gt;&amp;nbsp;and&amp;nbsp;&lt;a href="https://www.wri.org/insights/17-countries-home-one-quarter-worlds-population-face-extremely-high-water-stress"&gt;most water-stressed&lt;/a&gt;&amp;nbsp;state in the continental U.S., where wildfires have recently devoured over 120,000 acres and remain uncontained — the oil and gas industry is coming out in force to deepen the region’s dependence on fossil fuels. Their latest tactic: to position oil and gas as a patron saint of education. Powerful interest groups have deployed a months-long campaign to depict schools and children’s wellbeing as under threat if government officials infringe upon fossil fuel production.&lt;/p&gt;
&lt;p&gt;In a&amp;nbsp;&lt;a href="https://www.youtube.com/watch?v=DmOYyYt-IKQ&amp;amp;ab_channel=SaferAndStronger" target="_blank" rel="noreferrer noopener"&gt;video spot&lt;/a&gt;&amp;nbsp;exemplary of this strategy,&amp;nbsp;&lt;a href="https://www.linkedin.com/in/ashley-niman-864a8577"&gt;Ashley Niman&lt;/a&gt;, a fourth-grade teacher at Enchanted Hills elementary school tells viewers that the industry is what enables her to do her job. “Without oil and gas, we would not have the resources to provide an exemplary education for our students,” she says. “The partnership we have with the oil and gas industry makes me a better teacher.”&lt;/p&gt;
&lt;p&gt;The video, from September last year, is part of a PR campaign by NMOGA called “Safer and Stronger." It’s one of many similar strategies the Guardian tracked across social media, television and audio formats that employs a rhetorical strategy&amp;nbsp;&lt;a href="https://www.sciencedirect.com/science/article/pii/S2590332221002335" target="_blank" rel="noreferrer noopener"&gt;social scientists refer to as&lt;/a&gt;&amp;nbsp;the “fossil fuel savior frame."&lt;/p&gt;
&lt;p&gt;“What NMOGA and the oil and gas industry are saying is that we hold New Mexico’s public education system hostage to our profit-motivated interests,” said Erik Schlenker-Goodrich, executive director of the Western Environmental Law Center. “There’s an implied threat there.”&lt;/p&gt;
&lt;p&gt;Last year, New Mexico brought in&amp;nbsp;&lt;a href="https://revenuedata.doi.gov/downloads/revenue/" target="_blank" rel="noreferrer noopener"&gt;$1.1 billion&lt;/a&gt;&amp;nbsp;from mineral leasing on federal lands — more than any other U.S. state. But the tides may be turning for the fossil fuel industry as officials grapple with the&amp;nbsp;&lt;a href="https://www.ipcc.ch/report/ar6/wg2/" target="_blank" rel="noreferrer noopener"&gt;need to halve greenhouse gas emissions&lt;/a&gt;&amp;nbsp;this decade. Before mid-April, the Biden administration had paused all new oil and gas leasing and the number of drilling permits on public lands&amp;nbsp;&lt;a href="https://www.eenews.net/articles/drilling-permits-spiked-then-plunged-under-biden/" target="_blank" rel="noreferrer noopener"&gt;plummeted&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;In response, pro-industry groups are pushing out what some experts have called “sky is falling” messaging that generates the impression that without oil and gas revenue, the state’s education system is on a chopping block. NMOGA did not respond for comment.&lt;/p&gt;
&lt;p&gt;Since February, NMOGA has flooded its social media pages with school-related motifs like&amp;nbsp;&lt;a href="https://fb.watch/bzTes-fd85/" target="_blank" rel="noreferrer noopener"&gt;buses&lt;/a&gt;&amp;nbsp;and&amp;nbsp;&lt;a href="https://www.facebook.com/NMOilAndGas/photos/a.218896658190493/4905107962902649/" target="_blank" rel="noreferrer noopener"&gt;books&lt;/a&gt;, but also with images of empty, abandoned&amp;nbsp;&lt;a href="https://twitter.com/NMOilAndGas/status/1497018004596477955?s=20&amp;amp;t=kix1t-nVr5ZjTp5CNOBZ3g" target="_blank" rel="noreferrer noopener"&gt;classrooms&lt;/a&gt;&amp;nbsp;accompanied by reminders about how the state’s schools “rely on oil and gas production on federal land for more than $700m in funding." Elected officials have parroted this framing. “This is a matter of critical importance to all, but especially to New Mexico’s schoolchildren, who have suffered greatly during the pandemic,” state representative Yvette Herrell co-wrote in the&amp;nbsp;&lt;a href="https://www.santafenewmexican.com/opinion/my_view/oil-and-gas-are-essential-for-new-mexico/article_ca415b9c-8dc6-11ec-ba4b-0f19d913d55c.html" target="_blank" rel="noreferrer noopener"&gt;Santa Fe New Mexican&lt;/a&gt;, in February.&lt;/p&gt;
&lt;p&gt;But tax, budget and public education funding experts say linking the federal leasing pause to a grave, immediate risk to public education is deceptive.&lt;/p&gt;
&lt;p&gt;“Any slight reductions stemming from pauses or other so-called ‘adverse’ actions would have zero immediate effect on school funding overall, much less whether students get the services they need to recover from the ill effects on their learning from the pandemic,” said Charles Goodmacher, former government and media relations director at the National Education Association, now a consultant. The sale of leases does not lead to immediate drilling, he said. Often, companies sit on leases for months or years before production occurs.&lt;/p&gt;
&lt;p&gt;And as it happens, New Mexico currently has a&amp;nbsp;&lt;a href="https://www.newsweek.com/record-setting-oil-production-generates-16-billion-projected-state-surplus-new-mexico-1656045" target="_blank" rel="noreferrer noopener"&gt;budget surplus&lt;/a&gt;&amp;nbsp;from record production.&lt;/p&gt;
&lt;hr class="wp-block-separator" /&gt;
&lt;p&gt;Industry attempts to convince New Mexicans that the state’s public education system is wholly dependent on oil and gas are based on a tough truth:&amp;nbsp;&lt;a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/" target="_blank" rel="noreferrer noopener"&gt;decades of steep tax cuts&lt;/a&gt;&amp;nbsp;have indeed positioned fossil fuels as the thunder behind Democratic-led New Mexico’s economy. In 2021,&amp;nbsp;&lt;a href="https://revenuedata.doi.gov/downloads/revenue/" target="_blank" rel="noreferrer noopener"&gt;15%&lt;/a&gt;&amp;nbsp;of the state’s general fund came from royalties, rents and other fees that the Department of the Interior collects from mineral extraction on federal lands. Oil and gas activity across federal, state and private lands contributes around&amp;nbsp;&lt;a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/"&gt;a t&lt;/a&gt;&lt;a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/" target="_blank" rel="noreferrer noopener"&gt;h&lt;/a&gt;&lt;a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/"&gt;ird&lt;/a&gt;&amp;nbsp;of the state’s general fund of $7.2 billion, as well as a third of its education budget.&lt;/p&gt;
&lt;p&gt;The commissioner of public lands, Stephanie Garcia Richard, herself a former classroom teacher, has been at the forefront of efforts to diversify the New Mexican economy since she was elected to manage the state’s 13 million acres of public lands in 2018.&lt;/p&gt;
&lt;p&gt;“When I ran, in my first campaign, we talked a lot about how a school teacher really understands what every dime that this office makes means to a classroom.”&lt;/p&gt;
&lt;p&gt;Garcia Richard takes pride in being the first woman, Latina and teacher to have been elected to head the office, which oversees about&amp;nbsp;&lt;a href="https://www.nmstatelands.org/wp-content/uploads/2020/02/2019-AR-PDF-Final.pdf"&gt;$1 billion in revenue&lt;/a&gt;&amp;nbsp;generation each year. Since 2019, she’s launched a renewable energy office and outdoor recreation office to raise money from those activities, though Garcia Richard doesn’t believe that money will ever fully make up for oil and gas revenue. “I don’t want anybody ever to think that I have some notion that the revenue diversification strategies we’re pursuing right now somehow make a billion dollars.”&lt;/p&gt;
&lt;p&gt;New Mexico’s attorney general, Hector Balderas, a Democrat, is another top state official charged with managing the state’s energy and economic transition.&lt;/p&gt;
&lt;p&gt;Given the same geographic features that make New Mexico the “land of enchantment”, the state is positioned to become a national leader in solar energy, Balderas said. But four of the state’s major solar farms are severely&amp;nbsp;&lt;a href="https://www.kob.com/albuquerque-news/pnm-warns-of-potential-blackouts-in-new-mexico-this-summer/6398225/"&gt;behind schedule&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;Balderas, who has accepted&amp;nbsp;&lt;a href="https://www.followthemoney.org/entity-details?eid=6453754"&gt;$49,900&lt;/a&gt;&amp;nbsp;in campaign contributions from oil and gas over seven election cycles, said that a sudden disruption in new oil and gas leasing such as the blanket moratorium the Biden administration originally proposed in January last year, would have an outsized impact on New Mexico’s most vulnerable.&lt;/p&gt;
&lt;p&gt;“You would cut out nearly a third of the revenue that we rely on to fund our schools and our roads and our law enforcement community,” he said. “I don’t think environmental activists really think about that perspective: how progressives have cleaner air but then thrust original Americans like Native American pueblos into further economic poverty.”&lt;/p&gt;
&lt;hr class="wp-block-separator" /&gt;
&lt;p&gt;Some on the receiving end of oil and gas revenue stress that not all educators and students embrace fossil fuel industry money in public schools. Mary Bissell is an algebra teacher at Cleveland high school in Rio Rancho, who&amp;nbsp;&lt;a href="https://drive.google.com/file/d/1rxl9Q7nqfVHyDHTkWChEBcdHts6XollS/view" target="_blank" rel="noreferrer noopener"&gt;co-signed a letter&lt;/a&gt;&amp;nbsp;in November, along with more than 200 educators, asking NMOGA to “stop using New Mexico’s teachers and kids as excuses for more oil and gas development”.&lt;/p&gt;
&lt;p&gt;Bissell says in spite of how cash-strapped schools may be, many of her colleagues don’t want oil and gas money. “I’m not going to teach my kids how to find slope based on fracking,” she said of her math courses. Bissell characterized NMOGA’s attempt to portray educators as a unified force beholden to oil and gas funding as “disgusting.”&lt;/p&gt;
&lt;p&gt;In some states, including&amp;nbsp;&lt;a href="http://blogs2.law.columbia.edu/climate-change-litigation/wp-content/uploads/sites/16/case-documents/2018/20180702_docket-PC-2018-4716_complaint.pdf" target="_blank" rel="noreferrer noopener"&gt;Rhode Island&lt;/a&gt;&amp;nbsp;and&amp;nbsp;&lt;a href="https://www.mass.gov/files/documents/2019/10/24/Complaint%20-%20Comm.%20v.%20Exxon%20Mobil%20Corporation%20-%2010-24-19.pdf" target="_blank" rel="noreferrer noopener"&gt;Massachusetts&lt;/a&gt;, state attorneys general have taken it upon themselves, as the leading law enforcement and consumer protection officials, to sue oil and gas companies for deceiving consumers and investors about climate change through their marketing. Balderas’s office said it was not actively pursuing that strategy.&lt;/p&gt;
&lt;p&gt;Seneca Johnson, 20, a student leader with&amp;nbsp;&lt;a href="https://www.yuccanm.org/" target="_blank" rel="noreferrer noopener"&gt;Youth United for Climate Action&lt;/a&gt;, is from the Muscogee Nation of Oklahoma. Johnson grew up in New Mexico, and knows firsthand about the state’s underfunded schools. “I remember in elementary school we would have a list: bring three boxes of tissues, or colored pencils,” she said, speaking of Chaparral elementary school in Santa Fe. “As students and as teachers, [you’re] buying the supplies for the classroom.”&lt;/p&gt;
&lt;p&gt;Johnson remembers being told as a child that the schools she attended&lt;strong&gt;&amp;nbsp;&lt;/strong&gt;ranked&amp;nbsp;&lt;a href="https://www.lcsun-news.com/story/news/local/new-mexico/2016/08/01/nms-school-system-ranks-second-worst-nation/87914700/" target="_blank" rel="noreferrer noopener"&gt;second worst&lt;/a&gt;&amp;nbsp;in the nation. If New Mexico’s education system is indeed that bad, she said, how can officials continue to think that accepting a funding structure that delivers such a consistently poor result is a good idea?&lt;/p&gt;
&lt;p&gt;“At the end of the day the system that we have now that is being paid for by oil and gas doesn’t work, and we know it doesn’t work,” Johnson said. “It’s the whole ‘Don’t bite the hand that feeds you’ kind of mentality,” she said, linking the industry’s patronizing messaging around its support for schools to a direct legacy of colonization.&lt;/p&gt;
&lt;p&gt;“I don’t want to have to rely on this outside entity. I don’t want to have to rely on this broken system. I want better for my kids and their kids and my whole community.”&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://energynews.us/2022/05/09/fossil-fuel-interests-threaten-new-mexico-school-funding-to-retain-public-support/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://energynews.us"&gt;Energy News Network&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://energynews.us/?republication-pixel=true&amp;post=2271901&amp;ga=UA-112740137-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				</aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Energy News Network.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2271901&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	




















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"n74f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n751":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n752":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n753":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n754":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n755":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n768":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Fossil fuel interests threaten New Mexico school funding to retain public support"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n7c8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Fossil fuel interests threaten New Mexico school funding to retain public support"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n7f6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Fossil fuel interests threaten New Mexico school funding to retain public support"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c863":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c28e"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"c867":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c28e","visibilitySpec":{"totalTimeMin":500}},"c869":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c28e a"},"c86a":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":".c28e0"},"c90e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#ce52"},"c915":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#ce52","visibilitySpec":{"totalTimeMin":500}},"c918":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#ce52 form:not(.ce52)"},"c91b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":".ce520"},"c91e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":".ce521"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.1&amp;blog=153895404&amp;post=2271901&amp;tz=-5&amp;srv=energynews.us&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 234 seconds ago
	generated in 1.131 seconds
	served from batcache in 0.003 seconds
	expires in 66 seconds
-->
