<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012207071723000">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</style><meta name="robots" content="noindex, follow"><meta name="description" content="In 2014, Vermont’s largest city became the first in the U.S. to be 100% powered by renewable energy. What’s happened since then?"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="For Burlington, Vermont, going 100% renewable was just the start"><meta property="og:description" content="In 2014, Vermont’s largest city became the first in the U.S. to be 100% powered by renewable energy. What’s happened since then?"><meta property="og:url" content="http://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2022-07-25T19:18:00+00:00"><meta property="article:modified_time" content="2022-07-25T17:47:08+00:00"><meta property="og:image" content="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?fit=2560%2C1920&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1920"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Kathryn Krawczyk"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sasha Weilbaker/Next City"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.79.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » For Burlington, Vermont, going 100% renewable was just the start Comments Feed" href="https://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2276810"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2276810"><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F07%2F25%2Ffor-burlington-vermont-going-100-renewable-was-just-the-start%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F07%2F25%2Ffor-burlington-vermont-going-100-renewable-was-just-the-start%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_2268941\",\"f\":\"daily\",\"utm\":null,\"s\":\"6010429969b2a\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"2276810\",\"categories\":\"20110,21140\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"For Burlington, Vermont, going 100% renewable was just the start","url":"http://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/","mainEntityOfPage":{"@type":"WebPage","@id":"http://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/"},"thumbnailUrl":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=280%2C140\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?fit=2560%2C1920\u0026ssl=1"},"articleSection":"Northeast","author":[{"@type":"Person","name":"Sasha Weilbaker/Next City"}],"creator":["Sasha Weilbaker/Next City"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https://energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png"},"keywords":["burlington","cities","iso new england","renewables","vermont"],"dateCreated":"2022-07-25T19:18:00Z","datePublished":"2022-07-25T19:18:00Z","dateModified":"2022-07-25T19:18:00Z"}</script><link rel="pingback" href="https://energynews.us/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>For Burlington, Vermont, going 100% renewable was just the start</title><link rel="canonical" href="https://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/"></head>

<body class="post-template-default single single-post postid-2276810 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-news cat-northeast primary-cat-northeast has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_2267319" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width newspack-lightbox-has-title    i-amphtml-layout-container" role="button" tabindex="0" id="c346" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">No paywalls here!</h1>
										
<p>The Energy News Network is powered by support from readers like you. Please give today and help us keep our news open and accessible for all. </p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://energynews.us/support-our-publication/">Support the Energy News Network</a></div>
</div>
					<form class="popup-dismiss-form c3460 popup-action-form c346" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c346.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c3460 popup-action-form c346" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c346.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c346" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c346","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c346","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c346 .newspack-popup-wrapper","delay":"3625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c346","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2267319","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books">SPECIAL REPORTS</a><button aria-controls="submenu-2259158" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2259158 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2259158 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2259158 : !toggle_2259158 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2259158">
	<li id="menu-item-2263405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263405"><a href="https://energynews.us/ohio-power-plant-bailout-investigation/">OHIO POWER PLANT BAILOUTS</a></li>
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://energynews.us/books/#cloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest">NEWSLETTERS</a><button aria-controls="submenu-2257344" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2257344 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2257344 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2257344 : !toggle_2257344 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2257344">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
	<li id="menu-item-2276652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2276652"><a href="https://energynews.us/tag/eye-on-utilities/">EYE ON UTILITIES</a></li>
</ul>
</li>
<li id="menu-item-2268656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2268656"><a href="https://energynews.us/about/">ABOUT</a><button aria-controls="submenu-2268656" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2268656 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2268656 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2268656 : !toggle_2268656 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2268656">
	<li id="menu-item-2276654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276654"><a href="https://energynews.us/about/">ABOUT ENN</a></li>
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-northeast tag-burlington tag-cities tag-iso-new-england tag-renewables tag-vermont">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/news/northeast/" rel="category tag">Northeast</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			For Burlington, Vermont, going 100% renewable was just the start		</h1>
				<div class="newspack-post-subtitle">
			In 2014, Vermont’s largest city became the first in the U.S. to be 100% powered by renewable energy. What’s happened since then?		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM-100x100.png?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?w=494&amp;ssl=1 494w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM-100x100.png?crop=1" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/Screen-Shot-2022-07-25-at-1.30.58-PM.png?w=494&amp;ssl=1 494w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/sasha-weilbaker-next-city/">Sasha Weilbaker/Next City</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-07-25T14:18:00-05:00">July 25, 2022</time><time class="updated" datetime="2022-07-25T12:47:08-05:00">July 25, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Burlington, Vermont city hall is a short brick building with a simple white door at its entrance." srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=602%2C452&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Burlington, Vermont city hall is a short brick building with a simple white door at its entrance." src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?fit=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=602%2C452&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_1797-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Burlington, Vermont city hall. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Kathryn Krawczyk / Energy News Network</span></span></figcaption>
			
			</figure>

		

<article id="post-2276810" class="post-2276810 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-northeast tag-burlington tag-cities tag-iso-new-england tag-renewables tag-vermont entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2268941" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium newspack-lightbox-has-title  newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c788" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Don't miss out</h1>
										
<p>Every morning, the Energy News Network compiles the top stories about the clean energy transition and delivers them to your inbox for free. Sign up today!</p>


<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting…			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you’re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1658816308"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>					<form class="popup-dismiss-form c7880 popup-action-form c788" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c788.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c7880 popup-action-form c788" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-2048ded" on="tap:c788.hide" data-amp-original-style="opacity: 0.3;background-color:#3f99ba;"></button>
				</form>
					</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c788.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c788" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c788","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c788","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c788 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c788","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c788 .mc4wp-form","extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}"}}}}</script>
		</amp-analytics>
				
<p><em>This story was first published on Next City, a nonprofit organization with a mission to inspire social, economic and environmental change in cities through journalism and events around the world. Read the original article at <a href="https://nextcity.org/urbanist-news/for-burlington-vermont-going-100-renewable-energy-was-just-the-start" target="_blank" rel="noreferrer noopener">Next City</a></em>.</p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<p>The City of Burlington, Vermont is known for its progressive student population and proximity to stunning autumn foliage and variety of ski terrain. Though the population of the city, clocking in at 42,000, isn’t large by national standards, Burlington is the state of Vermont’s largest city and has gained national recognition for its achievements in renewable energy. Most notably, the city was the first in the United States to draw 100% of its energy from renewable sources in 2014.</p>

<p>Here’s how Burlington reached this major energy milestone, what the city’s doing now — and how your city can do the same.</p>

<h3>Burlington’s leap to 100% renewable energy</h3>

<p>In 2004, only 25% of Burlington’s energy came from renewable sources. However, just 10 years later, the city had achieved 100% renewable energy. What changed?</p>

<p>“The Burlington Electric Commission at the time had made a commitment to get off of fossil fuels, to move away from nuclear and towards renewable resources,” says Darren Springer, the General Manager of the Burlington Electric Department. That pushed the city to invest in wind and solar production, in addition to the biomass plant that had already been operating since 1984.</p>

<p>In 2012, the city had the opportunity to buy the Winooski One Hydro plant, a deal that became official in 2014 and pushed the city over the edge to achieve 100% renewable energy. Acquiring the hydroelectric facility along the Winooski River <a href="https://www.burlingtonfreepress.com/story/news/local/2014/09/04/burlington-owns-winooski-one-hydro-plant/15088069/" target="_blank" rel="noreferrer noopener">meant that the city owned or contracted</a> enough renewable sources to match the city’s total energy needs.</p>

<p>The city, which once relied mostly on coal, currently gets its energy from four different sources: biomass, hydroelectric, wind and solar. Biomass, hydro and wind each contribute approximately one-third of Burlington’s energy supply, with solar contributing 1%. Burlington’s easy access to wood, due to the region’s logging industry, and to water means these are its predominant sources of power. But the city has still pushed for solar energy projects, including a large-scale solar array on the airport’s roof.</p>

<p>When Burlington produces a surplus of energy, as it has done on an annual basis over the past ten years, that energy is sold on the <a href="https://www.iso-ne.com/" target="_blank" rel="noreferrer noopener">ISO-New England wholesale market</a>. Although Burlington has not needed an energy credit, if it did, it would come from ISO-New England as well, in the form of renewable energy.</p>

<p>“We try to be a bit conservative in our planning, and to have more than 100% renewable energy,” Springer says.</p>

<h3>The affordability of renewable energy</h3>

<p>A misconception many have about making the switch to renewables is that there are few economic benefits. Burlington has proven this wrong. For this city, “moving towards 100% renewable energy was part of a financial strategy,” Springer says.</p>

<p>Local officials say that sourcing 100% renewable energy improved Burlington Electric’s credit rating.</p>

<p>“Making the switch to renewables has been recognized by our credit rating agency as a positive economic value for the city, not only because of the power markets and how we use our renewable energy to benefit customers, but also as a hedge against future carbon regulations.”</p>

<p>The switch has been a positive financial investment for the residents of Burlington as well. During the period of time that Burlington was investing in its renewable energy sources, from 2009 to 2021, the city didn’t raise its electric rates.</p>

<p>Currently, the Burlington Electric Department offers incentives for customers to install heat pumps or buy an electric vehicle, electric mower or electric bicycle.</p>

<p>During a summer with notably high gas prices, the purchase of an electric car has been a positive economic switch for many Burlington residents as well. “If you use our off-peak rate, you pay an equivalent of $0.70 per gallon of gas, use 100% renewable electricity, and keep more money in the local economy,” Springer says.</p>

<h3>Next up: Net Zero by 2030</h3>

<p>In 2019, Burlington’s mayor Miro Weinberger unveiled the city’s plans to go Net Zero Energy by 2030.</p>

<p>The city’s Net Zero Energy <a href="https://www.burlingtonvt.gov/sites/default/files/BED%20NZE%20Report%20Final%2020190905.pdf" target="_blank" rel="noreferrer noopener">roadmap</a> seeks to wean Burlington’s heating and ground transportation industries off of fossil fuels and transition to carbon-neutral sources. The report notes that the city’s building sector comprises nearly three-quarters of Burlington’s energy consumption, most of which is used for heating buildings and supplied by natural gas. Almost all the rest of the city’s energy usage, officials say, comprises petroleum used to power vehicles.</p>

<p>But as of late 2021, Burlington’s mayor confirmed the city is still on track to meet this goal. Over the next five years, they also hope to improve energy efficiency in rental housing by <a href="https://www.wcax.com/content/news/Burlington-housing-code-changes-would-force-landlords-to-weatherize-564575201.html" target="_blank" rel="noreferrer noopener">requiring property owners</a> to weatherize rental units.</p>

<p>“We have the most ambitious climate goal of any community in the country,” Springer says, attributing this in part to Vermont’s forward-looking population when it comes to environmental initiatives.</p>

<p>“We’re owned by the community and are a reflection of our community’s values,” Springer says. “I think we just have an environmentally-conscious population. We were one of the first communities to invest in energy efficiency in the 80s and 90s. It’s not surprising to me knowing the history of Vermont that we led with 100% renewable energy or that we would be trying to lead with Net Zero now.”</p>

<p>For some Burlington residents, though, the city still has a long way to go.</p>

<p>“The goals are great, it’s just that the urgency and action isn’t always there,” said Anthony Rossman, a resident who has owned solar panels in the city since 2005. He has to drive to the city of South Burlington to charge his electric car. Rossman also notes that Burlington lacks a community solar farm, like he’s seen in other cities.</p>

<h3>Leading the way</h3>

<p>Since 2014, cities including Aspen, Colorado (population: 7,539), and Greensburg, Kansas (55,716) have joined Burlington in becoming 100% powered by renewables, and in 2018, over one hundred U.S. cities and states including California and Hawaii pledged to do the same.</p>

<p>If your city is looking to move towards sourcing from renewables, Springer says that the first step is commitment to a goal.</p>

<p>“From wherever you’re starting from, there should be an ambitious goal with resources behind it,” Springer says. “It’s easy to set a goal, but hard to put forward the financial and staffing resources to get you there.”</p>

<p>Additionally, experts recommend diversifying your energy sources. “Just like with the stock market, you wouldn’t want to put all of your investment into one stock,” Springer says. You want to diversify your portfolio because each source has different attributes.” Hydro power is strong at certain times of year, while wind tends to be stronger in production at night or throughout the winter. Solar peaks in production in the summertime.</p>

<p>“Having all of those resources, you can maximize both production and economic value,” Springer says.</p>

<amp-img src="https://www.google-analytics.com/collect?v=1&amp;t=pageview&amp;tid=UA-2562581-1&amp;cid=b2ebd894-4442-469f-a0c3-228a49df7110&amp;dh=nextcity.org&amp;dt=%5BENN%5DIt%E2%80%99s%20Time%20to%20Electrify%20Philly%E2%80%99s%20Buildings&amp;dp=enn/https://nextcity.org/urbanist-news/building-electrification-incentives-philadelphia" width="1" height="1" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://www.google-analytics.com/collect?v=1&amp;t=pageview&amp;tid=UA-2562581-1&amp;cid=b2ebd894-4442-469f-a0c3-228a49df7110&amp;dh=nextcity.org&amp;dt=%5BENN%5DIt%E2%80%99s%20Time%20to%20Electrify%20Philly%E2%80%99s%20Buildings&amp;dp=enn/https://nextcity.org/urbanist-news/building-electrification-incentives-philadelphia" width="1" height="1"></noscript></amp-img>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/burlington/" rel="tag">Burlington</a><span class="sep">, </span><a href="https://energynews.us/tag/cities/" rel="tag">cities</a><span class="sep">, </span><a href="https://energynews.us/tag/iso-new-england/" rel="tag">ISO New England</a><span class="sep">, </span><a href="https://energynews.us/tag/renewables/" rel="tag">renewables</a><span class="sep">, </span><a href="https://energynews.us/tag/vermont/" rel="tag">Vermont</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1658816308"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://energynews.us/2022/07/25/tight-housing-market-has-left-little-room-for-buyers-to-consider-efficiency/" title="Tight housing market has left little room for buyers to consider efficiency" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/pexels-rodnae-productions-8292788.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Tight housing market has left little room for buyers to consider efficiency" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/pexels-rodnae-productions-8292788.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Tight housing market has left little room for buyers to consider efficiency"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/25/tight-housing-market-has-left-little-room-for-buyers-to-consider-efficiency/" title="Tight housing market has left little room for buyers to consider efficiency" class="bump-view" data-bump-view="tp">Tight housing market has left little room for buyers to consider efficiency</a>
							</div>
							</li><li><a href="https://energynews.us/2022/07/21/bidens-offshore-wind-directive-doesnt-end-industrys-uncertainty-in-southeast/" title="Biden's offshore wind directive doesn’t end industry’s uncertainty in Southeast" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/AP_22201692898334-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden's offshore wind directive doesn’t end industry’s uncertainty in Southeast" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/AP_22201692898334-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Biden's offshore wind directive doesn’t end industry’s uncertainty in Southeast"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/21/bidens-offshore-wind-directive-doesnt-end-industrys-uncertainty-in-southeast/" title="Biden's offshore wind directive doesn’t end industry’s uncertainty in Southeast" class="bump-view" data-bump-view="tp">Biden's offshore wind directive doesn’t end industry’s uncertainty in Southeast</a>
							</div>
							</li><li><a href="https://energynews.us/2022/07/18/xcel-energy-to-test-resilience-hubs-in-three-minneapolis-neighborhoods/" title="Xcel Energy to test resilience hubs in three Minneapolis neighborhoods" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_0603-scaled.jpeg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Xcel Energy to test resilience hubs in three Minneapolis neighborhoods" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/IMG_0603-scaled.jpeg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Xcel Energy to test resilience hubs in three Minneapolis neighborhoods"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/18/xcel-energy-to-test-resilience-hubs-in-three-minneapolis-neighborhoods/" title="Xcel Energy to test resilience hubs in three Minneapolis neighborhoods" class="bump-view" data-bump-view="tp">Xcel Energy to test resilience hubs in three Minneapolis neighborhoods</a>
							</div>
							</li><li><a href="https://energynews.us/2022/07/19/in-indiana-solar-net-metering-rules-go-from-bad-to-worse/" title="In Indiana, solar net metering rules go from bad to worse" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/pexels-centre-for-ageing-better-9729882-1.jpg?fit=1200%2C796&amp;ssl=1&amp;resize=40%2C40" alt="In Indiana, solar net metering rules go from bad to worse" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/pexels-centre-for-ageing-better-9729882-1.jpg?fit=1200%2C796&amp;ssl=1&amp;resize=40%2C40" alt="In Indiana, solar net metering rules go from bad to worse"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/19/in-indiana-solar-net-metering-rules-go-from-bad-to-worse/" title="In Indiana, solar net metering rules go from bad to worse" class="bump-view" data-bump-view="tp">In Indiana, solar net metering rules go from bad to worse</a>
							</div>
							</li><li><a href="https://energynews.us/2022/06/14/in-southern-illinois-people-see-a-land-of-possibility-with-just-transition-from-coal/" title="In Southern Illinois, people see a land of possibility with just transition from coal" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/06/Solar_36-scaled.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="In Southern Illinois, people see a land of possibility with just transition from coal" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/06/Solar_36-scaled.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="In Southern Illinois, people see a land of possibility with just transition from coal"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/06/14/in-southern-illinois-people-see-a-land-of-possibility-with-just-transition-from-coal/" title="In Southern Illinois, people see a land of possibility with just transition from coal" class="bump-view" data-bump-view="tp">In Southern Illinois, people see a land of possibility with just transition from coal</a>
							</div>
							</li><li><a href="https://energynews.us/2021/08/18/weight-dawn-to-dusk-demands-pose-challenges-to-electrifying-farm-vehicles/" title="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/08/7834037780_301440e868_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/08/7834037780_301440e868_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/08/18/weight-dawn-to-dusk-demands-pose-challenges-to-electrifying-farm-vehicles/" title="Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles" class="bump-view" data-bump-view="tp">Weight, dawn-to-dusk demands pose challenges to electrifying farm vehicles</a>
							</div>
							</li><li><a href="https://energynews.us/2022/07/20/vermont-moves-to-become-first-state-to-phase-out-linear-fluorescent-lights/" title="Vermont moves to become first state to phase out linear fluorescent lights" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/1280px-Fluorescent_lamps_artistic.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Vermont moves to become first state to phase out linear fluorescent lights" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/07/1280px-Fluorescent_lamps_artistic.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Vermont moves to become first state to phase out linear fluorescent lights"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/20/vermont-moves-to-become-first-state-to-phase-out-linear-fluorescent-lights/" title="Vermont moves to become first state to phase out linear fluorescent lights" class="bump-view" data-bump-view="tp">Vermont moves to become first state to phase out linear fluorescent lights</a>
							</div>
							</li><li><a href="https://energynews.us/2011/11/22/pumped-hydro-not-a-magic-bullet-for-energy-storage/" title="Pumped hydro not a magic bullet for energy storage" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/sites/64/2011/11/hoover-dam-200x300.jpg?resize=40%2C40" alt="Pumped hydro not a magic bullet for energy storage" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/sites/64/2011/11/hoover-dam-200x300.jpg?resize=40%2C40" alt="Pumped hydro not a magic bullet for energy storage"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2011/11/22/pumped-hydro-not-a-magic-bullet-for-energy-storage/" title="Pumped hydro not a magic bullet for energy storage" class="bump-view" data-bump-view="tp">Pumped hydro not a magic bullet for energy storage</a>
							</div>
							</li><li><a href="https://energynews.us/2022/07/12/solar-storage-projects-set-to-bring-jobs-tax-revenue-to-illinois-coal-communities/" title="Solar, storage projects set to bring jobs, tax revenue to Illinois coal communities" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2017/11/joliet-plant2-1170x878-e1511298882137.jpg?fit=1000%2C750&amp;ssl=1&amp;resize=40%2C40" alt="Solar, storage projects set to bring jobs, tax revenue to Illinois coal communities" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2017/11/joliet-plant2-1170x878-e1511298882137.jpg?fit=1000%2C750&amp;ssl=1&amp;resize=40%2C40" alt="Solar, storage projects set to bring jobs, tax revenue to Illinois coal communities"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/07/12/solar-storage-projects-set-to-bring-jobs-tax-revenue-to-illinois-coal-communities/" title="Solar, storage projects set to bring jobs, tax revenue to Illinois coal communities" class="bump-view" data-bump-view="tp">Solar, storage projects set to bring jobs, tax revenue to Illinois coal communities</a>
							</div>
							</li><li><a href="https://energynews.us/2022/06/21/n-c-supreme-court-rules-in-favor-of-solar-access-against-homeowners-association/" title="N.C. Supreme Court rules in favor of solar access, against homeowners association" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/06/Belmont2-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="N.C. Supreme Court rules in favor of solar access, against homeowners association" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/06/Belmont2-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="N.C. Supreme Court rules in favor of solar access, against homeowners association"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/06/21/n-c-supreme-court-rules-in-favor-of-solar-access-against-homeowners-association/" title="N.C. Supreme Court rules in favor of solar access, against homeowners association" class="bump-view" data-bump-view="tp">N.C. Supreme Court rules in favor of solar access, against homeowners association</a>
							</div>
							</li></ul>
</section><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://energynews.us/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://energynews.us/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" role="dialog" aria-modal="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0"><span class="screen-reader-text">Close window</span> <span aria-hidden="true">X</span></div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><p class="MsoNormal">The Energy News Network makes our original journalism available for republication by approved news outlets <span data-amp-original-style="font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-5388796">under a </span><a href="http://creativecommons.org/licenses/by-nd/4.0/" target="_blank" rel="license noopener" data-amp-original-style="color: #515151;font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-e9a2672">Creative Commons Attribution-NoDerivatives 4.0 International License</a><span data-amp-original-style="font-family: 'PT Serif', Georgia, Garamond, 'Times New Roman', serif" class="amp-wp-5388796">.</span></p>
<p class="MsoNormal">Please note that this license does not cover articles that we republish from other publications, Associated Press images, or any other material governed by a separate copyright agreement. You may select articles to be republished individually — you may not republish our work wholesale or automatically.</p>
<p class="MsoNormal"><a href="mailto:krawczyk@fresh-energy.org">Contact Kathryn Krawczyk</a> for more information or to be added to our list of approved partners who receive updates whenever we publish relevant content.</p></div><div class="article-info"><h1>For Burlington, Vermont, going 100% renewable was just the start</h1>
<p class="byline">by Sasha Weilbaker/Next City, Energy News Network <br>July 25, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;For Burlington, Vermont, going 100% renewable was just the start&lt;/h1&gt;
&lt;p class="byline"&gt;by Sasha Weilbaker/Next City, Energy News Network &lt;br /&gt;July 25, 2022&lt;/p&gt;
 
&lt;p&gt;&lt;em&gt;This story was first published on Next City, a nonprofit organization with a mission to inspire social, economic and environmental change in cities through journalism and events around the world. Read the original article at &lt;a href="https://nextcity.org/urbanist-news/for-burlington-vermont-going-100-renewable-energy-was-just-the-start" target="_blank" rel="noreferrer noopener"&gt;Next City&lt;/a&gt;&lt;/em&gt;.&lt;/p&gt;
&lt;hr class="wp-block-separator has-alpha-channel-opacity" /&gt;
&lt;p&gt;The City of Burlington, Vermont is known for its progressive student population and proximity to stunning autumn foliage and variety of ski terrain. Though the population of the city, clocking in at 42,000, isn’t large by national standards, Burlington is the state of Vermont’s largest city and has gained national recognition for its achievements in renewable energy. Most notably, the city was the first in the United States to draw 100% of its energy from renewable sources in 2014.&lt;/p&gt;
&lt;p&gt;Here’s how Burlington reached this major energy milestone, what the city’s doing now — and how your city can do the same.&lt;/p&gt;
&lt;h3&gt;Burlington’s leap to 100% renewable energy&lt;/h3&gt;
&lt;p&gt;In 2004, only 25% of Burlington’s energy came from renewable sources. However, just 10 years later, the city had achieved 100% renewable energy. What changed?&lt;/p&gt;
&lt;p&gt;“The Burlington Electric Commission at the time had made a commitment to get off of fossil fuels, to move away from nuclear and towards renewable resources,” says Darren Springer, the General Manager of the Burlington Electric Department. That pushed the city to invest in wind and solar production, in addition to the biomass plant that had already been operating since 1984.&lt;/p&gt;
&lt;p&gt;In 2012, the city had the opportunity to buy the Winooski One Hydro plant, a deal that became official in 2014 and pushed the city over the edge to achieve 100% renewable energy. Acquiring the hydroelectric facility along the Winooski River&amp;nbsp;&lt;a href="https://www.burlingtonfreepress.com/story/news/local/2014/09/04/burlington-owns-winooski-one-hydro-plant/15088069/" target="_blank" rel="noreferrer noopener"&gt;meant that the city owned or contracted&lt;/a&gt;&amp;nbsp;enough renewable sources to match the city’s total energy needs.&lt;/p&gt;
&lt;p&gt;The city, which once relied mostly on coal, currently gets its energy from four different sources: biomass, hydroelectric, wind and solar. Biomass, hydro and wind each contribute approximately one-third of Burlington’s energy supply, with solar contributing 1%. Burlington’s easy access to wood, due to the region’s logging industry, and to water means these are its predominant sources of power. But the city has still pushed for solar energy projects, including a large-scale solar array on the airport’s roof.&lt;/p&gt;
&lt;p&gt;When Burlington produces a surplus of energy, as it has done on an annual basis over the past ten years, that energy is sold on the&amp;nbsp;&lt;a href="https://www.iso-ne.com/" target="_blank" rel="noreferrer noopener"&gt;ISO-New England wholesale market&lt;/a&gt;. Although Burlington has not needed an energy credit, if it did, it would come from ISO-New England as well, in the form of renewable energy.&lt;/p&gt;
&lt;p&gt;“We try to be a bit conservative in our planning, and to have more than 100% renewable energy,” Springer says.&lt;/p&gt;
&lt;h3&gt;The affordability of renewable energy&lt;/h3&gt;
&lt;p&gt;A misconception many have about making the switch to renewables is that there are few economic benefits. Burlington has proven this wrong. For this city, “moving towards 100% renewable energy was part of a financial strategy,” Springer says.&lt;/p&gt;
&lt;p&gt;Local officials say that sourcing 100% renewable energy improved Burlington Electric’s credit rating.&lt;/p&gt;
&lt;p&gt;“Making the switch to renewables has been recognized by our credit rating agency as a positive economic value for the city, not only because of the power markets and how we use our renewable energy to benefit customers, but also as a hedge against future carbon regulations.”&lt;/p&gt;
&lt;p&gt;The switch has been a positive financial investment for the residents of Burlington as well. During the period of time that Burlington was investing in its renewable energy sources, from 2009 to 2021, the city didn’t raise its electric rates.&lt;/p&gt;
&lt;p&gt;Currently, the Burlington Electric Department offers incentives for customers to install heat pumps or buy an electric vehicle, electric mower or electric bicycle.&lt;/p&gt;
&lt;p&gt;During a summer with notably high gas prices, the purchase of an electric car has been a positive economic switch for many Burlington residents as well. “If you use our off-peak rate, you pay an equivalent of $0.70 per gallon of gas, use 100% renewable electricity, and keep more money in the local economy,” Springer says.&lt;/p&gt;
&lt;h3&gt;Next up: Net Zero by 2030&lt;/h3&gt;
&lt;p&gt;In 2019, Burlington’s mayor Miro Weinberger unveiled the city’s plans to go Net Zero Energy by 2030.&lt;/p&gt;
&lt;p&gt;The city’s Net Zero Energy&amp;nbsp;&lt;a href="https://www.burlingtonvt.gov/sites/default/files/BED%20NZE%20Report%20Final%2020190905.pdf" target="_blank" rel="noreferrer noopener"&gt;roadmap&lt;/a&gt;&amp;nbsp;seeks to wean Burlington’s heating and ground transportation industries off of fossil fuels and transition to carbon-neutral sources. The report notes that the city’s building sector comprises nearly three-quarters of Burlington’s energy consumption, most of which is used for heating buildings and supplied by natural gas. Almost all the rest of the city’s energy usage, officials say, comprises petroleum used to power vehicles.&lt;/p&gt;
&lt;p&gt;But as of late 2021, Burlington’s mayor confirmed the city is still on track to meet this goal. Over the next five years, they also hope to improve energy efficiency in rental housing by&amp;nbsp;&lt;a href="https://www.wcax.com/content/news/Burlington-housing-code-changes-would-force-landlords-to-weatherize-564575201.html" target="_blank" rel="noreferrer noopener"&gt;requiring property owners&lt;/a&gt;&amp;nbsp;to weatherize rental units.&lt;/p&gt;
&lt;p&gt;“We have the most ambitious climate goal of any community in the country,” Springer says, attributing this in part to Vermont’s forward-looking population when it comes to environmental initiatives.&lt;/p&gt;
&lt;p&gt;“We’re owned by the community and are a reflection of our community’s values,” Springer says. “I think we just have an environmentally-conscious population. We were one of the first communities to invest in energy efficiency in the 80s and 90s. It’s not surprising to me knowing the history of Vermont that we led with 100% renewable energy or that we would be trying to lead with Net Zero now.”&lt;/p&gt;
&lt;p&gt;For some Burlington residents, though, the city still has a long way to go.&lt;/p&gt;
&lt;p&gt;“The goals are great, it’s just that the urgency and action isn’t always there,” said Anthony Rossman, a resident who has owned solar panels in the city since 2005. He has to drive to the city of South Burlington to charge his electric car. Rossman also notes that Burlington lacks a community solar farm, like he’s seen in other cities.&lt;/p&gt;
&lt;h3&gt;Leading the way&lt;/h3&gt;
&lt;p&gt;Since 2014, cities including Aspen, Colorado (population: 7,539), and Greensburg, Kansas (55,716) have joined Burlington in becoming 100% powered by renewables, and in 2018, over one hundred U.S. cities and states including California and Hawaii pledged to do the same.&lt;/p&gt;
&lt;p&gt;If your city is looking to move towards sourcing from renewables, Springer says that the first step is commitment to a goal.&lt;/p&gt;
&lt;p&gt;“From wherever you’re starting from, there should be an ambitious goal with resources behind it,” Springer says. “It’s easy to set a goal, but hard to put forward the financial and staffing resources to get you there.”&lt;/p&gt;
&lt;p&gt;Additionally, experts recommend diversifying your energy sources. “Just like with the stock market, you wouldn’t want to put all of your investment into one stock,” Springer says. You want to diversify your portfolio because each source has different attributes.” Hydro power is strong at certain times of year, while wind tends to be stronger in production at night or throughout the winter. Solar peaks in production in the summertime.&lt;/p&gt;
&lt;p&gt;“Having all of those resources, you can maximize both production and economic value,” Springer says.&lt;/p&gt;
&lt;p&gt;&lt;img src="https://www.google-analytics.com/collect?v=1&amp;amp;t=pageview&amp;amp;tid=UA-2562581-1&amp;amp;cid=b2ebd894-4442-469f-a0c3-228a49df7110&amp;amp;dh=nextcity.org&amp;amp;dt=%5BENN%5DIt%E2%80%99s%20Time%20to%20Electrify%20Philly%E2%80%99s%20Buildings&amp;amp;dp=enn/https://nextcity.org/urbanist-news/building-electrification-incentives-philadelphia" /&gt;&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://energynews.us/2022/07/25/for-burlington-vermont-going-100-renewable-was-just-the-start/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://energynews.us"&gt;Energy News Network&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://energynews.us/?republication-pixel=true&amp;post=2276810&amp;ga=UA-112740137-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				</aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Energy News Network.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://energynews.us/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-DWF7SF3J8J","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2276810&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	




















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"n269":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n26b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n26c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n26d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n26e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n26f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n283":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"For Burlington, Vermont, going 100% renewable was just the start"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n2d8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"For Burlington, Vermont, going 100% renewable was just the start"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n305":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"For Burlington, Vermont, going 100% renewable was just the start"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c379":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c346"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"c37d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c346","visibilitySpec":{"totalTimeMin":500}},"c37f":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c346 a"},"c381":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":".c3460"},"c42c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#c788"},"c433":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#c788","visibilitySpec":{"totalTimeMin":500}},"c437":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#c788 form:not(.c788)"},"c43a":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":".c7880"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.2-a.5&amp;blog=153895404&amp;post=2276810&amp;tz=-5&amp;srv=energynews.us&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.899 seconds
	181371 bytes batcached for 300 seconds
-->
