<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210172057000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="A rural town in upstate New York serves as an example of how community engagement can make or break a project, writes guest commentator McKenzie Fowler."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future | Energy News Network"><meta property="og:description" content="A rural town in upstate New York serves as an example of how community engagement can make or break a project, writes guest commentator McKenzie Fowler."><meta property="og:url" content="http://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2022-11-01T09:58:00+00:00"><meta property="article:modified_time" content="2022-10-31T19:55:54+00:00"><meta property="og:image" content="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1280%2C853&amp;ssl=1"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="853"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Lani Hanson"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="McKenzie Fowler"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://energynews.us/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future Comments Feed" href="https://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2294206"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2294206"><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F11%2F01%2Fcommentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2022%2F11%2F01%2Fcommentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_2268941\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6010429969b2a\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":2294206,\"categories\":\"21140,20006\"}","noPingback":true}</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future","url":"http://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/","mainEntityOfPage":{"@type":"WebPage","@id":"http://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/"},"thumbnailUrl":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=280%2C140\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1280%2C853\u0026ssl=1"},"articleSection":"Northeast","author":[{"@type":"Person","name":"McKenzie Fowler"}],"creator":["McKenzie Fowler"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https://energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png"},"keywords":["commentary","new york"],"dateCreated":"2022-11-01T09:58:00Z","datePublished":"2022-11-01T09:58:00Z","dateModified":"2022-11-01T09:58:00Z"}</script><link rel="pingback" href="https://energynews.us/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future | Energy News Network</title></head>

<body class="post-template-default single single-post postid-2294206 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-northeast cat-opinion primary-cat-opinion has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_2267319" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width newspack-lightbox-has-title      i-amphtml-layout-container" role="button" tabindex="0" id="c740" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
													<h1 class="newspack-popup-title">No paywalls here!</h1>
												
<p>The Energy News Network is powered by support from readers like you. Please give today and help us keep our news open and accessible for all. </p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://energynews.us/support-our-publication/">Support the Energy News Network</a></div>
</div>
					</div>
					<form class="popup-dismiss-form c7400 popup-action-form c740" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2267319">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c740.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c740" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c740","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c740","delay":"3000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c740 .newspack-popup-wrapper","delay":"3625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c740","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_2267319","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books">SPECIAL REPORTS</a><button aria-controls="submenu-2259158" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2259158 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2259158 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2259158 : !toggle_2259158 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2259158">
	<li id="menu-item-2263405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263405"><a href="https://energynews.us/ohio-power-plant-bailout-investigation/">OHIO POWER PLANT BAILOUTS</a></li>
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://energynews.us/books/#cloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest">NEWSLETTERS</a><button aria-controls="submenu-2257344" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2257344 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2257344 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2257344 : !toggle_2257344 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2257344">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2291820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2291820"><a href="https://energynews.us/energy-news-weekly/">ENERGY NEWS WEEKLY</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
	<li id="menu-item-2276652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2276652"><a href="https://energynews.us/tag/eye-on-utilities/">EYE ON UTILITIES</a></li>
</ul>
</li>
<li id="menu-item-2268656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2268656"><a href="https://energynews.us/about/">ABOUT</a><button aria-controls="submenu-2268656" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_2268656 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_2268656 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2268656 : !toggle_2268656 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-2268656">
	<li id="menu-item-2276654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276654"><a href="https://energynews.us/about/">ABOUT ENN</a></li>
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-northeast category-opinion tag-commentary tag-new-york">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title ">
			Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler-100x100.jpeg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=599%2C600&amp;ssl=1 599w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=768%2C770&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=400%2C401&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=706%2C707&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?w=958&amp;ssl=1 958w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler-100x100.jpeg?crop=1" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=599%2C600&amp;ssl=1 599w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=768%2C770&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=400%2C401&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?resize=706%2C707&amp;ssl=1 706w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/McKenzie_Fowler.jpeg?w=958&amp;ssl=1 958w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/mckenzie-fowler/">McKenzie Fowler</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-01T04:58:00-05:00">November 1, 2022</time><time class="updated" datetime="2022-10-31T14:55:54-05:00">October 31, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Solar panels" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=602%2C401&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Solar panels" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=602%2C401&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> <a href="https://www.pexels.com/photo/climate-light-city-nature-11145690/" target="_blank">Markus Spiske / Creative Commons</a></span></span></figcaption>
			
			</figure>

		

<article id="post-2294206" class="post-2294206 post type-post status-publish format-standard has-post-thumbnail hentry category-northeast category-opinion tag-commentary tag-new-york entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2268941" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium newspack-lightbox-has-title   newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="cd93" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
													<h1 class="newspack-popup-title">Don't miss out</h1>
												
<p>Every morning, the Energy News Network compiles the top stories about the clean energy transition and delivers them to your inbox for free. Sign up today!</p>


<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting…			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you’re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1667311755"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>					</div>
					<form class="popup-dismiss-form cd930 popup-action-form cd93" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2268941">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cd93.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-2048ded" data-amp-original-style="opacity: 0.3;background-color:#3f99ba;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_cd93" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker_a_cd93" on="enter:a_cd93.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cd93" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cd93","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cd93","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cd93 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd93","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cd93 .mc4wp-form","extraUrlParams":{"popup_id":"id_2268941","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
				
<p><em>The following commentary was written by McKenzie Fowler. Fowler is a principal analyst at Edison Energy studying long-term energy market fundamentals and a 2022 fellow with the Clean Energy Leadership Institute. <a href="https://energynews.us/about/#commentary-submissions">See our commentary guidelines</a> for more information.</em></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<p>The U.S. has placed the burden of our fossil-based energy system predominantly on the backs of low-income communities of color. While these communities have suffered economic, social, and health tragedies, much of the country has benefitted from reliable and affordable energy access.</p>

<p>In 2008, Kingston, Tennessee, experienced a coal ash spill that <a href="https://www.nrdc.org/stories/hundreds-workers-who-cleaned-countrys-worst-coal-ash-spill-are-now-sick-and-dying">left clean-up crews to suffer</a> the rest of their lives with cancer. And in 2010, Uniontown, Alabama — a predominantly low-income Black community — was <a href="https://www.americanbar.org/groups/crsj/publications/human_rights_magazine_home/vol--44--no-2--housing/environmental-injustice-in-uniontown--alabama--decades-after-the/">“gifted” 4 million cubic yards of coal ash</a> from the spill by the Tennessee Valley Authority — with no protections. These are among the many examples that highlight the fact that this country has not prioritized equity across the distribution of burdens and benefits of our energy system.</p>

<p>Today, as we stand on the cusp of the transition to a low-carbon energy economy, we must be sure that we don’t repeat the same mistakes while building our clean energy future.</p>

<p>A rural town in upstate New York serves as an example of how community engagement can make or break a project.</p>

<p>Copake, a hamlet of roughly 3,000 affluent residents, was poised to run the 60 MW Shepherd’s Run solar farm out of town due to <a href="https://www.bloomberg.com/opinion/articles/2022-03-20/how-copake-new-york-fought-and-then-accepted-a-solar-farm?leadSource=uverify%20wall">concerns</a> around property devaluation, environmental hazards, and the impacts on community viewsheds.</p>

<p>The project developer, who had already gone through the necessary environmental and feasibility studies, was under the impression that the project was dead — until a group of locals decided to get involved.</p>

<p>These locals, who were invested in tackling climate change and the transition to a clean energy economy, worked together with other residents to bring a proposal to the developer that would maintain the project size while remedying more of the community’s concerns, including landscaping to shield the public view of the panels, public bike paths, animal grazing space, and a solar array for the public high school aimed at eventually charging electric school buses.</p>

<p>The developer and community were <a href="http://www.shepherdsrunsolar.com/working-group/">able to negotiate in good faith</a>, the community felt heard, and Shepherd’s Run solar is approved to come online in 2024. If an equitable clean energy future is to be a reality, Copake should serve as a model for bringing clean energy projects to fruition.</p>

<p>It is important to note, however, that not all communities impacted by clean energy development will have the same economic opportunities to “force the hand” of developers as the residents of Copake were able to do. In many cases, these projects have never come to fruition, or impacted communities have borne the burden for everyone else. We must ensure that these communities are true partners in the development process.</p>

<h3><strong>Overhauling the permitting process</strong></h3>

<p>Industrialization has resulted in drastically changing global weather patterns — and at an alarming rate. This year alone, <a href="https://www.nytimes.com/live/2022/07/29/us/kentucky-flooding-west-virginia">the U.S.</a> and <a href="https://www.carbonbrief.org/climate-change-made-extreme-rains-in-2022-south-africa-floods-twice-as-likely/">South Africa</a> have experienced record-breaking floods, <a href="https://www.nytimes.com/2022/07/31/us/california-mckinney-fire.html">California</a> continues to face devastating wildfires, <a href="https://gizmodo.com/us-drought-august-2022-1849377876">extreme drought</a> conditions in the southwest have sucked Lake Mead and Lake Powell to record low levels, <a href="https://www.euronews.com/2022/06/06/hailstones-pile-up-as-heavy-storms-hit-germany">Germany</a> and <a href="https://www.independent.co.uk/tv/climate/freak-hailstorm-leaves-cars-stuck-in-sleet-and-snow-in-mexico-city-b2101921.html">Mexico</a> have witnessed intense hail storms, and heat waves have hit nearly every continent. Indeed, the Secretary General of the World Meteorological Organization now calls this “<a href="https://public.wmo.int/en/media/news/%E2%80%9C-heatwave-new-normal%E2%80%9D-says-wmo-secretary-general">the new normal</a>.”</p>

<p>If society is to avoid the most catastrophic effects of climate change, decarbonization must happen quickly. If we seek a better, more resilient future, then decarbonization must be done equitably. The Inflation Reduction Act (IRA) of 2022 will help us get part of the way there — particularly with the expansion of clean energy tax credits, which will drive renewable energy capacity while creating new clean energy jobs. However, the IRA does not address the issue of equitable development. While roadblocks must be removed to hasten the pace of decarbonization, this overhaul must not harm community involvement in the process.</p>

<p>A recently <a href="https://www.energy.senate.gov/services/files/92E7EAA5-E7BC-48E1-8E7F-FE688AE43252?utm_source=DCS+Congressional+E-mail&amp;utm_medium=Email&amp;utm_term=https%3a%2f%2fwww.energy.senate.gov%2fservices%2ffiles%2f92E7EAA5-E7BC-48E1-8E7F-FE688AE43252&amp;utm_campaign=MANCHIN+RELEASES+COMPREHENSIVE+PERMITTING+REFORM+TEXT+TO+BE+INCLUDED+IN+CONTINUING+RESOLUTION">proposed permitting reform bill</a> from Sen. Joe Manchin aimed to <a href="https://www.cnn.com/2022/09/23/politics/manchin-pipeline-deal-energy-permitting-bill">streamline environmental permitting</a> for major energy projects — both clean and dirty — by including two-year maximum environmental reviews through the National Environmental Policy Act.</p>

<p>While permitting reform is badly needed, the language in this bill did not support an equitable energy transition. Instead, it would have expedited the permitting of new fossil fuel infrastructure, including Manchin’s Mountain Valley Pipeline, which has been in permitting limbo after years of court challenges. The bill would also have set a 180-day deadline for any court challenges to the proposed project. Luckily, the half-baked bill was not pushed through, allowing us room to improve the language in order to fortify the permitting process rather than weaken it.</p>

<p>Given the scale of clean energy investment needed to meet climate targets along with the <a href="https://phys.org/news/2018-08-renewable-energy-sources-space-fossil.html">spatial intensity</a> of clean energy, we must consider the idea of introducing economic and societal impact studies, along with environmental impact studies. Had these studies been done in Kingston or Uniontown, perhaps those communities would not have suffered the tragedies they’ve endured. Had they been done in Copake, perhaps Shepherd’s Run never would have been on the brink of defeat.</p>

<p>Federal, regional, and state agencies should receive further investment for their permitting offices with particular investment to create new community outreach divisions aimed at permitting just and equitable projects. These organizations are not equipped to handle energy justice issues, as their scope has historically been limited to reflect the climate crisis we are in today. This new investment could include hiring experts in energy justice along with the creation of community engagement committees in which the public can have direct input into the process.</p>

<p>Local communities, whose town or city governments must also provide projects with land use permits, should be consulted early in the development process to understand project impacts. If concerns are corrected and <a href="https://eri.iu.edu/erit/case-studies/white-county-wind-energy.html">project benefits fully communicated</a>, the project is much more likely to be <a href="https://www.edisonenergy.com/blog/two-years-after-the-launch-of-the-blooming-grove-wind-farm-a-small-town-in-americas-heartland-is-thriving-the-school-is-now-financially-stable/">successful</a>. When communities are included in the conversation from the beginning — rather than informed when it is too late to be heard — we have a much better chance of achieving our collective clean energy goals. This is a once in a lifetime opportunity to create an inclusive energy transition — let’s be sure we meet the moment.</p>
<section id="block-3" class="below-content widget widget_block widget_text">
<p><em>Questions or comments about this article? Contact us at <a href="mailto:editor@energynews.us">editor@energynews.us</a>. </em></p>
</section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/commentary/" rel="tag">commentary</a><span class="sep">, </span><a href="https://energynews.us/tag/new-york/" rel="tag">New York</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1667311755"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://energynews.us/2022/10/31/volunteer-made-window-inserts-are-keeping-new-england-homes-snug/" title="Volunteer-made window inserts are keeping New England homes snug" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/WindowDressers-scaled.jpg?fit=1200%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Volunteer-made window inserts are keeping New England homes snug" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/WindowDressers-scaled.jpg?fit=1200%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Volunteer-made window inserts are keeping New England homes snug"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/31/volunteer-made-window-inserts-are-keeping-new-england-homes-snug/" title="Volunteer-made window inserts are keeping New England homes snug" class="bump-view" data-bump-view="tp">Volunteer-made window inserts are keeping New England homes snug</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/28/qa-advanced-energy-advocate-says-virginia-plan-falls-short/" title="Q&amp;A: Advanced energy advocate says Virginia governor's plan ‘falls short’" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/Climate-activists-central-Va-protesting-Youngkin-in-Richmond.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Q&amp;A: Advanced energy advocate says Virginia governor's plan ‘falls short’" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/Climate-activists-central-Va-protesting-Youngkin-in-Richmond.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Q&amp;A: Advanced energy advocate says Virginia governor's plan ‘falls short’"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/28/qa-advanced-energy-advocate-says-virginia-plan-falls-short/" title="Q&amp;A: Advanced energy advocate says Virginia governor's plan ‘falls short’" class="bump-view" data-bump-view="tp">Q&amp;A: Advanced energy advocate says Virginia governor's plan ‘falls short’</a>
							</div>
							</li><li><a href="https://energynews.us/2022/11/01/wisconsin-regulators-should-look-to-iowa-for-third-party-solar-model-advocates-say/" title="Wisconsin regulators should look to Iowa for third-party solar model, advocates say" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/35953440653_4f5aba1a5c_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Wisconsin regulators should look to Iowa for third-party solar model, advocates say" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/35953440653_4f5aba1a5c_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Wisconsin regulators should look to Iowa for third-party solar model, advocates say"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/11/01/wisconsin-regulators-should-look-to-iowa-for-third-party-solar-model-advocates-say/" title="Wisconsin regulators should look to Iowa for third-party solar model, advocates say" class="bump-view" data-bump-view="tp">Wisconsin regulators should look to Iowa for third-party solar model, advocates say</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/27/chicago-entrepreneur-uses-clean-energy-to-create-opportunities-in-disinvested-communities/" title="Chicago entrepreneur uses clean energy to create opportunities in disinvested communities" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/DSC_4628-scaled.jpg?fit=1200%2C822&amp;ssl=1&amp;resize=40%2C40" alt="Chicago entrepreneur uses clean energy to create opportunities in disinvested communities" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/DSC_4628-scaled.jpg?fit=1200%2C822&amp;ssl=1&amp;resize=40%2C40" alt="Chicago entrepreneur uses clean energy to create opportunities in disinvested communities"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/27/chicago-entrepreneur-uses-clean-energy-to-create-opportunities-in-disinvested-communities/" title="Chicago entrepreneur uses clean energy to create opportunities in disinvested communities" class="bump-view" data-bump-view="tp">Chicago entrepreneur uses clean energy to create opportunities in disinvested communities</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/25/eye-on-utilities-will-hb-6-impact-the-2022-election/" title="Eye on Utilities: Will HB 6 impact the 2022 election?" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/12/Eye-on-utilities.jpg?fit=782%2C440&amp;ssl=1&amp;resize=40%2C40" alt="Eye on Utilities: Will HB 6 impact the 2022 election?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/12/Eye-on-utilities.jpg?fit=782%2C440&amp;ssl=1&amp;resize=40%2C40" alt="Eye on Utilities: Will HB 6 impact the 2022 election?"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/25/eye-on-utilities-will-hb-6-impact-the-2022-election/" title="Eye on Utilities: Will HB 6 impact the 2022 election?" class="bump-view" data-bump-view="tp">Eye on Utilities: Will HB 6 impact the 2022 election?</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/27/white-earth-tribal-college-becomes-a-bright-spot-for-solar-energy-job-training/" title="White Earth Tribal College becomes a bright spot for solar energy job training" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/20221021_WhiteEarthSolarProgram-15.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="White Earth Tribal College becomes a bright spot for solar energy job training" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/20221021_WhiteEarthSolarProgram-15.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="White Earth Tribal College becomes a bright spot for solar energy job training"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/27/white-earth-tribal-college-becomes-a-bright-spot-for-solar-energy-job-training/" title="White Earth Tribal College becomes a bright spot for solar energy job training" class="bump-view" data-bump-view="tp">White Earth Tribal College becomes a bright spot for solar energy job training</a>
							</div>
							</li><li><a href="https://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/" title="Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future" class="bump-view" data-bump-view="tp" aria-current="page"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/04/pexels-markus-spiske-11145690.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/11/01/commentary-robust-community-engagement-paired-with-permitting-reform-will-be-key-to-ensuring-a-just-energy-future/" title="Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future" class="bump-view" data-bump-view="tp" aria-current="page">Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/26/commercial-building-owners-are-about-to-get-a-new-tool-to-fight-climate-change-in-maine/" title="Commercial building owners are about to get a new tool to fight climate change in Maine" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/pexels-los-muertos-crew-8853502.jpg?fit=1200%2C802&amp;ssl=1&amp;resize=40%2C40" alt="Commercial building owners are about to get a new tool to fight climate change in Maine" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/pexels-los-muertos-crew-8853502.jpg?fit=1200%2C802&amp;ssl=1&amp;resize=40%2C40" alt="Commercial building owners are about to get a new tool to fight climate change in Maine"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/26/commercial-building-owners-are-about-to-get-a-new-tool-to-fight-climate-change-in-maine/" title="Commercial building owners are about to get a new tool to fight climate change in Maine" class="bump-view" data-bump-view="tp">Commercial building owners are about to get a new tool to fight climate change in Maine</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/25/cool-tomatoes-agrivoltaics-could-help-california-crop-if-the-economics-pan-out/" title="Cool tomatoes? Agrivoltaics could help California crop, if the economics pan out" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/65592-scaled.jpg?fit=1200%2C819&amp;ssl=1&amp;resize=40%2C40" alt="Cool tomatoes? Agrivoltaics could help California crop, if the economics pan out" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/65592-scaled.jpg?fit=1200%2C819&amp;ssl=1&amp;resize=40%2C40" alt="Cool tomatoes? Agrivoltaics could help California crop, if the economics pan out"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/25/cool-tomatoes-agrivoltaics-could-help-california-crop-if-the-economics-pan-out/" title="Cool tomatoes? Agrivoltaics could help California crop, if the economics pan out" class="bump-view" data-bump-view="tp">Cool tomatoes? Agrivoltaics could help California crop, if the economics pan out</a>
							</div>
							</li><li><a href="https://energynews.us/2022/10/24/new-england-states-poised-to-capitalize-on-new-federal-climate-law-incentives/" title="New England states poised to capitalize on new federal climate law incentives" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/pexels-trinh-tran-11644973.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="New England states poised to capitalize on new federal climate law incentives" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2022/10/pexels-trinh-tran-11644973.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="New England states poised to capitalize on new federal climate law incentives"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://energynews.us/2022/10/24/new-england-states-poised-to-capitalize-on-new-federal-climate-law-incentives/" title="New England states poised to capitalize on new federal climate law incentives" class="bump-view" data-bump-view="tp">New England states poised to capitalize on new federal climate law incentives</a>
							</div>
							</li></ul>
</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Energy News Network.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"n073":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n076":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n077":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n078":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n079":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n07a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n08e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n0ec":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n119":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Commentary: Robust community engagement, paired with permitting reform, will be key to ensuring a just energy future"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1a1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c740"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"c1a5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c740","visibilitySpec":{"totalTimeMin":500}},"c1a8":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c740 a"},"c1a9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: No paywalls here! (2267319) - Everyone"},"selector":"#c740 .popup-dismiss-form"},"c269":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#cd93"},"c272":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#cd93","visibilitySpec":{"totalTimeMin":500}},"c276":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#cd93 form:not(.popup-dismiss-form)"},"c279":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Don\u0026#039;t miss out (2268941) - Non subscribers"},"selector":"#cd93 .popup-dismiss-form"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://energynews.us/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-DWF7SF3J8J","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2294206&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	



















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=153895404&amp;post=2294206&amp;tz=-5&amp;srv=energynews.us&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 17 seconds ago
	generated in 0.921 seconds
	served from batcache in 0.003 seconds
	expires in 283 seconds
-->
