<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012105072136000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Oil and gas funds everything from campaigns to government functions in New Mexico, and lawmakers are hesitant to cut ties."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Oil and gas funding complicates New Mexico's clean energy transition"><meta property="og:description" content="Oil and gas funds everything from campaigns to government functions in New Mexico, and lawmakers are hesitant to cut ties."><meta property="og:url" content="https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2021-05-21T09:58:00+00:00"><meta property="article:modified_time" content="2021-05-21T01:20:07+00:00"><meta property="og:image" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1440%2C961&amp;ssl=1"><meta property="og:image:width" content="1440"><meta property="og:image:height" content="961"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Oil and gas funding complicates New Mexico's clean energy transition"><meta name="twitter:description" content="Oil and gas funds everything from campaigns to government functions in New Mexico, and lawmakers are hesitant to cut ties."><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Lindsay Fendt/Searchlight New Mexico"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.31.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://energynews.us/#organization","name":"Energy News Network","url":"https://energynews.us/","sameAs":["https://www.facebook.com/EnergyNewsNetwork","https://www.linkedin.com/company/energy-news-network/","https://twitter.com/energynews_us"],"logo":{"@type":"ImageObject","@id":"https://energynews.us/#logo","inLanguage":"en-US","url":"https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/MAR21-EnergyNewsNetwork-Social-Sharing-1.png?fit=3333%2C1744&ssl=1","contentUrl":"https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/MAR21-EnergyNewsNetwork-Social-Sharing-1.png?fit=3333%2C1744&ssl=1","width":3333,"height":1744,"caption":"Energy News Network"},"image":{"@id":"https://energynews.us/#logo"}},{"@type":"WebSite","@id":"https://energynews.us/#website","url":"https://energynews.us/","name":"Energy News Network","description":"","publisher":{"@id":"https://energynews.us/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://energynews.us/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1440%2C961&ssl=1","contentUrl":"https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1440%2C961&ssl=1","width":1440,"height":961,"caption":"While some New Mexico lawmakers support climate action, they also want oil and gas in the state to remain unaffected."},{"@type":"WebPage","@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#webpage","url":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/","name":"Oil and gas complicates New Mexico energy transition | Energy News Network","isPartOf":{"@id":"https://energynews.us/#website"},"primaryImageOfPage":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#primaryimage"},"datePublished":"2021-05-21T09:58:00+00:00","dateModified":"2021-05-21T01:20:07+00:00","description":"Oil and gas funds everything from campaigns to government functions in New Mexico, and lawmakers are hesitant to cut ties.","breadcrumb":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/"]}]},{"@type":"BreadcrumbList","@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://energynews.us/","url":"https://energynews.us/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#webpage"}}]},{"@type":"Article","@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#article","isPartOf":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#webpage"},"author":{"@id":"https://energynews.us/#/schema/person/a1f7c02f2e1d78aca706864ab090144b"},"headline":"Oil and gas funding complicates New Mexico&#8217;s clean energy transition","datePublished":"2021-05-21T09:58:00+00:00","dateModified":"2021-05-21T01:20:07+00:00","mainEntityOfPage":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#webpage"},"publisher":{"@id":"https://energynews.us/#organization"},"image":{"@id":"https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/#primaryimage"},"keywords":["New Mexico","NoRepub","oil","politics"],"articleSection":["News","West"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://energynews.us/#/schema/person/a1f7c02f2e1d78aca706864ab090144b","name":"Kathryn Krawczyk","image":{"@type":"ImageObject","@id":"https://energynews.us/#personlogo","inLanguage":"en-US","url":"https://energynews.us/wp-content/uploads/2021/03/Kathryn-96x96.jpg","contentUrl":"https://energynews.us/wp-content/uploads/2021/03/Kathryn-96x96.jpg","caption":"Kathryn Krawczyk"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Oil and gas funding complicates New Mexico’s clean energy transition Comments Feed" href="https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2260054"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2260054"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F05%2F21%2Foil-and-gas-funding-complicates-new-mexicos-clean-energy-transition%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F05%2F21%2Foil-and-gas-funding-complicates-new-mexicos-clean-energy-transition%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_2257782\",\"f\":\"daily\",\"utm\":\"Energy+News+Network+daily+email+digests\",\"s\":\"6010429969b2a\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"2260054\",\"categories\":\"20110,21142\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.4.1 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/energynews.us\/2021\/05\/21\/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition\/"},"headline":"Oil and gas funding complicates New Mexico&#8217;s clean energy transition","url":"http:\/\/energynews.us\/2021\/05\/21\/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition\/","thumbnailUrl":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/05\/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=280%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/05\/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=280%2C140&ssl=1"},"dateCreated":"2021-05-21T09:58:00Z","datePublished":"2021-05-21T09:58:00Z","dateModified":"2021-05-21T09:58:00Z","articleSection":"West","author":[{"@type":"Person","name":"Lindsay Fendt\/Searchlight New Mexico"}],"creator":["Lindsay Fendt\/Searchlight New Mexico"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https:\/\/energynews.us\/wp-content\/uploads\/2021\/03\/EnergyNewsNetwork_Logo-1.png"},"keywords":["new mexico","norepub","oil","politics"]}
		</script><!-- END wp-parsely Plugin Version 2.4.1 --><link rel="pingback" href="https://energynews.us/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"><title>Oil and gas complicates New Mexico energy transition | Energy News Network</title></head>

<body class="post-template-default single single-post postid-2260054 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-news cat-west has-featured-image single-featured-image-default tags-hidden">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-5007212009845591" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2259158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259158"><a href="/books" aria-haspopup="true" aria-expanded="false">SPECIAL REPORTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2259159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259159"><a href="/reckoning-in-coal-country/">RECKONING IN COAL COUNTRY</a></li>
	<li id="menu-item-2259160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259160"><a href="https://midwestenergynews.atavist.com/closingthecloudfactories">CLOSING THE CLOUD FACTORIES</a></li>
</ul>
</li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/digest" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
</ul>
</li>
<li id="menu-item-2257348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2257348"><a href="https://energynews.us/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" data-hero-candidate="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMyIgd2lkdGg9IjE1NzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Energy News Network" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-west tag-new-mexico tag-norepub tag-oil tag-politics">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/news/west/" rel="category tag">West</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Oil and gas funding complicates New Mexico’s clean energy transition		</h1>
				<div class="newspack-post-subtitle">
			The industry funds everything from campaigns to government functions in New Mexico, and both Democratic and Republican lawmakers are hesitant to cut ties.		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/05/searchlight-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/searchlight.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/searchlight.jpg?w=200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://energynews.us/wp-content/uploads/2021/05/searchlight-100x100.jpg" alt="" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/searchlight.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/searchlight.jpg?w=200&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/lindsay-fendt-searchlight-new-mexico/">Lindsay Fendt/Searchlight New Mexico</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-05-21T04:58:00-05:00">May 21, 2021</time><time class="updated" datetime="2021-05-20T20:20:07-05:00">May 20, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="801" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="An oil worker carries a pipe." srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=320%2C214&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=602%2C402&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="An oil worker carries a pipe." src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1200%2C801&amp;ssl=1" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=320%2C214&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=602%2C402&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>While some New Mexico lawmakers support climate action, they also want oil and gas in the state to remain unaffected. <span class="image-credit">Credit: Don J. Usner / Searchlight New Mexico</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-2260054" class="post-2260054 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-west tag-new-mexico tag-norepub tag-oil tag-politics entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2257782" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-has-title   i-amphtml-layout-container" role="button" tabindex="0" id="c8b4" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Stay connected!</h1>
										
<p>Our FREE newsletters provide a daily roundup of the morning’s top headlines. Subscribe today!</p>


<!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1621649226"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
								<form class="popup-not-interested-form c8b41 popup-action-form c8b4 align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c8b4.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c8b40 popup-action-form c8b4 align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c8b4.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c8b40 popup-action-form c8b4" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c8b4.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 57%" class="amp-wp-5ec539c"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c8b4.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c8b4" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c8b4",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c8b4",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c8b4 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8b4","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2257782","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p><em>This <a href="https://searchlightnm.org/fossil-fuels-fund-new-mexicos-politics-and-state-budget-thats-a-problem/" target="_blank" rel="noreferrer noopener">article</a> was republished from <a href="https://searchlightnm.org/" target="_blank" rel="noreferrer noopener">Searchlight New Mexico</a>, a nonprofit, nonpartisan media organization that seeks to empower New Mexicans to demand honest and effective public policy</em></p>

<hr class="wp-block-separator">

<p>On March 15, New Mexico Gov. Michelle Lujan Grisham sent <a href="https://www.eenews.net/assets/2021/03/16/document_ew_03.pdf" target="_blank" rel="noreferrer noopener">a letter</a> to President Joe Biden, praising his commitment to climate action and touting New Mexico’s leadership in the area. She then asked if oil and gas leasing in the state could continue in spite of a federal moratorium.</p>

<p>New Mexico, she said, was already contributing to stopping climate change — and it needed the revenues from oil and gas too much to slow drilling. As though to reinforce her point, the state legislative session concluded the following week without taking any steps to curb oil and gas emissions.</p>

<p>“It was kind of like a final cherry on top,” said Castille Aguilar, a campaign organizer for Youth United for Climate Crisis Action, a youth-led climate action group. “The idea that we can be leaders on climate change while continuing to give the industry free rein is just a lie, a huge lie.”</p>

<p>For activists like Aguilar, this spring was emblematic of the Lujan Grisham administration’s hands-off approach to climate policy. Democratic state leaders receive less campaign support from the industry than their Republican counterparts, but they still nix policies that could impede the immediate flow of oil (and dollars) in the state. Lujan Grisham and the Democrat-majority legislature talk about energy transition as something to come in the distant future, while tapping industry revenues to fund investments in education and other social policies.</p>

<p>Their hesitancy has opened a door for the industry to further cement its influence in the state. In fact, New Mexico has never leaned as heavily on industry dollars as it does today. In April, monthly oil and gas royalties from state lands hit an all-time high at $110 million, and in 2020, oil and gas funds made up more than a third of the state’s general fund.</p>

<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=430%2C600&amp;ssl=1" alt="An infographic shows one third of New Mexico's $7.9 billion state budget comes from oil and gas revenue." class="wp-image-2260065 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="430" height="600" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=430%2C600&amp;ssl=1 430w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=229%2C320&amp;ssl=1 229w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=768%2C1073&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1100%2C1536&amp;ssl=1 1100w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1466%2C2048&amp;ssl=1 1466w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1200%2C1676&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1568%2C2190&amp;ssl=1 1568w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=400%2C559&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=706%2C986&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?w=1575&amp;ssl=1 1575w" sizes="(max-width: 430px) 100vw, 430px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjQzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=430%2C600&amp;ssl=1" alt="An infographic shows one third of New Mexico's $7.9 billion state budget comes from oil and gas revenue." width="430" height="600" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=430%2C600&amp;ssl=1 430w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=229%2C320&amp;ssl=1 229w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=768%2C1073&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1100%2C1536&amp;ssl=1 1100w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1466%2C2048&amp;ssl=1 1466w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1200%2C1676&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=1568%2C2190&amp;ssl=1 1568w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=400%2C559&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?resize=706%2C986&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/dotmapfinal.jpg?w=1575&amp;ssl=1 1575w" sizes="(max-width: 430px) 100vw, 430px"></noscript></amp-img><figcaption><span class="image-credit">Credit: Searchlight New Mexico</span></figcaption></figure></div>

<p>When Democrats assumed control of both the legislature and the governor’s mansion in 2019, environmental groups had high hopes for climate action. Over the previous eight years, former Gov. Susana Martinez had gutted funding for environmental agencies and deregulated the oil and gas industry. Lujan Grisham swept into office full of promises of a greener future.</p>

<p>She advised state agencies to prioritize climate change, and she formed a task force to monitor progress towards climate goals. That same year, the legislature passed the Energy Transition Act, which requires New Mexico to become completely carbon neutral by 2045.</p>

<p>However, legislation and regulations that would have immediately curtailed the oil and gas industry fizzled. Bills that would have raised oil and gas royalty rates and paused new fracking permits never made it out of committee. The state environment department put out draft rules designed to curb methane releases from oil wells but left gaping loopholes that would have allowed the vast majority of the state’s oil wells to continue polluting unchecked. After months of intense pressure from environmental groups, the state finally changed course, closing most of them.</p>

<p>“The governor and Democratic leadership can’t have their cake and eat it too,” Aguilar said. “They can’t claim to be climate champions while increasing oil and gas extraction in our state.”</p>

<p>Since then, no legislation that would stem oil and gas production has reached the governor’s desk, while droves of bills to spend the tax revenue from that industry have.</p>

<p>“The governor is proud to have successfully gotten so many of her legislative priorities over the finish line in the recent legislative session, as well as in previous sessions,” Nora Meyers Sackett, a spokeswoman for the governor’s office, said in a statement. Lujan Grisham did not respond to requests for an interview.</p>

<p>Over the years, the state’s budget has become increasingly reliant on oil and gas funds. In the 2020 fiscal year, <a href="https://cdn.ymaws.com/www.nmtri.org/resource/resmgr/studies_and_reports/2020_Fiscal_Impacts_of_O&amp;G_r.pdf" target="_blank" rel="noreferrer noopener">that share was about $2.6 billion</a> — just over a third of the state’s general fund. Since 2006, the state has used oil and gas revenue for at least 28 percent of its budget and sometimes as much as 37 percent.</p>

<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=694%2C314&amp;ssl=1" alt="An infographic shows what the oil and has pays for in New Mexico. This includes $1.18 billion of its $3.2 billion public education budget, $640 million of its $1.9 billion health budget, and $291 million of its $867 higher education budget." class="wp-image-2260066 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="694" height="314" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=602%2C273&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=320%2C145&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=768%2C349&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=1200%2C545&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=400%2C182&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 694px) 100vw, 694px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxNCIgd2lkdGg9IjY5NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=694%2C314&amp;ssl=1" alt="An infographic shows what the oil and has pays for in New Mexico. This includes $1.18 billion of its $3.2 billion public education budget, $640 million of its $1.9 billion health budget, and $291 million of its $867 higher education budget." width="694" height="314" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=602%2C273&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=320%2C145&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=768%2C349&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=1200%2C545&amp;ssl=1 1200w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?resize=400%2C182&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/genfundfinal.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 694px) 100vw, 694px"></noscript></amp-img><figcaption><span class="image-credit">Credit: Searchlight New Mexico</span></figcaption></figure></div>

<p>Industry leaders have made their growing influence clear.</p>

<p>“The future and the opportunities that New Mexico has is directly tied to the success of the oil and gas industry,” said Robert McEntyre, the communications director for the New Mexico Oil and Gas Association. “That’s something that policymakers on both sides of the aisle have long recognized.”</p>

<p>New Mexico’s dependence on natural resources has been a feature of the tax structure since statehood in 1912. As decades passed, the resources being pulled from New Mexican earth changed — coal, then uranium, then natural gas — but the economic model never did.</p>

<p>The latest oil boom overlapped with years of steep tax cuts, resulting in a state budget with natural resources as its primary source rather than a piece of the pie. For nearly two decades, state government has focused on slashing taxes. Martinez, Lujan Grisham’s predecessor, still touts that she made 61 cuts to state taxes and fees.</p>

<p>But this tax structure is not set in stone.</p>

<p>“We have oil and gas, and so we have chosen to provide tax cuts in other areas,” said Bill Jordan, the government relations officer at New Mexico Voices for Children, an advocacy group. “Other states have figured out how to pay the bills … and they do it without oil and gas.”</p>

<p>To do this, some officials in state government have begun pushing to find other sources of revenue.</p>

<p>“We want to have a transition plan,” said Stephanie Garcia Richard, public lands commissioner and head of the office that oversees state land use. “We want to transition and not just leave New Mexico in a lurch.”</p>

<p>Garcia Richard’s office has begun leasing land to renewable energy companies. The office is also looking at recreation, manufacturing and research as potential income sources in preparation for the day that New Mexico’s oil wells inevitably shut off. Still, efforts to end New Mexico’s oil and gas dependence remain in their infancy.</p>

<p>That may be in part due to oil and gas’ influence in state and local elections. Industry money was the largest source of state campaign contributions in 2020, according to an <a href="https://www.nmethicswatch.org/uploads/1/3/6/2/136215453/nmew-oil-and-gas-follow-up-report-updated-02122021.pdf" target="_blank" rel="noreferrer noopener">analysis from New Mexico Ethics Watch.</a></p>

<p>The industry’s contributions to candidates span the entire state, both political parties and almost every level of government. More than half of the oil and gas contributions between 2017 and 2020 came from individuals or entities outside New Mexico. Chevron, based in California, was the single largest contributor to candidates from New Mexico in both state and federal elections. Oklahoma-based Devon Energy and Texas-based Occidental Petroleum and Concho Resources also cracked the top five contributors.</p>

<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=641%2C524&amp;ssl=1" alt="" class="wp-image-2260067 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="641" height="524" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=602%2C492&amp;ssl=1 602w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=320%2C262&amp;ssl=1 320w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=768%2C628&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=1200%2C981&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=400%2C327&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=706%2C577&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 641px) 100vw, 641px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyNCIgd2lkdGg9IjY0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=641%2C524&amp;ssl=1" alt="" width="641" height="524" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=602%2C492&amp;ssl=1 602w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=320%2C262&amp;ssl=1 320w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=768%2C628&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=1200%2C981&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=400%2C327&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?resize=706%2C577&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/bubblefinal2.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 641px) 100vw, 641px"></noscript></amp-img><figcaption><span class="image-credit">Credit: Searchlight New Mexico</span></figcaption></figure></div>

<p>Between 2017 and 2020, 225 candidates in New Mexico accepted direct contributions from the oil and gas industry. Of the candidates who won their elections, six — Phelps Anderson, James Strickler, Cathrynn Brown Novich, Candy Ezzell, Joshua Hernandez and Rachel Black, all Republicans — ran campaigns funded more than 50 percent by oil and gas, and 32 others had campaigns financed more than 20 percent by the industry.</p>

<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="602" height="441" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=602%2C441&amp;ssl=1" alt="" class="wp-image-2260069 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=602%2C441&amp;ssl=1 602w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=320%2C235&amp;ssl=1 320w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=768%2C563&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=1200%2C879&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=400%2C293&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=706%2C517&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 602px) 100vw, 602px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MSIgd2lkdGg9IjYwMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="602" height="441" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=602%2C441&amp;ssl=1" alt="" srcset="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=602%2C441&amp;ssl=1 602w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=320%2C235&amp;ssl=1 320w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=768%2C563&amp;ssl=1 768w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=1200%2C879&amp;ssl=1 1200w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=400%2C293&amp;ssl=1 400w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?resize=706%2C517&amp;ssl=1 706w, https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/20percentsfinal3.jpg?w=1400&amp;ssl=1 1400w" sizes="(max-width: 602px) 100vw, 602px"></noscript></amp-img><figcaption><span class="image-credit">Credit: Searchlight New Mexico</span></figcaption></figure></div>

<p>While more Republicans took money from industry-linked donors, high-ranking Democrats also drew in large contributions. Lujan Grisham received $233,626, far less than her Republican opponent Steve Pearce, who received more than $800,000 in contributions from oil and gas. Brian Egolf, Democratic speaker of the state House, brought in $87,150, and Joseph Cervantes, Democratic chair of the state Senate Judiciary Committee, took $46,682 from the oil and gas industry, accounting for more than 20 percent of his total campaign contributions.</p>

<p>It’s difficult to trace campaign contributions or meals provided by lobbyists directly to votes and policy, but the oil and gas industry leaders have made no secret of their efforts to grab a seat at the table in government. Democratic state leaders aren’t turning them away.</p>

<p>Just days before Lujan Grisham made her public appeal to Biden for a moratorium exemption, her staff privately asserted the administration’s strong link to the industry in an email to an Eddy County official obtained by the corporate watchdog group Documented and <a href="https://www.huffpost.com/entry/oil-lobby-biden-leasing-pause-opposition_n_60887e69e4b0c15313ed18b7" target="_blank" rel="noreferrer noopener">published by HuffPost.</a></p>

<p>“We have been communicating frequently with the large operators and the trade associations,” <a href="https://www.documentcloud.org/documents/20537658-fw-media-comments" target="_blank" rel="noreferrer noopener">wrote</a> Caroline Buerkle, a top Lujan Grisham staffer. “They have all been appreciative of her efforts.”</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/new-mexico/" rel="tag">New Mexico</a><span class="sep">, </span><a href="https://energynews.us/tag/norepub/" rel="tag">NoRepub</a><span class="sep">, </span><a href="https://energynews.us/tag/oil/" rel="tag">oil</a><span class="sep">, </span><a href="https://energynews.us/tag/politics/" rel="tag">politics</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1621649226"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://energynews.us/2021/05/17/at-long-last-a-new-illinois-energy-bill-is-likely-imminent/" title="At long last, a new Illinois energy bill is likely imminent" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/4405879284_0b4a7c8910_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="At long last, a new Illinois energy bill is likely imminent" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/4405879284_0b4a7c8910_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="At long last, a new Illinois energy bill is likely imminent"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/17/at-long-last-a-new-illinois-energy-bill-is-likely-imminent/" title="At long last, a new Illinois energy bill is likely imminent" class="bump-view" data-bump-view="tp">At long last, a new Illinois energy bill is likely imminent</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/19/solar-prices-and-customer-prodding-push-rural-electric-co-ops-past-coal/" title="Solar prices and customer prodding push rural electric co-ops past coal" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/19129825815_bcfc76b639_k.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Solar prices and customer prodding push rural electric co-ops past coal" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/19129825815_bcfc76b639_k.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Solar prices and customer prodding push rural electric co-ops past coal"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/19/solar-prices-and-customer-prodding-push-rural-electric-co-ops-past-coal/" title="Solar prices and customer prodding push rural electric co-ops past coal" class="bump-view" data-bump-view="tp">Solar prices and customer prodding push rural electric co-ops past coal</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/20/massachusetts-gas-facility-needed-to-meet-new-england-climate-goals-backers-say/" title="Massachusetts gas facility needed to meet New England climate goals, backers say" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/USATSI_15353197.jpg?fit=1200%2C708&amp;ssl=1&amp;resize=40%2C40" alt="Massachusetts gas facility needed to meet New England climate goals, backers say" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/USATSI_15353197.jpg?fit=1200%2C708&amp;ssl=1&amp;resize=40%2C40" alt="Massachusetts gas facility needed to meet New England climate goals, backers say"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/20/massachusetts-gas-facility-needed-to-meet-new-england-climate-goals-backers-say/" title="Massachusetts gas facility needed to meet New England climate goals, backers say" class="bump-view" data-bump-view="tp">Massachusetts gas facility needed to meet New England climate goals, backers say</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/20/california-weighs-electric-car-mandate-for-uber-and-lyft/" title="California weighs electric car mandate for Uber and Lyft" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/49495251178_8826d4f0e2_4k-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="California weighs electric car mandate for Uber and Lyft" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/49495251178_8826d4f0e2_4k-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="California weighs electric car mandate for Uber and Lyft"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/20/california-weighs-electric-car-mandate-for-uber-and-lyft/" title="California weighs electric car mandate for Uber and Lyft" class="bump-view" data-bump-view="tp">California weighs electric car mandate for Uber and Lyft</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/18/ohio-transit-agencies-debut-electric-buses-but-funding-is-needed-for-more-efforts/" title="Ohio transit agencies debut electric buses, but funding is needed for more efforts" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/IMG_6582-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Ohio transit agencies debut electric buses, but funding is needed for more efforts" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/05/IMG_6582-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Ohio transit agencies debut electric buses, but funding is needed for more efforts"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/18/ohio-transit-agencies-debut-electric-buses-but-funding-is-needed-for-more-efforts/" title="Ohio transit agencies debut electric buses, but funding is needed for more efforts" class="bump-view" data-bump-view="tp">Ohio transit agencies debut electric buses, but funding is needed for more efforts</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2020/04/29/duke-energy-gave-half-a-million-to-political-group-before-primary-new-filings-show/" title="Duke Energy gave half a million to political group before primary, new filings show" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/04/MoneyTracyOFlickr61056391_31343afdc6_b-1.jpg?fit=1024%2C768&amp;ssl=1&amp;resize=40%2C40" alt="Duke Energy gave half a million to political group before primary, new filings show" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2018/04/MoneyTracyOFlickr61056391_31343afdc6_b-1.jpg?fit=1024%2C768&amp;ssl=1&amp;resize=40%2C40" alt="Duke Energy gave half a million to political group before primary, new filings show"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2020/04/29/duke-energy-gave-half-a-million-to-political-group-before-primary-new-filings-show/" title="Duke Energy gave half a million to political group before primary, new filings show" class="bump-view" data-bump-view="tp">Duke Energy gave half a million to political group before primary, new filings show</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/19/north-carolina-takes-crucial-steps-toward-addressing-energy-affordability/" title="North Carolina takes crucial steps toward addressing energy affordability" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2019/01/2161236298_313706cef6_b-e1548799637852.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="North Carolina takes crucial steps toward addressing energy affordability" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2019/01/2161236298_313706cef6_b-e1548799637852.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="North Carolina takes crucial steps toward addressing energy affordability"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/19/north-carolina-takes-crucial-steps-toward-addressing-energy-affordability/" title="North Carolina takes crucial steps toward addressing energy affordability" class="bump-view" data-bump-view="tp">North Carolina takes crucial steps toward addressing energy affordability</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/13/california-clean-fuel-standard-sparks-renewable-gas-boom-in-midwest/" title="California clean fuel standard sparks renewable gas boom in Midwest" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/Holsum-163-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="California clean fuel standard sparks renewable gas boom in Midwest" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/05/Holsum-163-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="California clean fuel standard sparks renewable gas boom in Midwest"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/13/california-clean-fuel-standard-sparks-renewable-gas-boom-in-midwest/" title="California clean fuel standard sparks renewable gas boom in Midwest" class="bump-view" data-bump-view="tp">California clean fuel standard sparks renewable gas boom in Midwest</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/02/04/in-pushing-for-line-5-shutdown-bad-river-band-points-to-alternative-route/" title="In pushing for Line 5 shutdown, Bad River Band points to alternative route" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/02/public_copy_lakehead_system_map.jpg?fit=1200%2C770&amp;ssl=1&amp;resize=40%2C40" alt="In pushing for Line 5 shutdown, Bad River Band points to alternative route" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/02/public_copy_lakehead_system_map.jpg?fit=1200%2C770&amp;ssl=1&amp;resize=40%2C40" alt="In pushing for Line 5 shutdown, Bad River Band points to alternative route"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/02/04/in-pushing-for-line-5-shutdown-bad-river-band-points-to-alternative-route/" title="In pushing for Line 5 shutdown, Bad River Band points to alternative route" class="bump-view" data-bump-view="tp">In pushing for Line 5 shutdown, Bad River Band points to alternative route</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/" title="Oil and gas funding complicates New Mexico's clean energy transition" class="bump-view" data-bump-view="tp" aria-current="page">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Oil and gas funding complicates New Mexico's clean energy transition" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/05/dju_20200122_Carlsbad_003-01-uai-1440x961-1.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Oil and gas funding complicates New Mexico's clean energy transition"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/05/21/oil-and-gas-funding-complicates-new-mexicos-clean-energy-transition/" title="Oil and gas funding complicates New Mexico's clean energy transition" class="bump-view" data-bump-view="tp" aria-current="page">Oil and gas funding complicates New Mexico's clean energy transition</a>
							</div>
													</li>
					</ul>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257341"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0IiB3aWR0aD0iMTI1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Energy News Network.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2260054&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	













			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":{"domains":["energynews.us"]},"send_page_view":false}}},"triggers":{"c6c7":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Stay connected! (2257782)"},"selector":"#c8b4"},"c6cc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Stay connected! (2257782)"},"selector":"#c8b4","visibilitySpec":{"totalTimeMin":500}},"c6ce":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Stay connected! (2257782)"},"selector":".c8b40"},"c6d0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Stay connected! (2257782)"},"selector":".c8b41"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.7&amp;blog=153895404&amp;post=2260054&amp;tz=-5&amp;srv=energynews.us&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 112 seconds ago
	generated in 0.833 seconds
	served from batcache in 0.003 seconds
	expires in 188 seconds
-->
