<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012103020156005">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="A pioneer in Minnesota’s solar industry is partnering with Black entrepreneurs to provide job training and affordable solar power."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Solar project aims to deliver training and equity to North Minneapolis"><meta property="og:description" content="A pioneer in Minnesota’s solar industry is partnering with Black entrepreneurs to provide job training and affordable solar power."><meta property="og:url" content="https://energynews.us/2021/03/17/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis/"><meta property="og:site_name" content="Energy News Network"><meta property="article:publisher" content="https://www.facebook.com/EnergyNewsNetwork"><meta property="article:published_time" content="2021-03-17T09:59:00+00:00"><meta property="article:modified_time" content="2021-03-17T11:28:01+00:00"><meta property="og:image" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?fit=1004%2C801&amp;ssl=1"><meta property="og:image:width" content="1004"><meta property="og:image:height" content="801"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Solar project aims to deliver training and equity to North Minneapolis"><meta name="twitter:creator" content="@energynews_us"><meta name="twitter:site" content="@energynews_us"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Frank Jossi"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.28.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Energy News Network"><meta name="application-name" content="Energy News Network"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=270%2C270&amp;ssl=1"><title>Bringing solar training, equity to North Minneapolis | Energy News Network</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1-320x320.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://energynews.us/2021/03/17/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Energy News Network » Feed" href="https://energynews.us/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Comments Feed" href="https://energynews.us/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Energy News Network » Solar project aims to deliver training and equity to North Minneapolis Comments Feed" href="https://energynews.us/2021/03/17/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis/feed/"><link rel="https://api.w.org/" href="https://energynews.us/wp-json/"><link rel="alternate" type="application/json" href="https://energynews.us/wp-json/wp/v2/posts/2257951"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energynews.us/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energynews.us/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://energynews.us/?p=2257951"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F03%2F17%2Fsolar-project-aims-to-deliver-training-and-equity-to-north-minneapolis%2F"><link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2021%2F03%2F17%2Fsolar-project-aims-to-deliver-training-and-equity-to-north-minneapolis%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_2257782\",\"f\":\"daily\",\"utm\":\"Energy+News+Network+daily+email+digests\",\"s\":\"6010429969b2a\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6010429969b2a\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"2257951\",\"categories\":\"21139,20110\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://energynews.us/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/energynews.us\/2021\/03\/17\/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis\/"},"headline":"Solar project aims to deliver training and equity to North Minneapolis","url":"http:\/\/energynews.us\/2021\/03\/17\/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis\/","thumbnailUrl":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/03\/bell-building-e1615980572350.jpg?resize=280%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/energynews.us\/wp-content\/uploads\/2021\/03\/bell-building-e1615980572350.jpg?resize=280%2C140&ssl=1"},"dateCreated":"2021-03-17T09:59:00Z","datePublished":"2021-03-17T09:59:00Z","dateModified":"2021-03-17T09:59:00Z","articleSection":"Midwest","author":[{"@type":"Person","name":"Frank Jossi"}],"creator":["Frank Jossi"],"publisher":{"@type":"Organization","name":"Energy News Network","logo":"https:\/\/energynews.us\/wp-content\/uploads\/2021\/03\/EnergyNewsNetwork_Logo-1.png"},"keywords":["energy equity","environmental justice","equity","minneapolis","minnesota","solar","syndication"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><link rel="pingback" href="https://energynews.us/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-favicon-large-1.jpg?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-2257951 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu has-sidebar cat-midwest cat-news has-featured-image single-featured-image-default tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2257366" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2257366"><a href="https://energynews.us/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-2257359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257359"><a href="https://energynews.us/midwest/">MIDWEST</a></li>
<li id="menu-item-2257360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257360"><a href="https://energynews.us/southeast/">SOUTHEAST</a></li>
<li id="menu-item-2257361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257361"><a href="https://energynews.us/northeast/">NORTHEAST</a></li>
<li id="menu-item-2257362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257362"><a href="https://energynews.us/west/">WEST</a></li>
<li id="menu-item-2257343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257343"><a href="https://energynews.us/category/opinion/">OPINION</a></li>
<li id="menu-item-2257344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2257344"><a href="/category/digest" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257688"><a href="https://energynews.us/digest/">DAILY EMAIL DIGESTS</a></li>
	<li id="menu-item-2257346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257346"><a href="http://centered.tech">CENTERED.TECH</a></li>
</ul>
</li>
<li id="menu-item-2257347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257347"><a href="https://energynews.us/books/">BOOKS</a></li>
<li id="menu-item-2257348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2257348"><a href="https://energynews.us/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2257364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257364"><a href="https://energynews.us/energy-news-network-code-of-ethics/">CODE OF ETHICS</a></li>
	<li id="menu-item-2257365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257365"><a href="https://energynews.us/staff/">STAFF</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2257351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-2257352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-2257353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-2257354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://energynews.us/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Energy News Network" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMycgd2lkdGg9JzE1NzYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1576" height="203" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?fit=1576%2C203&amp;ssl=1" class="custom-logo" alt="Energy News Network" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?w=1576&amp;ssl=1 1576w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=320%2C41&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=602%2C78&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1536%2C198&amp;ssl=1 1536w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1568%2C202&amp;ssl=1 1568w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/EnergyNewsNetwork_Logo-1.png?resize=1200%2C155&amp;ssl=1 1200w" sizes="(max-width: 1576px) 100vw, 1576px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energynews.us/" rel="home">Energy News Network</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/support-our-publication">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://energynews.us/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-midwest category-news tag-energy-equity tag-environmental-justice tag-equity tag-minneapolis tag-minnesota tag-solar tag-syndication">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energynews.us/category/news/midwest/" rel="category tag">Midwest</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Solar project aims to deliver training and equity to North Minneapolis		</h1>
				<div class="newspack-post-subtitle">
			A pioneer in Minnesota’s solar industry is partnering with Black entrepreneurs in North Minneapolis on a project designed to provide job training and affordable solar power in an area with a legacy of pollution and disinvestment.		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" width="80" height="80" alt="Frank Jossi" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" width="80" height="80" alt="Frank Jossi" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energynews.us/author/fjossi/">Frank Jossi</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-03-17T04:59:00-05:00">March 17, 2021</time><time class="updated" datetime="2021-03-17T06:28:01-05:00">March 17, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1004" height="801" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?fit=1004%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kristel Porter and Blaine Williams" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?w=1004&amp;ssl=1 1004w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=320%2C255&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=602%2C480&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=768%2C613&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=706%2C563&amp;ssl=1 706w" sizes="(max-width: 1004px) 100vw, 1004px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMScgd2lkdGg9JzEwMDQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1004" height="801" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?fit=1004%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Kristel Porter and Blaine Williams" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?w=1004&amp;ssl=1 1004w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=320%2C255&amp;ssl=1 320w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=602%2C480&amp;ssl=1 602w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=768%2C613&amp;ssl=1 768w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?resize=706%2C563&amp;ssl=1 706w" sizes="(max-width: 1004px) 100vw, 1004px"></noscript></amp-img>						<figcaption>Community organizer Kristel Porter and solar assessor Blaine Williams are part of a project to bring solar to North Minneapolis residents. <span class="image-credit">Credit: Kristel Porter / Courtesy</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-2257951" class="post-2257951 post type-post status-publish format-standard has-post-thumbnail hentry category-midwest category-news tag-energy-equity tag-environmental-justice tag-equity tag-minneapolis tag-minnesota tag-solar tag-syndication entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_2257782" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-bottom newspack-lightbox-has-title  i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1737674654" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Stay connected!</h1>
										
<p>Our FREE newsletters provide a daily roundup of the morning’s top headlines. Subscribe today!</p>


<!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1616013462"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
										<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1737674654.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
					</form>
										<form class="popup-dismiss-form popup-action-form align-center" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:lightbox1737674654.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_2257782">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:lightbox1737674654.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 57%" class="amp-wp-5ec539c"></div>
			<amp-position-observer target="page-position-marker" on="enter:showAnim.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="showAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/energynews.us\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1737674654","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_2257782","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p>A pioneer in Minnesota’s solar industry is attempting to replicate a green economic justice blueprint in the state’s largest African American community.</p>



<p>Ralph Jacobson founded the solar firm Impact Power Solutions (IPS) in 1991 and was its CEO until 2019, when he shifted into a role focused on justice, equity, diversity and inclusion. Jacobson, who is white, has been working with the Red Lake Band of Chippewa Indians for a few years on <a href="https://energynews.us/2020/11/13/crowdfunded-solar-puts-red-lake-nation-on-a-path-to-energy-sovereignty/">a crowdfunded solar, microgrid and jobs training project</a> in northern Minnesota.</p>



<p>The <a href="https://www.mnrenewablenow.org/solstar">SolStar Rooftop Solar Project</a> will attempt a similar model in North Minneapolis, where Jacobson has partnered with multiple Black entrepreneurs on a plan to install solar on two dozen residential rooftops this year while also training neighborhood residents for clean energy industry jobs.</p>



<p>Jacobson began meeting with North Side leaders last year, telling about his success with the Red Lake Nation and suggesting the same strategy could work in North Minneapolis. He quickly realized it would not be an easy pitch in part due to gentrification fears and residents’ long history of being ripped off by businesses promising riches.</p>



<p>“There’s a lot of skepticism in the Black community because they have been prey to scams,” Jacobson said. “People are skeptical, and so they’re gonna wait and see what happens to somebody else before they get involved with this.”</p>



<p>Jacobson sought out partners who knew the neighborhood and had the right blend of skills to make SolStar a success. Among the first was Kristel Porter, a well-known community organizer and candidate for a North Side City Council seat. (Porter is also a board member of Fresh Energy, which publishes the Energy News Network.)</p>



<p>“We would really like to address racial equity through renewable energy,” Porter said. “That’s key. I want to make sure BIPOC people have access to it.”</p>



<p>Porter is the founder of a group called MN Renewable Now, which promotes city and utility clean energy programs to area residents. She is now taking the lead on recruiting homeowners to SolStar, and her prior experience reveals that the neighborhood has begun to embrace clean energy.</p>



<p>MN Renewable Now has spoken to neighborhood associations, knocked on doors, tabled at food shelves, and caught people outside grocery stores to advertise its events. As a result, more than 150 North Side residents signed up for an Xcel Energy wind power program, 37 subscribed to community solar gardens and 70 signed up for home energy efficiency audits. </p>



<p>“A lot of people that we ran into wanted solar on their roofs and they want the equity of owning solar,” Porter said. “But they couldn’t get the financing.”</p>



<p>After joining SolStar, Porter and Jacobson decided to recruit homeowners living in the geographical boundary of the 55411 zip code. She chose the area because of its high concentration of low-income BIPOC residents and its designation as one of the city’s Green Zones, which brings with it city money for solar and efficiency projects. Porter and her team quickly found more than two dozen homeowners interested in having solar installed on their roofs.</p>



<p>Jacobson tapped Blaine Williams, a Black solar assessor, to manage the program and check out potential participants’ rooftops to ensure they could support solar panels. Williams had spoken to Jacobson several times about working for IPS, but the timing and opportunity never matched. After losing his insurance industry job last year, he received an offer to help lead the SolStar initiative.</p>



<p>The North Side native, who now lives in a nearby suburb, sees the project as good news for the neighborhood. “North Minneapolis is kind of last on a lot of lists, you know, unless it’s negative publicity in the news, like crime and stuff,” he said. “So, to be the first in something is really unique.”</p>



<p>Jacobson connected Williams with solar assessment training, and Williams put it to work studying the rooftops of homeowners Porter recruited. He has found nearly all of them, so far, can handle solar panels. The experience with SolStar, he believes, will lead to employment in the solar industry after he suffered a challenging year without much work.  </p>



<p>The project “really supported me rolling those dice so hard,” he said. “I went from being unstable to really stable to potentially having no income for a year to this position with SolStar. Things are going so well I can’t imagine this will be the end of it.”</p>



<p>Looking for potential training partners, Jacobson reached out to Joaquin “JT” Thomas, a Black master electrician and president of S3 Solar Service Solutions. He and his partner, David Rawlings, have an on-the-job training program that it will use for SolStar recruits referred through a city of Minneapolis workforce training program focused on emerging employment markets.   </p>



<p>Clean energy and the promise of a green economy remain an abstract concept to some in the neighborhood, Thomas said, but SolStar could help people see prospects beyond saving money on utility bills. SolStar is a “start — a small start — but a start,” he said. “This is about getting people trained and giving people opportunities to work. At its finest, this is the green economy in action.”</p>



<p>The financing came together with assistance from a former state legislator and Minneapolis attorney Jeremy Kalin of Avisen Legal PA. Kalin has studied the problem of providing solar in low-income neighborhoods where low credit scores, fixed incomes, and sparse credit histories create financing barriers. During his tenure on a White House clean energy task force during the Obama administration, he learned how Baltimore and Philadelphia created solar programs serving moderate- and low-income residents.</p>



<p>Kalin and Jacobson plan to use incentives from Xcel Energy’s Solar Rewards program along with the city’s neighborhood revitalization fund and Green Cost Share initiatives to pay for a portion of SolStar. He said the rest will come from socially minded investors who can take advantage of the solar tax credits to reduce their tax liabilities.</p>



<p>SolStar plans to offer 2.5% interest payments to investors. Homeowners in the program will receive at least a 20% reduction on their energy bills and a chance to fully own their solar installations after six years, he said. Tax benefits run out the seventh year of solar projects, Kalin said.</p>



<p>SolStar is limited to 24 homeowners because state law requires entities selling power to more than that number of customers open to regulation by the Public Utilities Commission. Should Jacobson and his team continue SolStar in the future, each project will be confined to 24 customers, Kalin said.</p>



<p>Investors still need to be recruited, though Jacobson seems confident. More training is needed, and government funding details have to be ironed out. But he and his team believe as the details are finalized, the $500,000 project should start sometime this year. </p>



<p>For Jacobson, SolStar represents another chance to refine his public-private partnership investment model and provide a blueprint to other entrepreneurs and agencies. As the green economy continues to grow, the industry needs to train a more diverse population to ensure greater equity and opportunity, he said. </p>



<p>“Black and Native communities have not been the beneficiaries of equal opportunity,” Jacobson said. “Systemic racism has dramatically stunted the opportunity for a generation of wealth in these communities. I look at projects like these as investment-grade reparations for that. It’s a worthy investment; it’s not a donation.”</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://energynews.us/tag/energy-equity/" rel="tag">energy equity</a><span class="sep">, </span><a href="https://energynews.us/tag/environmental-justice/" rel="tag">environmental justice</a><span class="sep">, </span><a href="https://energynews.us/tag/equity/" rel="tag">equity</a><span class="sep">, </span><a href="https://energynews.us/tag/minneapolis/" rel="tag">Minneapolis</a><span class="sep">, </span><a href="https://energynews.us/tag/minnesota/" rel="tag">Minnesota</a><span class="sep">, </span><a href="https://energynews.us/tag/solar/" rel="tag">solar</a><span class="sep">, </span><a href="https://energynews.us/tag/syndication/" rel="tag">syndication</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" width="80" height="80" alt="Frank Jossi" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://energynews.us/wp-content/uploads/2018/02/jossi-crop-140x140.jpg" width="80" height="80" alt="Frank Jossi" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Frank Jossi								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>Frank is an independent journalist and consultant based in St. Paul and a longtime contributor to Midwest Energy News. His articles have appeared in more than 50 publications, including Minnesota Monthly, Wired, the Los Angeles Times, the Minneapolis Star Tribune, Minnesota Technology, Finance &amp; Commerce and others. Frank has also been a Humphrey policy fellow at the University of Minnesota, a Fulbright journalism teacher in Pakistan and Albania, and a program director of the World Press Institute at Macalester College.</p>

						<a class="author-link" href="https://energynews.us/author/fjossi/" rel="author">
							More by Frank Jossi						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h2><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2257368" action-xhr="https://energynews.us/wp-json/mc4wp/v1/form" method="post" data-id="2257368" data-name="Daily digest signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>Region</label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="c059feb249"> <span>Midwest Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="bc712f1fa9"> <span>Southeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="d90f524027"> <span>Northeast Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8bfa706c9b"> <span>Western Energy News</span>
    </label><br>
    <label>
        <input name="INTERESTS[bb89e4538d][]" type="checkbox" value="8c606ba90c"> <span>U.S. Energy News</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1616013462"><input type="hidden" name="_mc4wp_form_id" value="2257368"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://energynews.us/2020/10/16/this-arkansas-school-turned-solar-savings-into-better-teacher-pay/" title="This Arkansas school turned solar savings into better teacher pay" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2020/10/image_asset_96459.jpg?fit=618%2C318&amp;ssl=1&amp;resize=40%2C40" alt="This Arkansas school turned solar savings into better teacher pay" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2020/10/image_asset_96459.jpg?fit=618%2C318&amp;ssl=1&amp;resize=40%2C40" alt="This Arkansas school turned solar savings into better teacher pay" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2020/10/16/this-arkansas-school-turned-solar-savings-into-better-teacher-pay/" title="This Arkansas school turned solar savings into better teacher pay" class="bump-view" data-bump-view="tp">This Arkansas school turned solar savings into better teacher pay</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/15/carbon-tax-less-costly-than-other-ways-to-cut-co2-emissions-study-says/" title="Carbon tax less costly than other ways to cut CO2 emissions, study says" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/pexels-pixabay-209224.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Carbon tax less costly than other ways to cut CO2 emissions, study says" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/pexels-pixabay-209224.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Carbon tax less costly than other ways to cut CO2 emissions, study says" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/15/carbon-tax-less-costly-than-other-ways-to-cut-co2-emissions-study-says/" title="Carbon tax less costly than other ways to cut CO2 emissions, study says" class="bump-view" data-bump-view="tp">Carbon tax less costly than other ways to cut CO2 emissions, study says</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/16/virginia-looks-to-gain-ground-in-states-slow-race-on-electric-vehicle-policy/" title="Virginia looks to gain ground in states’ slow race on electric vehicle policy" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/03/pexels-pixabay-315939.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Virginia looks to gain ground in states’ slow race on electric vehicle policy" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/03/pexels-pixabay-315939.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Virginia looks to gain ground in states’ slow race on electric vehicle policy" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/16/virginia-looks-to-gain-ground-in-states-slow-race-on-electric-vehicle-policy/" title="Virginia looks to gain ground in states’ slow race on electric vehicle policy" class="bump-view" data-bump-view="tp">Virginia looks to gain ground in states’ slow race on electric vehicle policy</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/17/illinois-legislation-could-free-towns-from-dirty-power-but-not-the-payments/" title="Illinois legislation could free towns from dirty power but not the payments" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2020/09/29582357457_fa0784a4e3_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Illinois legislation could free towns from dirty power but not the payments" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2020/09/29582357457_fa0784a4e3_k.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Illinois legislation could free towns from dirty power but not the payments" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/17/illinois-legislation-could-free-towns-from-dirty-power-but-not-the-payments/" title="Illinois legislation could free towns from dirty power but not the payments" class="bump-view" data-bump-view="tp">Illinois legislation could free towns from dirty power but not the payments</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/17/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis/" title="Solar project aims to deliver training and equity to North Minneapolis" class="bump-view" data-bump-view="tp" aria-current="page">
								<amp-img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?fit=1004%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Solar project aims to deliver training and equity to North Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/bell-building-e1615980572350.jpg?fit=1004%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Solar project aims to deliver training and equity to North Minneapolis" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/17/solar-project-aims-to-deliver-training-and-equity-to-north-minneapolis/" title="Solar project aims to deliver training and equity to North Minneapolis" class="bump-view" data-bump-view="tp" aria-current="page">Solar project aims to deliver training and equity to North Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/15/coal-rich-wyoming-eyes-net-zero-emissions-is-that-possible/" title="Coal-rich Wyoming eyes net-zero emissions. Is that possible?" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/33895351165_14d0ca60ea_o.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="Coal-rich Wyoming eyes net-zero emissions. Is that possible?" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/33895351165_14d0ca60ea_o.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="Coal-rich Wyoming eyes net-zero emissions. Is that possible?" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/15/coal-rich-wyoming-eyes-net-zero-emissions-is-that-possible/" title="Coal-rich Wyoming eyes net-zero emissions. Is that possible?" class="bump-view" data-bump-view="tp">Coal-rich Wyoming eyes net-zero emissions. Is that possible?</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/02/18/kansas-city-utility-pivots-in-support-of-coal-securitization-bills-in-two-states/" title="Kansas City utility pivots in support of coal securitization bills in two states" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/02/1024px-Kansas_State_Capitol_in_Topeka_44441302334.jpg?fit=1024%2C683&amp;ssl=1&amp;resize=40%2C40" alt="Kansas City utility pivots in support of coal securitization bills in two states" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/02/1024px-Kansas_State_Capitol_in_Topeka_44441302334.jpg?fit=1024%2C683&amp;ssl=1&amp;resize=40%2C40" alt="Kansas City utility pivots in support of coal securitization bills in two states" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/02/18/kansas-city-utility-pivots-in-support-of-coal-securitization-bills-in-two-states/" title="Kansas City utility pivots in support of coal securitization bills in two states" class="bump-view" data-bump-view="tp">Kansas City utility pivots in support of coal securitization bills in two states</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/02/25/as-coal-plants-close-advocates-want-relief-for-wisconsin-ratepayers/" title="As coal plants close, advocates want relief for Wisconsin ratepayers" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/02/Columbia-Energy-Center.jpg?fit=1024%2C683&amp;ssl=1&amp;resize=40%2C40" alt="As coal plants close, advocates want relief for Wisconsin ratepayers" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/02/Columbia-Energy-Center.jpg?fit=1024%2C683&amp;ssl=1&amp;resize=40%2C40" alt="As coal plants close, advocates want relief for Wisconsin ratepayers" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/02/25/as-coal-plants-close-advocates-want-relief-for-wisconsin-ratepayers/" title="As coal plants close, advocates want relief for Wisconsin ratepayers" class="bump-view" data-bump-view="tp">As coal plants close, advocates want relief for Wisconsin ratepayers</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/03/15/sponsor-says-iowa-bill-to-block-natural-gas-restrictions-has-path-to-approval/" title="Sponsor says Iowa bill to block natural gas restrictions has path to approval" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/20154123678_e5da9153fe_k-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Sponsor says Iowa bill to block natural gas restrictions has path to approval" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/energynews.us/wp-content/uploads/2021/03/20154123678_e5da9153fe_k-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Sponsor says Iowa bill to block natural gas restrictions has path to approval" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/03/15/sponsor-says-iowa-bill-to-block-natural-gas-restrictions-has-path-to-approval/" title="Sponsor says Iowa bill to block natural gas restrictions has path to approval" class="bump-view" data-bump-view="tp">Sponsor says Iowa bill to block natural gas restrictions has path to approval</a>
							</div>
													</li>
										<li>
						<a href="https://energynews.us/2021/02/04/in-pushing-for-line-5-shutdown-bad-river-band-points-to-alternative-route/" title="In pushing for Line 5 shutdown, Bad River Band points to alternative route" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/02/public_copy_lakehead_system_map.jpg?fit=1200%2C770&amp;ssl=1&amp;resize=40%2C40" alt="In pushing for Line 5 shutdown, Bad River Band points to alternative route" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/energynews.us/wp-content/uploads/2021/02/public_copy_lakehead_system_map.jpg?fit=1200%2C770&amp;ssl=1&amp;resize=40%2C40" alt="In pushing for Line 5 shutdown, Bad River Band points to alternative route" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://energynews.us/2021/02/04/in-pushing-for-line-5-shutdown-bad-river-band-points-to-alternative-route/" title="In pushing for Line 5 shutdown, Bad River Band points to alternative route" class="bump-view" data-bump-view="tp">In pushing for Line 5 shutdown, Bad River Band points to alternative route</a>
							</div>
													</li>
					</ul>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://energynews.us/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUxJyB3aWR0aD0nNDAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=400%2C51&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?w=400&amp;ssl=1 400w, https://i0.wp.com/energynews.us/wp-content/uploads/2021/03/cropped-EnergyNewsNetwork_Logo_white-1.png?resize=320%2C41&amp;ssl=1 320w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257351"><a href="https://www.facebook.com/EnergyNewsNetwork/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257352"><a href="https://twitter.com/energynews_US"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257353"><a href="https://www.linkedin.com/company/11398244/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257354"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">MORE FROM THE ENERGY NEWS NETWORK</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-2257337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257337"><a href="https://energynews.us/category/digest/midwest-energy-news/">Midwest</a></li>
<li id="menu-item-2257338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257338"><a href="https://energynews.us/category/digest/southeast-energy-news/">Southeast</a></li>
<li id="menu-item-2257339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257339"><a href="https://energynews.us/category/digest/northeast-energy-news/">Northeast</a></li>
<li id="menu-item-2257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257340"><a href="https://energynews.us/category/digest/western-energy-news/">West</a></li>
<li id="menu-item-2257341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257341"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-2257342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2257342"><a href="/support/">Support</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text">			<div class="textwidget"><p>The Energy News Network is an editorially independent project of <a href="https://fresh-energy.org"><amp-img class="alignnone wp-image-1122135 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI0JyB3aWR0aD0nMTI1JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" class="alignnone wp-image-1122135" src="https://i1.wp.com/energynews.us/wp-content/uploads/2018/05/FE-logo.png?resize=125%2C24&amp;ssl=1" alt="" width="125" height="24"></noscript></amp-img></a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Energy News Network.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://energynews.us/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2257951&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://energynews.us/wp.serviceworker" data-iframe-src="https://energynews.us/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-112740137-1","config":{"UA-112740137-1":{"groups":"default","linker":[],"send_page_view":false}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Solar project aims to deliver training and equity to North Minneapolis","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Solar project aims to deliver training and equity to North Minneapolis","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Solar project aims to deliver training and equity to North Minneapolis","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"popupPageLoaded-2257782":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_label":"Newspack Announcement: Stay connected! (2257782)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1737674654","non_interaction":true},"popupSeen-2257782":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_label":"Newspack Announcement: Stay connected! (2257782)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1737674654","non_interaction":true,"visibilitySpec":{"totalTimeMin":500}},"popupDismissed-2257782":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_label":"Newspack Announcement: Stay connected! (2257782)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1737674654 form.popup-dismiss-form","non_interaction":true},"popupNotInterested-2257782":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_label":"Newspack Announcement: Stay connected! (2257782)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1737674654 form.popup-not-interested-form","non_interaction":true}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"energynews.us"}}</script></amp-analytics>	
	













			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.2&amp;blog=153895404&amp;post=2257951&amp;tz=-5&amp;srv=energynews.us&amp;host=energynews.us&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 140 seconds ago
	generated in 1.058 seconds
	served from batcache in 0.003 seconds
	expires in 160 seconds
-->
