<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://energynews.us/xmlrpc.php" />
	<title>Why floating turbines are so important to Maine’s offshore wind prospects | Energy News Network</title>
	<script type="text/javascript">
		function whichHeader() {
			return 'https://energynews.us/wp-content/themes/midwestenergynews/images/EnergyNewsNetwork_Logo.svg';
		}
		var banner_img_src = whichHeader();</script>
	<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Feed" href="https://energynews.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Comments Feed" href="https://energynews.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy News Network &raquo; Why floating turbines are so important to Maine’s offshore wind prospects Comments Feed" href="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energynews.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='front-css-css'  href='https://energynews.us/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energynews.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://energynews.us/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1578516664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://energynews.us/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://energynews.us/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://energynews.us/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://energynews.us/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://energynews.us/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.28' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://energynews.us/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://energynews.us/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://energynews.us/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://energynews.us/wp-content/themes/largo/css/gutenberg.min.css?ver=1558553807' type='text/css' media='all' />
<link rel='stylesheet' id='mwen-css'  href='https://energynews.us/wp-content/themes/midwestenergynews/css/style.min.css?ver=1590186453' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/xre8nwm.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://energynews.us/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.6'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=13.5C'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=11.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/load-more-posts.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://energynews.us/wp-json/' />
<link rel='prev' title='A vacant lot in Gary, Indiana, will soon be home to a climate-friendly community' href='https://energynews.us/2020/08/07/midwest/a-vacant-lot-in-gary-indiana-will-soon-be-home-to-a-climate-friendly-community/' />
<link rel="canonical" href="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/" />
<link rel='shortlink' href='https://energynews.us/?p=1934594' />
<link rel="alternate" type="application/json+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F08%2F07%2Fnortheast%2Fwhy-floating-turbines-are-so-important-to-maines-offshore-wind-prospects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energynews.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergynews.us%2F2020%2F08%2F07%2Fnortheast%2Fwhy-floating-turbines-are-so-important-to-maines-offshore-wind-prospects%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.css" rel="stylesheet"/>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@energynews_US">
							<meta property="og:title" content="Why floating turbines are so important to Maine’s offshore wind prospects" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/"/>
					<meta property="og:description" content="Maine’s best hope for tapping into its offshore wind potential took a major step forward this week." />
					<meta name="description" content="Maine’s best hope for tapping into its offshore wind potential took a major step forward this week." />
			<meta property="og:site_name" content="Energy News Network" /><meta property="og:image" content="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1170x795.jpg" /><link rel="shortcut icon" href="https://energynews.us/wp-content/uploads/2015/02/ennfavi-new.ico"/><meta name="news_keywords" content="News, Maine, offshore wind, technology, wind"><meta name="original-source" content="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/" /><meta name="syndication-source" content="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-112740137-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://energynews.us/wp-content/uploads/2018/03/cropped-favicon-large-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#site-header img {
	max-width:550px;
}

body.tax-region .region-header {
    width: 550px;
    max-width: 100%;
}

.tax-region header .page-title {
	display:none;
}

.tax-region .archive-background .hero {
    display: none;
}

#nf-form-5-cont .nf-field-container {
	margin-bottom: 0px;
}
#nf-form-5-cont .nf-multi-cell .nf-cell {
	padding: 0;
}
#nf-form-5-cont .nf-form-fields-required,
#nf-form-5-cont .ninja-forms-req-symbol	{
	display:none!important;
}
#nf-form-5-cont .list-checkbox-wrap .nf-field-element li label	{
    margin-bottom: -5px;
}
#nf-form-5-cont .nf-input-limit {
	margin-top: 0;
}
#nf-field-33 {
  padding: 0.75em 2.3em;
	margin: 16px 0 0 0;
}
#nf-field-17	{
	background:#086A86;
	border:none;
	padding:6px 10px;
	color:#fff;
	margin-top:-10px
}

.nf-error-required-error	{
	margin-top:12px;
}

.nf-form-fields-required	{
    margin-bottom: 10px;
    margin-left: 8px;
}

.page-template-default #ninja_forms_widget-4 h3,
.page-template-default #ninja_forms_widget-3 h3	{
	color:#fff!important;
}

#nf-field-29-wrap,
#nf-field-32-wrap,
#nf-field-30-wrap,
#nf-field-31-wrap
{
	padding:2% 6% 4% 0;
}

#nf-field-34-wrap	{
	margin-left:1%
}

.page-id-557195 #ninja_forms_widget-3	{
	display:none;
	}

#ninja_forms_widget-5 .nf-cell,
#ninja_forms_widget-2 .nf-cell,
#ninja_forms_widget-6 .nf-cell,
#ninja_forms_widget-3 .nf-cell,
#ninja_forms_widget-7 .nf-cell,
#ninja_forms_widget-4 .nf-cell{
	width:100%!important;
}

#ninja_forms_widget-5 #nf-field-29-wrap,
#ninja_forms_widget-5 #nf-field-32-wrap,
#ninja_forms_widget-5 #nf-field-30-wrap,
#ninja_forms_widget-5 #nf-field-31-wrap
{
	padding:0% 0% 4% 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1934594 single-format-standard wp-embed-responsive fully-background classic">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://energynews.us/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Energy News Network</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Energy News Network</a></li>
						<li id="menu-item-1092723" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092723"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092724" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092724"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092741" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092741"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092742" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092742"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1397434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397434"><a href="https://energynews.us/category/opinion/">Opinion</a></li>
<li id="menu-item-1838014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1838014"><a href="/category/digest" class="dropdown-toggle">Newsletters <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1838015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838015"><a href="/category/digest">Daily email digests</a></li>
	<li id="menu-item-1838016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1838016"><a href="http://centered.tech">Centered.tech</a></li>
</ul>
</li>
<li id="menu-item-1092732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1092732"><a href="https://energynews.us/about/" class="dropdown-toggle">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1405443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1405443"><a href="https://energynews.us/energy-news-network-code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-1406693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406693"><a href="https://energynews.us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1249489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249489"><a href="https://secure.fresh-energy.org/np/clients/freshenergy/donation.jsp?campaign=217&amp;">Donate</a></li>
<li id="menu-item-1110760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110760"><a href="https://energynews.us/40under40/">40 Under 40</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span9" role="main">

	
<article id="post-1934594" class="hnews item post-1934594 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-maine tag-offshore-wind tag-technology tag-wind region-northeast top-term-post_tag-technology featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>
		
		<h5 class="top-tag">		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-technology"><a href="https://energynews.us/tag/technology/" title="Read Posts in the technology category">technology</a></span></h5>
	</h5> 		<h1 class="entry-title" itemprop="headline">Why floating turbines are so important to Maine’s offshore wind prospects</h1>

 		<meta itemprop="description" content="Maine’s best hope for tapping into its offshore wind potential took a major step forward this week.
" />
<meta itemprop="datePublished" content="2020-08-07T05:00:00-05:00" />
<meta itemprop="dateModified" content="2020-08-07T06:10:16-05:00" />
<meta itemprop="image" content="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="row story-row">
		<div class="span3">
			<h5 class="byline"><span class="by-author"><span class="by">Written By </span><span class="author vcard" itemprop="author"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="" width="96" height="96" class="avatar avatar-96 photo" /> <a class="url fn n" href="https://energynews.us/author/dthill/" title="More from David Thill" rel="author">David Thill</a></span></span><time class="entry-date updated dtstamp pubdate" datetime="2020-08-07T05:00:00-05:00"><span class="time-ago">1 hour ago</span></time></h5>
									<h5 class="byline photo-credit visible-desktop">
							<div class="by">Photo By</div>
							AP Photo/Robert F. Bukaty						</h5>
								
			<div id="mwen_post_social_links" class="post-social clearfix"><div class="left"><span data-service="facebook" class="custom-share-button icon-facebook share-button"></span><span data-service="twitter" class="custom-share-button icon-twitter share-button"></span><span><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="custom-share-button icon-print"></i></a></span></div><div class="right"></div></div>			
			
		</div>

		<div class="entry-content span9 mwen-article">
			<div class="hero is-image ">

<img src="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1170x795.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1170x795.jpg 1170w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-336x228.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-771x524.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-768x522.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1536x1044.jpg 1536w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-2048x1391.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit visible-tablet visible-phone">AP Photo/Robert F. Bukaty</p><p class="wp-caption-text">This 2013 file photo shows the country's first floating wind turbine works off the coast of Castine, Maine. </p>
</div>
			<div itemprop="articleBody">
								
<h3><em>The ocean waters off the state’s coasts are too deep for conventional offshore wind, so researchers are innovating.</em></h3>



<p>Maine’s best hope for tapping into its offshore wind potential took a major step forward this week when developers announced a $100 million investment in a floating turbine project that’s been in the works for more than decade.</p>



<p>The development keeps the New England state on the cutting edge globally for a technology that’s more complicated to build than anchored offshore turbines but a necessity for Maine’s deep ocean waters.</p>



<p>“We really can’t have offshore wind without floating,” said Habib Dagher, executive director of the University of Maine’s Advanced Structures and Composites Center.</p>



<p>Dagher and other researchers at the university have been working since 2008 to develop a floating hull stable enough to hold a wind turbine. They tested a one-eighth scale prototype in 2013.</p>



<p>The University of Maine <a href="https://composites.umaine.edu/2020/08/05/diamond-offshore-wind-rwe-renewables-join-the-university-of-maine-to-lead-development-of-maine-floating-offshore-wind-demonstration-project/">announced Wednesday</a> that a full-size floating wind turbine is expected to be complete in 2023 with the backing of its new private partners. New England Aqua Ventus, LLC, a joint venture between Diamond Offshore Wind and RWE Renewables, will own and manage the project from permitting and construction through deployment and operations. The university will license its floating hull intellectual property to NEAV.</p>



<p>The project is planned to include the hull as well as a 10-12 megawatt commercial turbine, which hasn’t yet been selected. Diamond is a subsidiary of the Mitsubishi Corporation, and RWE is one of the world’s largest offshore wind developers.</p>



<p>Offshore wind has slowly been progressing in the United States, with one operational farm and more <a href="https://www.greentechmedia.com/articles/read/second-us-offshore-wind-farm-finishes-construction-off-virginia">on the way</a>, but the depth of the waters off Maine’s coast means traditional anchored turbines aren’t feasible.</p>



<p>The project will be located 14 miles from the Maine coast, near Monhegan Island. It will supply power to the mainland through a 20-year power purchase agreement with Central Maine Power.</p>



<p>The design builds on segmental bridge construction technology, Dagher said. Each turbine would be attached to a floating hull anchored to the seabed with cables. According to the university, the technology can support turbines in waters 45 meters deep or more.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851-771x698.jpg" alt="" class="wp-image-1934754" width="300" height="272" srcset="https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851-771x698.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851-336x304.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851-768x696.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851-1170x1060.jpg 1170w, https://energynews.us/wp-content/uploads/2020/08/VolturnUS_rendering_horizontal_noredtips-scaled-e1596759087851.jpg 1420w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>An illustration of the University of Maine&#8217;s floating concrete hull design.</figcaption></figure></div>



<p>Aside from making the offshore turbines possible, the hull can be produced locally, meaning more jobs for Maine residents, Dagher said. A 2013 economic <a href="https://composites.umaine.edu/wp-content/uploads/sites/20/2020/08/Gabe-Report-Dec-4.pdf">analysis</a> by University of Maine economist Todd Gabe estimated that for a three-year construction period, the 12 MW project could produce as many as 475 jobs a year.</p>



<p>It’s still early to tell what this initial project could bring. The university team plans to monitor the project for five years, Dagher said. “Once we’ve had a couple years of experience… that would certainly give us the technical data necessary to go to the next step,” he said. According to the university, successful demonstration of the technology could lead to a 500 MW-scale project in federal waters.</p>



<h3><strong>On the cutting edge</strong></h3>



<p>As of now, the United States has never had a commercial-scale floating turbine. The technology is still new globally as well. “Europe is maybe a little bit ahead, but not much,” said Wojciech Wiechowski, a senior manager at RWE.</p>



<p>A <a href="https://qz.com/1650433/hywind-scotland-makes-floating-wind-farms-a-serious-business/">30 megawatt floating wind farm</a> went into operation off Scotland in 2017, and a grid connection was recently <a href="https://www.principlepowerinc.com/en/news-press/press-archive/2020/07/27/the-first-floating-wind-farm-in-continental-europe-is-now-fully-operational">completed</a> for a 25 megawatt, three-turbine floating offshore wind farm in Portugal.&nbsp;</p>



<p>“They’ve developed some very interesting technology,” said David Costello, climate and clean energy director at the Natural Resources Council of Maine. He said floating turbines are more complex to execute than traditional anchored turbines, particularly since they’re more difficult to secure and stabilize. But he added that new technology addresses these issues, and this project will help demonstrate floating turbines’ potential.</p>



<p>He also pointed out that the oil industry has used floating platforms for decades. “So the idea of having a floating platform is not new, and the University of Maine seems to have come up with a very good design.”</p>



<p>Floating turbines can also take advantage of stronger and steadier winds further from shore, and are less likely to draw opposition if they’re out of sight from coastlines.</p>



<h3><strong>‘A really great opportunity’</strong></h3>



<p>Costello predicts that as Maine moves toward its 100% renewable goal, solar will play a bigger role than offshore wind. Still, he said, wind could be important: The state’s offshore wind potential is 36 times its electricity demand, according to a<a href="https://www.nrel.gov/docs/fy20osti/75618.pdf"> report</a> from the National Renewable Energy Laboratory on the University of Maine project.</p>



<p>A new <a href="https://greentechlead.com/wind/forecast-on-offshore-wind-industry-36277">report</a> from the Global Wind Energy Council ranked the United States third for projected offshore wind by 2030, after China and the United Kingdom.</p>



<p>“I’m very confident that this project will be a great demonstration project,” Costello said, “and it will lead, hopefully fairly quickly, to the development of some significant offshore wind generation in Maine.”</p>



<p>“We are very excited about the announcement,” said Dan Burgess, director of the Governor’s Energy Office in Maine. “I think that, overall, attracting two world class developers to develop this project in conjunction with the University of Maine is a testament to the opportunity for floating offshore wind.”</p>



<p>He noted that Maine’s governor, Janet Mills, <a href="https://www.maine.gov/governor/mills/news/governor-mills-announces-assessment-mack-point-terminal-searsport-support-growth-renewable">initiated</a> a study of offshore wind potential in Searsport. The town is also likely to be used for some assembly of the Aqua Ventus turbine.</p>



<p>Going forward, Burgess said, it will be important for wind developers to include<a href="https://energynews.us/2020/04/07/northeast/new-england-fishing-groups-wary-of-rapid-offshore-wind-development-plans/"> fishing stakeholders</a> in their planning. This has been a growing issue as offshore wind developments progress, and the university’s announcement said developers are committed to working with the fishing industry.</p>



<p>Burgess added that as the state pursues not only more renewable energy but also beneficial electrification — things like heat pumps and electric vehicles, which would increase electricity use — offshore wind could be important. “I think we see offshore wind as a really great opportunity, for both our energy future and our economy.”</p>
			</div>

							<div class="article-bottom"><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David Thill">David Thill</a></span></h3><div class="photo"><img src="https://energynews.us/wp-content/uploads/2019/01/ThillHeadshot-1-140x140.jpg" alt="David Thill" width="96" height="96" class="avatar avatar-96 photo" /></div><p>David is a New York-based journalist who has written on health, science and the environment for various outlets, including World Wildlife Fund and the Chicago newspaper Windy City Times. He has reported on topics including the city’s opioid epidemic, bird research at the Field Museum, and LGBT youth in foster care. He covers northern New England for the Energy News Network.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:david.c.thill@gmail.com" title="e-mail David Thill"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://energynews.us/author/dthill/" rel="author" title="See all posts by David">More by David</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-2" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related News</h3><ul class="related"><li><a href="https://energynews.us/2020/08/05/northeast/meet-the-young-people-pushing-maine-forward-on-climate-change/"><img src="https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-140x140.jpg" class=" wp-post-image" alt="climate protest" srcset="https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/08/05/northeast/meet-the-young-people-pushing-maine-forward-on-climate-change/" title="Read: ">Meet the young people pushing Maine forward on climate change</a></h4>

				
				<p>Five Maine activists share what motivated them to join the fight on climate change</p>
</li><li><a href="https://energynews.us/2020/07/17/northeast/maine-climate-goals-will-require-power-sector-transformation-group-says/"><img src="https://energynews.us/wp-content/uploads/2020/07/6984603223_7aa31a9dce_b-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/6984603223_7aa31a9dce_b-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/07/6984603223_7aa31a9dce_b-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/07/6984603223_7aa31a9dce_b-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/07/17/northeast/maine-climate-goals-will-require-power-sector-transformation-group-says/" title="Read: ">Maine climate goals will require ‘power sector transformation,’ group says</a></h4>

				
				<p>A committee studying the energy sector recently shared five recommendations for meeting the state’s climate goals.</p>
</li><li><a href="https://energynews.us/2020/07/07/northeast/maine-pushes-forward-on-electric-vehicle-charging-during-pandemic/"><img src="https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-140x140.jpg" class=" wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-140x140.jpg 140w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-60x60.jpg 60w, https://energynews.us/wp-content/uploads/2020/07/4864721860_2876530ab1_k-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://energynews.us/2020/07/07/northeast/maine-pushes-forward-on-electric-vehicle-charging-during-pandemic/" title="Read: ">Maine pushes forward on electric vehicle charging during pandemic</a></h4>

				
				<p>Though COVID-19 has slowed tourism, the state’s effort is continuing: “This infrastructure is going to be needed for decades to come.”</p>
</li></ul></aside></div>
					<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
		</div><!-- .entry-content -->

			</div><!-- .row -->

	<footer class="post-meta bottom-meta">

		
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1934594 -->
</div>


<aside id="sidebar" class="span3 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="mailchimp_signup_widget-3" class="widget widget-1 odd default mailchimp-signup-widget clearfix"><h3 class="widgettitle">Subscribe to our newsletter</h3>
			<div class="newsletter-widget">
				<form action="https://midwestenergynews.us7.list-manage.com/subscribe/post?u=ae5d3a0c6088cad29d71bf0d0&amp;id=724b1f01f5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mailchimp-input-wrap">
						<label for="mce-EMAIL">Email Address </label>
						<input type="email" placeholder="Your email" name="EMAIL" class="required email" id="mce-EMAIL">
					</div>

					<ul>
						<li>
							<input type="checkbox" value="1" name="group[6847][1]" id="mce-group[6847]-6847-0">
							<label for="mce-group[6847]-6847-0">Midwest Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="2" name="group[6847][2]" id="mce-group[6847]-6847-1">
							<label for="mce-group[6847]-6847-1">Southeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="4" name="group[6847][4]" id="mce-group[6847]-6847-2">
							<label for="mce-group[6847]-6847-2">Northeast Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="8" name="group[6847][8]" id="mce-group[6847]-6847-3">
							<label for="mce-group[6847]-6847-3">Western Energy News</label>
						</li>
						<li>
							<input type="checkbox" value="16" name="group[6847][16]" id="mce-group[6847]-6847-4">
							<label for="mce-group[6847]-6847-4">U.S. Energy News</label>
						</li>
					</ul>

					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class=" btn">

					<p>
						You can change which regions you're subscribed to by clicking the link in the footer of our emails.
					</p>


					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div class="hidden" aria-hidden="true"><input type="text" name="b_ae5d3a0c6088cad29d71bf0d0_724b1f01f5" tabindex="-1" value=""></div>
				</form>
			</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-2" class="widget widget-2 even default largo-recent-posts clearfix"><h3 class="widgettitle">Latest News</h3><ul><li>		<a href="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/"><img src="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-771x524.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-771x524.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-336x228.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-768x522.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1536x1044.jpg 1536w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-2048x1391.jpg 2048w, https://energynews.us/wp-content/uploads/2020/08/maine-offshore-wind-1170x795.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/07/northeast/why-floating-turbines-are-so-important-to-maines-offshore-wind-prospects/">Why floating turbines are so important to Maine’s offshore wind prospects		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/07/midwest/a-vacant-lot-in-gary-indiana-will-soon-be-home-to-a-climate-friendly-community/"><img src="https://energynews.us/wp-content/uploads/2020/08/gary-indiana-broadway-lofts-lot-e1596743795117-771x402.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2020/08/gary-indiana-broadway-lofts-lot-e1596743795117-771x402.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/gary-indiana-broadway-lofts-lot-e1596743795117-336x175.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/gary-indiana-broadway-lofts-lot-e1596743795117-768x400.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/gary-indiana-broadway-lofts-lot-e1596743795117.jpg 1003w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/07/midwest/a-vacant-lot-in-gary-indiana-will-soon-be-home-to-a-climate-friendly-community/">A vacant lot in Gary, Indiana, will soon be home to a climate-friendly community		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/06/west/as-colorado-towns-come-to-grips-with-a-coal-free-future-the-state-looks-for-ways-to-help/"><img src="https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-771x514.jpg" class=" attachment-large wp-post-image" alt="colorado power plant in rear view mirror" srcset="https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/08/Craig-colorado-2-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/06/west/as-colorado-towns-come-to-grips-with-a-coal-free-future-the-state-looks-for-ways-to-help/">As Colorado towns come to grips with a coal-free future, the state looks for ways to help		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/06/northeast/massachusetts-set-to-pass-landmark-clean-energy-law-to-reach-net-zero-by-2050/"><img src="https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b-771x516.jpeg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b-771x516.jpeg 771w, https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b-336x225.jpeg 336w, https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b-768x514.jpeg 768w, https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b-1170x783.jpeg 1170w, https://energynews.us/wp-content/uploads/2019/07/1280px-Massachusetts_State_House_2009b.jpeg 1280w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/06/northeast/massachusetts-set-to-pass-landmark-clean-energy-law-to-reach-net-zero-by-2050/">Massachusetts set to pass landmark clean energy law to reach net-zero by 2050		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/05/west/amid-the-pandemic-can-colorado-still-lead-on-a-just-transition-from-coal/"><img src="https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-771x514.jpg" class=" attachment-large wp-post-image" alt="colorado town with power plant in distance" srcset="https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/08/Craig-Colorado-1-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/05/west/amid-the-pandemic-can-colorado-still-lead-on-a-just-transition-from-coal/">Amid the pandemic, can Colorado still lead on a just transition from coal?		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/05/northeast/meet-the-young-people-pushing-maine-forward-on-climate-change/"><img src="https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-771x514.jpg" class=" attachment-large wp-post-image" alt="climate protest" srcset="https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-771x514.jpg 771w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-336x224.jpg 336w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-768x512.jpg 768w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-1536x1024.jpg 1536w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-2048x1365.jpg 2048w, https://energynews.us/wp-content/uploads/2020/08/maine-climate-protest-1170x780.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/05/northeast/meet-the-young-people-pushing-maine-forward-on-climate-change/">Meet the young people pushing Maine forward on climate change		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/04/northeast/connecticuts-cautious-first-step-on-shared-solar-turned-into-a-false-start/"><img src="https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-771x512.jpg" class=" attachment-large wp-post-image" alt="solar panels" srcset="https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-771x512.jpg 771w, https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-336x223.jpg 336w, https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-768x510.jpg 768w, https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-1170x777.jpg 1170w, https://energynews.us/wp-content/uploads/2019/04/36776404916_2f3553405e_h-e1596491712655.jpg 999w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/04/northeast/connecticuts-cautious-first-step-on-shared-solar-turned-into-a-false-start/">How Connecticut’s cautious first step on shared solar turned into a false start		</a>
</h5>

</li><li>		<a href="https://energynews.us/2020/08/04/southeast/to-win-over-this-critic-dominion-energy-needs-to-prioritize-energy-efficiency/"><img src="https://energynews.us/wp-content/uploads/2016/06/dominion-771x518.jpg" class=" attachment-large wp-post-image" alt="" srcset="https://energynews.us/wp-content/uploads/2016/06/dominion-771x518.jpg 771w, https://energynews.us/wp-content/uploads/2016/06/dominion-336x226.jpg 336w, https://energynews.us/wp-content/uploads/2016/06/dominion-768x516.jpg 768w, https://energynews.us/wp-content/uploads/2016/06/dominion-1170x786.jpg 1170w, https://energynews.us/wp-content/uploads/2016/06/dominion-e1464977397539.jpg 999w" sizes="(max-width: 771px) 100vw, 771px" /></a>
	<h5>
	<a href="https://energynews.us/2020/08/04/southeast/to-win-over-this-critic-dominion-energy-needs-to-prioritize-energy-efficiency/">To win over this critic, Dominion Energy needs to prioritize energy efficiency		</a>
</h5>

</li></ul></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-4" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">More from the Energy News Network</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Energy News Network</li><li id="menu-item-1092729" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092729"><a href="https://energynews.us/region/midwest/">Midwest</a></li>
<li id="menu-item-1092730" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092730"><a href="https://energynews.us/region/southeast/">Southeast</a></li>
<li id="menu-item-1092743" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1092743"><a href="https://energynews.us/region/northeast/">Northeast</a></li>
<li id="menu-item-1092744" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1092744"><a href="https://energynews.us/region/west/">West</a></li>
<li id="menu-item-1092728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092728"><a href="https://energynews.us/about/">About</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="/support/">Support</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/EnergyNewsNetwork/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/energynews_US" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/11398244/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://energynews.us/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">The Energy News Network is an editorially independent project of &nbsp;<a href="https://fresh-energy.org"><img src="https://energynews.us/wp-content/uploads/2018/05/FE-logo.png" width="125"></a><br>
&copy; Copyright 2020</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-1092726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092726"><a href="https://energynews.us/terms/">Terms of Service</a></li>
<li id="menu-item-1092727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092727"><a href="https://energynews.us/privacy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script src="//s3.amazonaws.com/journity-scripts/collector/energynews.us.js"></script>
<script src="//s3.amazonaws.com/journity-scripts/personalizer/energynews.us.min.js"></script>

<!-- ENN Daily Email Digests list -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"ae5d3a0c6088cad29d71bf0d0","lid":"724b1f01f5","uniqueMethods":true}) })</script><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://energynews.us/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenergynews.us%2F2020%2F08%2F07%2Fnortheast%2Fwhy-floating-turbines-are-so-important-to-maines-offshore-wind-prospects%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Why%20floating%20turbines%20are%20so%20important%20to%20Maine%E2%80%99s%20offshore%20wind%20prospects&url=https%3A%2F%2Fenergynews.us%2F2020%2F08%2F07%2Fnortheast%2Fwhy-floating-turbines-are-so-important-to-maines-offshore-wind-prospects%2F&via=energynews_US"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Why%20floating%20turbines%20are%20so%20important%20to%20Maine%E2%80%99s%20offshore%20wind%20prospects&body=Maine%E2%80%99s%20best%20hope%20for%20tapping%20into%20its%20offshore%20wind%20potential%20took%20a%20major%20step%20forward%20this%20week.https%3A%2F%2Fenergynews.us%2F2020%2F08%2F07%2Fnortheast%2Fwhy-floating-turbines-are-so-important-to-maines-offshore-wind-prospects%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://energynews.us/tag/technology/"><i class="icon-link"></i> <span>More on technology</span></a></li>
<li><a href="https://energynews.us/tag/technology/feed/"><i class="icon-rss"></i> <span>Subscribe to technology</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://energynews.us/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://energynews.us/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/navigation.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1558553807'></script>
<script type='text/javascript' src='https://energynews.us/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
